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1. Γενικά 
 
Το σεμινάριο αφορά την αξιοποίηση των λογισμικών Creative Suite 3 και 
CorelDraw X4 στην τεχνική και επαγγελματική εκπαίδευση, και συγκεκριμένα, στη 
διδασκαλία του μαθήματος «Ανάπτυξη και εικαστικός σχεδιασμός ιστοτόπων» του 
τομέα Πληροφορικής.  
 
Βασίζεται στην πραγματοποίηση ενός επιμορφωτικού σεναρίου με θέμα τη 
Ανάπτυξη και εικαστική σχεδίαση ιστοτόπων από ομάδες εργασίας ανάπτυξης 
ιστοτόπων. 
 
Οι επιμορφούμενοι χωρίζονται σε μικρές ομάδες. Ο επιμορφωτής αναλαμβάνει 
ρόλο συντονιστή του εικαστικού έργου. 
Οι πρώτες δραστηριότητες αφορούν τη γνωριμία με τα λογισμικά και τις βασικές 
αρχές λειτουργίας τους καθώς επίσης και την οργάνωση της εργασίας στον 
υπολογιστή.  
Οι επιμορφούμενοι καλούνται να σχεδιάσουν καταρχήν τον βασικό σκελετό ενός 
ιστοτόπου και στην συνέχεια καλούνται να τον εμπλουτίσουν εικαστικά. Η κάθε 
ομάδα εργασίας αναλαμβάνει την ανάπτυξη του ιστοτόπου με θεματική βάση την 
ανακύκλωση. 
Θα ζητηθεί η ακριβής σχεδίασή των ιστοτόπων από την άποψη της δομής και 
κατόπιν την εικαστική τους σχεδίαση. 
Στις τελευταίες ενότητες παρουσιάζονται ολοκληρωμένες οι εργασίες των ομάδων. 
Γίνεται αναζήτηση στο διαδίκτυο για σχετικά θέματα και πηγές που αφορούν τη 
σχεδίαση εσωτερικών χώρων από ομάδες και εταιρίες που ανήκουν στον χώρο της 
εικαστικής σχεδίασης καθώς και τη χρήση των λογισμικών Dreamweaver, 
Photoshop και CorelDraw για το σκοπό αυτό. 
  
2. Ένταξη Σεμιναρίου στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 25 
 
3. Περιγραφή επιμορφωτικού σεναρίου 
 
Οι επιμορφούμενοι χωρίζονται σε ομάδες των τριών ατόμων και ο καθένας 
αναλαμβάνει ένα συγκεκριμένο ρόλο ανάλογα με την εξοικείωσή του στη χρήση 
του υπολογιστή και του λειτουργικού συστήματος WINDOWS, του δικτύου και 
παρόμοιων λογισμικών με το Dreamweaver, Photoshop και του CorelDraw. Στην 
συνέχεια όμως αφού και οι υπόλοιποι εξοικειωθούν με τα παραπάνω 
λειτουργικά συστήματα, αλλάζουν ρόλους σε κάθε δραστηριότητα. Στις 
ομάδες δίνονται σε έντυπη μορφή τα σχέδια των ασκήσεων καθώς και εκτυπώσεις 
– δείγματα καλών εικαστικών δημιουργιών από ενδεικτικούς ιστοτόπους  
 

Το σενάριο έχει σχεδιαστεί με τέτοιο τρόπο ώστε να κινητοποιεί όλους τους 
επιμορφούμενους να αντιμετωπίσουν όλα τα απαιτούμενα στάδια, προκειμένου να 
καταλήξουν στην δυνατότητα αξιοποίησης των παρουσιαζόμενων δυνατοτήτων 
των λογισμικών  με δημιουργικό τρόπο. Ειδικότερα οι επιμορφούμενοι, κατόπιν της 
αναλυτικής παρουσίασης κάθε λειτουργικότητας (ή ομάδας λειτουργικοτήτων) του 
λογισμικού καλούνται να ανατρέξουν σε δείγματα εικαστικών δημιουργιών τα 
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οποία είναι προ – εγκατεστημένα στο λογισμικό και να δημιουργήσουν δικά τους 
σε επίπεδο ομάδας.  
Κατανέμονται ρόλοι ανάλογα με το δυναμικό του κάθε επιμορφούμενου για να 
αποσαφηνίζονται έννοιες και να υιοθετούνται πρακτικές μεταξύ των μελών των 
ομάδων, αλλά και μεταξύ των ομάδων και του επιμορφωτή, ώστε οι 
επιμορφούμενοι να γίνονται ικανοί να λύνουν τα προβλήματα που παρουσιάζονται. 

 
Τα μέλη της ομάδας καλούνται να αναπτύξουν και να εμπλουτίσουν εικαστικά έναν 
θεματικό ιστοχώρο και να τον παρουσιάσουν στις άλλες ομάδες.  
 

Η επιλογή του θέματος του επιμορφωτικού σεναρίου έχει σαν σκοπό τη σύνδεση 
του μαθήματος «Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή» με την 
επαγγελματική πράξη διότι το αντικείμενο του μαθήματος αφορά θέματα που 
πλέον χειρίζονται ευκολότερα και με μεγαλύτερη ακρίβεια με τη βοήθεια Η/Υ και 
κατάλληλων λογισμικών. 

 

Η θεωρητική στήριξη του σεναρίου βασίζεται κυρίως στο πλαίσιο της 
εμπλαισιωμένης μάθησης (situated learning), μέσω της ανάπτυξης κοινοτήτων 
πρακτικής (community of practice) και ειδικότερα ακολουθώντας μεθόδους και 
πρακτικές ομαδο-συνεργατικής μάθησης  οι οποίες δημιουργούν τις προϋποθέσεις 
για ένα αυθεντικό πλαίσιο μάθησης, ενώ ταυτόχρονα μπορούν να αξιοποιούν την 
εμπειρία των εκπαιδευομένων (αρχαρίων και ειδικών), όταν αυτοί κινούνται από 
την περιφέρεια προς το κέντρο δηλ. το μαθησιακό στόχο (legitimate peripheral 
participation). 

 
4. Διδακτικοί Στόχοι 
 

Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας του σεναρίου οι 
επιμορφούμενοι αναμένεται: 

 
Για το Dreamweaver 

 Να κατανοούν την ορολογία και τις βασικές έννοιες του Dreamweaver 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) του 

Dreamweaver 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας του Dreamweaver 
 Να δημιουργήσουν μια αρχική δομή ενός ιστοτόπου με το Dreamweaver 
 Να εισάγουν και να διαμορφώνουν κείμενο σε ένα ιστότοπο 
 Να εισάγουν και να διαμορφώνουν εικόνες σε ένα ιστότοπο 
 Να εισάγουν και να διαμορφώνουν φόρμες σε ένα ιστότοπο 
 Να εισάγουν να διαμορφώνουν πλαίσια σε ένα ιστότοπο 
 Να ορίζουν και να διαμορφώνουν πλαίσια σε έναν ιστότοπο 
 Να εισάγουν και να διαμορφώνουν στυλ σε ένα ιστότοπο 
 Να κατανοούν και να διαχειρίζονται συμπεριφορές για έναν ιστότοπο 

Για το Photoshop 
 Να κατανοούν την ορολογία και τις βασικές έννοιες του Photoshop 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) του 

Photoshop 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας του Photoshop 
 Να προβαίνουν στους επιθυμητούς μετασχηματισμούς των εικόνων στο 

Photoshop 
 Να μπορούν να κάνουν διορθώσεις και αλλαγές στα χρωματικά 

χαρακτηριστικά των εικόνων στο Photoshop 
 Να δημιουργούν επίπεδα και να τα επεξεργάζονται στο Photoshop 
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 Να εφαρμόζουν φίλτρα και να  δημιουργούν εικαστικά σχέδια στο 
Photoshop  

Για το CorelDraw 
 Κατανοούν την ορολογία και τις βασικές έννοιες του CorelDraw 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) του 

CorelDraw 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας του CorelDraw  
 Να δημιουργούν διανυσματικά αντικείμενα με το CorelDraw  
 Να επεξεργάζονται τα χαρακτηριστικά τους με το CorelDraw 
 Να δημιουργούν μετασχηματισμούς των διανυσματικών αντικειμένων με το 

CorelDraw 
 Να εισάγουν εικόνες στο CorelDraw 
 Να αποκόβουν  (crop) εικόνες bitmap στο CorelDraw 
 Να ιχνηλατούν εικόνες bitmap στο CorelDraw 
 Να προβαίνουν σε ομαδοποίηση / αποομαδοποίηση  (ungroup) στο 

CorelDraw 
 Να εισάγουν κείμενο σε διανυσματικό αντικείμενο στο CorelDraw 
 Να γνωρίζουν τα κυριότερα εφέ του CorelDraw πάνω στα διανυσματικά 

αντικείμενα. 
 Να κατέχουν βασικές τεχνικές για δημιουργία προοπτικής με το CorelDraw 
 Να μπορούν να μετατρέπουν κείμενο σε διανυσματικό αντικείμενο με το 

CorelDraw 
 
5. Απαραίτητοι Τεχνολογικοί Πόροι 
 
 Εργαστηριακοί χώροι 

Το εργαστήριο πληροφορικής του σχολείου  
 Διαδικτυακή υποδομή 

Τοπικό δίκτυο και σύνδεση στο Internet.  
 Υλικό (Hardware) 

Υπολογιστές, ένας server, ένας εκτυπωτής συνδεδεμένος στο δίκτυο. 
 Λογισμικά Εργαλεία (Software) 

Tα λογισμικά Dreamweaver και Photoshop της Creative Suite 3, το λογισμικό 
CorelDraw X4, ένας browser (π.χ. Internet Explorer) και άλλες εφαρμογές 
όπως Acrobat Reader, Word. 

 
6. Αναλυτική Περιγραφή Δραστηριοτήτων 
 
Το εκπαιδευτικό σεμινάριο αποτελείται από 11 δραστηριότητες. Το θέμα και η 
διάρκεια κάθε μαθήματος παρουσιάζονται στον παρακάτω πίνακα.  
 

Α
ρ. 

Διάρκεια 
(ώρες) 

Θέμα 

1 2 Το περιβάλλον εργασίας του Dreamweaver 

2 2 Δημιουργώντας ένα site – Δουλεύοντας με πίνακες 

3 2 Δουλεύοντας με κείμενο και με εικόνες (images)   

4 2 Δουλεύοντας με πλαίσια (frames) και με επίπεδα (layers)   

5 2 Δουλεύοντας με στυλ (styles) και με συμπεριφορές 
(behaviors)      

6 2 Το περιβάλλον εργασίας του Photoshop   

7 2 Μετασχηματισμοί εικόνας και έλεγχος χρώματος  
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8 3 Επίπεδα σχεδίασης (Layers) και φίλτρα 

9 2 Γνωριμία με το περιβάλλον CorelDraw 

10 3 Επεξεργασία Διανυσματικών σχεδίων 

11 3 Διανυσματικά αντικείμενα και εφέ 

 
Κάθε δραστηριότητα του επιμορφωτικού σεναρίου πραγματοποιείται ύστερα από 
την ολοκλήρωση της αμέσως προηγούμενης.  
 

Θα δοθούν σε έντυπη μορφή: α) πίνακες με τις εργαλειοθήκες των λογισμικών, β) 
τα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού που 
σχετίζονται άμεσα με την θεματολογία των μαθημάτων. Μπορούν να δοθούν τα 
στοιχεία αυτά και σε ηλεκτρονική μορφή (ενσωματωμένα σε αρχεία PDF ή WORD).    

 
7. Περιγραφή ρόλων συμμετεχόντων 
 
Στην πραγματοποίηση των δραστηριοτήτων οι επιμορφούμενοι έχουν 
συγκεκριμένους ρόλους: 
 
Ρόλος επιμορφούμενου 
Οι επιμορφούμενοι χωρίζονται σε ομάδες των τριών ατόμων. Όλοι σχεδιάζουν και 
εκτελούν τις εργασίες και δραστηριότητες κάθε ενότητας του σεμιναρίου. Στα 
πλαίσια της ομάδας, είναι δυνατό κάθε επιμορφούμενος να σχεδιάσει τμήμα του 
σχεδίου, ύστερα από συνεννόηση με την ομάδα του. Τέλος παραδίδει την εργασία 
του στον εκπρόσωπο της ομάδας του είτε ηλεκτρονικά μέσω email είτε 
αποθηκεύοντας την σε ένα κοινό φάκελο που έχουν δημιουργήσει στο τοπικό 
δίκτυο σαν ομάδα. 
 

Οι εκπαιδευτικές θεωρίες για τη ομαδο-συνεργατική μάθηση προτείνουν ότι μια 
ομάδα πρέπει να αποτελείται από μονό αριθμό μελών με καταλληλότερους τους 
αριθμούς τρία και πέντε. Για το συγκεκριμένο σεμινάριο όπου η δημιουργικότητα 
των επιμορφούμενων παίζει κεντρικό ρόλο στην μαθησιακή πορεία και καθώς η 
δημιουργικότητα αυτή ποικίλει σε ατομικό επίπεδο με πιθανώς μεγάλες αποκλίσεις 
προτείνεται οι ομάδες να αποτελούνται από τον μικρότερο δυνατό αριθμό δηλ. Των 
αυτό των τριών.  

 
Ρόλος ομάδας επιμορφούμενων 
Κάθε ομάδα προσομοιάζει μια ομάδα εργασίας γραφιστικής σε πραγματικές 
συνθήκες: παραγγελία – παράδοση συγκεκριμένης σχεδίασης δομής και εικαστικού 
ενός θεματικού ιστοτόπου με προδιαγραφές και σε προθεσμία.  
Η κάθε ομάδα ή ο επιμορφούμενος αποθηκεύει τα προσωπικά του / της αρχεία σε 
δικό του / της φάκελο και τα εκτυπώνει για αξιολόγηση (τα  υποβάλλει και 
ηλεκτρονικά μέσω email). 
 
Ρόλος μελών κάθε ομάδας 
Οι επιμορφούμενοι που αποτελούν μία ομάδα αναλαμβάνουν συγκεκριμένους 
ρόλους. 
 
 
Επιμορφούμενος  Α: 1ος Μελετητής - Εκπρόσωπος ομάδας  
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Είναι ο επιμορφούμενος που έχει τη μεγαλύτερη ευχέρεια στο χειρισμό των 
Dreamweaver, Photoshop και του CorelDraw. 
Κατά τη διαδικασία της σχεδίασης, είναι υπεύθυνος για την σωστή και ακριβή 
εκτέλεση των σχεδίων της ομάδας. Αναλαμβάνει επίσης να βοηθήσει τα άλλα μέλη 
της ομάδας αν έχουν δυσκολίες στη σχεδίαση.  
 

Ο επιμορφούμενος Α, έχει αυξημένες αρμοδιότητες σε σχέση με τα υπόλοιπα μέλη, 
ώστε να μπορεί να δώσει λύσεις σε τυχόν προβλήματα που προκύπτουν μέσα στην 
ομάδα. Επίσης συντονίζει συζήτηση μέσα στην ομάδα, για να εξασφαλίσει την 
ποιότητα της εργασίας. Στην πορεία βέβαια όλοι οι επιμορφούμενοι θα 
κληθούν να πάρουν την θέση αυτή καθώς όλοι πρέπει να περάσουν από 
όλες τις θέσεις.  

 
Επιμορφούμενος Β: 2ος Μελετητής  
Είναι ο επιμορφούμενος που έχει τη μεγαλύτερη ευχέρεια στο χειρισμό του δικτύου 
και του internet. Αναλαμβάνει την ηλεκτρονική αποστολή της εργασίας της ομάδας 
στον επιμορφωτή μέσω e-mail καθώς και την εκτύπωση της. Επίσης αναλαμβάνει 
τον συντονισμό της συμμετοχής της ομάδας σε διαδικτυακές κοινότητες των εν 
λόγω λογισμικών. 
 
Επιμορφούμενος Γ: 3ος Μελετητής 
Δεν έχει κάποια ειδική αρμοδιότητα. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού που 

σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, CorelDraw, Microsoft Word, Αcrobat, 
Πρόγραμμα ηλεκτρονικού ταχυδρομείου (Outlook Express, Mozilla Thunderbird) 
 
 
8. Δραστηριότητες 
 

Δραστηριότητα 1η: 
Το περιβάλλον εργασίας του Dreamweaver 

 
 
α. Γενικά 
 
Η δραστηριότητα αφορά στην παρουσίαση του λογισμικού Dreamweaver και στη 
χρήση των βασικών εντολών σχεδίασης, επεξεργασίας  και απεικόνισης 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 2 
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γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας ο επιμορφούμενοι αναμένεται: 
 

 Να κατανοούν την ορολογία και τις βασικές έννοιες του Dreamweaver. 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window). 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας. 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην εισαγωγική αυτή δραστηριότητα γίνεται η γνωριμία των μελών των ομάδων 
μεταξύ τους. 
 
Ρόλος μελών κάθε ομάδας 
Οι επιμορφούμενοι που αποτελούν την ομάδα αναλαμβάνουν συγκεκριμένους 
ρόλους. 
 
Επιμορφούμενος Α: 1ος Μελετητής - Εκπρόσωπος ομάδας  
Είναι ο επιμορφούμενος που έχει τη μεγαλύτερη ευχέρεια στο χειρισμό του 
Dreamweaver. 
Αναλαμβάνει να βοηθήσει τα άλλα μέλη της ομάδας στην κατανόηση των βασικών 
αρχών λειτουργίας του λογισμικού.  
 
Επιμορφούμενος Β: 2ος Μελετητής  
Στην παρούσα δραστηριότητα δεν έχει κάποια ειδική αρμοδιότητα. 
 
Επιμορφούμενος Γ: 3ος Μελετητής 
Δεν έχει κάποια ειδική αρμοδιότητα. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου. 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων. 
Λογισμικά: Dreamweaver, Photoshop, CorelDraw, Microsoft Word (Acrobat 
reader), Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
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Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους βασικές οντότητες και έννοιες 

του λογισμικού Dreamweaver: 
 
Το περιβάλλον εργασίας του Dreamweaver: 

 

1. Γραμμή Τίτλου: εδώ φαίνεται το όνομα του προγράμματος, ο τίτλος της 
σελίδας και το όνομα του αρχείου HTML 

2. Menu: Βρίσκονται οι εντολές του προγράμματος 

3. Καρτέλες με τις κατηγορίες των αντικειμένων που μπορούμε να εισάγουμε στη 
σελίδα μας. 

4. Εικονίδια κατηγοριών 

5. Ειδικά κουμπιά εντολών 

6. Περιοχή εργασίας 

7. Επιλογέας σήμανσης της γλώσσας HTML  

8. Στατιστικά στοιχεία φόρτωσης και διαφορετικές εμφανίσεις σχετικά με την 
οθόνη 

9. Ιδιότητες των αντικειμένων που χρησιμοποιούνται 

10. Βοηθητικά panels 

11. Κουμπιά ελέγχου για τα ανοιχτά έγγραφα 
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Οι βασικότερες επιλογές 

 

Ιδιότητες / Properties 

 

Κάθε αντικείμενο που χρησιμοποιούμε στο Dreamweaver έχει ιδιότητες. Αυτές 
βρίσκονται στο κάτω μέρος του παραθύρου. Βασική προϋπόθεση επεξεργασίας 
είναι το αντικείμενο να είναι επιλεγμένο για να εμφανιστούν οι αντίστοιχες 
ιδιότητες, έπειτα μπορούμε να μεταβάλουμε κάθε παράμετρο του αντίστοιχου 
αντικειμένου. Παρακάτω θα αναλύσουμε όλες τις ιδιότητες των αντικειμένων.  

 
Menu 

Εδώ υπάρχουν τα μενού εντολών του λογισμικού. Πολλές εντολές έχουν 
πτυσσόμενα υπό-μενού για περισσότερες επιλογές. Το menu περιλαμβάνει όλες τις 
λειτουργίες του προγράμματος.  
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Panels  
 

Τα panels είναι βοηθητικά παράθυρα που εμφανίζονται στην δεξιά πλευρά του 
παραθύρου και εκτελούν διάφορες λειτουργίες. Για να εμφανίσουμε ένα panel το 
επιλέγουμε από το μενού window. Αναλυτικά: 

 

 
 

Εργαλεία 

 
Τα εργαλεία μας επιτρέπουν να εκτελούμε συνηθισμένες εντολές χρησιμοποιώντας 
τα αντίστοιχα εικονίδια. 

 
Εναλλαγή παραθύρου σχεδίασης και κώδικα 

 

  

Το πρώτο εικονίδιο μας βάζει σε επεξεργασία κώδικα HTML της σελίδας.  
Το δεύτερο εικονίδιο χωρίζει τη οθόνη στα δύο και πάνω δείχνει τον κώδικα HTML 
και κάτω τη σχεδίαση. 

CSS(Cascading Style Sheets): Εμφάνιση των αντικειμένων σχετικών με το 
συγκεκριμένο τρόπο σχεδίασης του site.

Application: Εμφάνιση πληροφοριών για data base, ajax data, dynamic data 
κτλ. 

Tag: Εισαγωγή πχ javascript σε buttons και άλλα από το behaviors.

Files: Εμφάνιση του φακέλου που είναι αποθηκευμένο το site αλλά και τα 
διάφορα αρχεία που χρησιμοποιούνται όπως images κτλ.
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Το τρίτο εικονίδιο μας επαναφέρει στο παράθυρο της σχεδίασης.  
Αυτό μας βοηθάει και να δούμε πως λειτουργεί η γλώσσα HTML αλλά και για να 
κάνουμε διάφορες αλλαγές που δεν γίνονται από το παράθυρο της σχεδίασης.  
 
Προεπισκόπηση / Preview 

 

Για να δούμε μία σελίδα, που 
επεξεργαζόμαστε, όπως ακριβώς θα 
φαίνεται στον browser, επιλέγουμε από το 
παραπάνω εικονίδιο τον αντίστοιχο 
browser που θέλουμε να κάνουμε την 
προεπισκόπηση. Για συντόμευση 
μπορούμε να πατήσουμε το πλήκτρο F12 
από το πληκτρολόγιό μας. 

 

Περισσότεροι browsers 

Εάν θέλουμε να εισάγουμε στο πρόγραμμα περισσότερους browsers ακολουθούμε 
την εξής διαδρομή: Edit -> Preferences -> Preview in browser και πατάμε το 
σύμβολο +. Στη συνέχεια ακολουθούμε τη διαδρομή που βρίσκεται το αρχείο .exe 
για τον browser που θέλουμε να εισάγουμε. Μας δίνεται επίσης η δυνατότητα να 
ορίζουμε τον πρωτεύον και το δευτερεύον browser. 

 
 

Μπάρες εργαλείων 

 

 
 

 

Η καρτέλα Common
περιλαμβάνει επιλογές 

για την εισαγωγή 
διάφορων 

αντικείμενων (objects) 
συχνής χρήσης όπως: 
Υπερσύνδεσμοι, email 

Υπερσύνδεσμοι, 
Άγκυρες, Πίνακες, 
Επίπεδα, Εικόνες

Η καρτέλα Layout
περιλαμβάνει επιλογές 

για την εισαγωγή 
αντικειμένων τα οποία 

διαχωρίζουν τα 
δεδομένα τους όπως: 

tags, tables, frames 
κ.α. 

Η καρτέλα Forms 
περιλαμβάνει επιλογές 

για την εισαγωγή 
αντικειμένων όπως: 

buttons, lists, menus, 
checkbox, textbox κ.α. 
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Η καρτέλα Common περιλαμβάνει επιλογές για την εισαγωγή διάφορων 
αντικείμενων (objects) συχνής χρήσης όπως: Υπερσύνδεσμοι, email 
Υπερσύνδεσμοι, Άγκυρες, Πίνακες, Επίπεδα, Εικόνες 

 

 
 

Η καρτέλα Layout περιλαμβάνει επιλογές για την εισαγωγή αντικειμένων τα οποία 
διαχωρίζουν τα δεδομένα τους όπως: tags, tables, frames κ.α.  

 

 
 
Η καρτέλα Forms περιλαμβάνει επιλογές για την εισαγωγή αντικειμένων όπως: 
buttons, lists, menus, checkbox, textbox κ.α.  

 

 
 

 

 
 

Η καρτέλα Data
περιλαμβάνει 

επιλογές για την 
εισαγωγή 

αντικειμένων που 
σχετίζονται με 

βάσεις δεδομένων 
και dynamic sites.

Η καρτέλα Spry
περιλαμβάνει 

επιλογές για την 
εισαγωγή 

αντικειμένων για 
XML και Spry 

textfields, 
checkbox, tables 

κ.α.
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Η καρτέλα Data περιλαμβάνει επιλογές για την εισαγωγή αντικειμένων που 
σχετίζονται με βάσεις δεδομένων και dynamic sites. 

 

 
Η καρτέλα Spry περιλαμβάνει επιλογές για την εισαγωγή αντικειμένων για XML και 
Spry textfields, checkbox, tables κ.α. 

 

 
 

Η καρτέλα Text περιλαμβάνει επιλογές για την εισαγωγή ειδικών χαρακτήρων, 
κεφαλίδων, παραγράφων κ.α. 

 

 
 

 
Η καρτέλα Favorites δίνει τη δυνατότητα να φτιάξει ο χρήστης τη δική του λίστα 
με τα αντικείμενα που χρησιμοποιεί συχνότερα.  

 
Στάδιο 3ο:  Εφαρμογή  
 
Οι ομάδες καλούνται να εξοικειωθούν με τα παραπάνω. Κεντρικό ρόλο παίζει ο 
μελετητής 1 ο οποίος διασφαλίζει ότι κάθε μέλος της ομάδας γνωρίζει τον τρόπο 
να επικαλεστεί όλες τις παραπάνω εντολές / εργαλεία  

Η καρτέλα Text
περιλαμβάνει 

επιλογές για την 
εισαγωγή ειδικών 

χαρακτήρων, 
κεφαλίδων, 

παραγράφων κ.α. 

Η καρτέλα Favorites
δίνει τη δυνατότητα 
να φτιάξει ο χρήστης 
τη δική του λίστα με 
τα αντικείμενα που 

χρησιμοποιεί 
συχνότερα. 
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Δραστηριότητα 2η: 
Δημιουργώντας ένα site – Δουλεύοντας με πίνακες  

 
α. Γενικά 
 
Η δραστηριότητα αφορά την δημιουργία ενός γενικού περιγράμματος για έναν 
ιστοχώρο με πίνακες  

  
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 2 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 
 

 Να δημιουργήσουν μια αρχική δομή ενός ιστοτόπου 
 Να εισάγουν και να διαμορφώνουν φόρμες σε ένα ιστότοπο 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 
 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο επιμορφούμενος Α βοηθάει όποιο 
από τα άλλα δύο μέλη έχει πρόβλημα στη εκτέλεση της δραστηριότητας. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, CorelDraw, Microsoft Word, Outlook 
Express. 
 
Στάδιο 1ο:  Προετοιμασία  
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνει στους επιμορφούμενους προφορικές οδηγίες στις 
οποίες αναλύεται ο γενικότερος σκοπός της δραστηριότητας. 
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Στάδιο 2ο:  Παρουσίαση  
 
O επιμορφωτής παρουσιάζει μια σειρά από δυνατότητες του λογισμικού και 
τεχνικές που αφορούν την δημιουργία ενός γενικού περιγράμματος για έναν 
ιστοχώρο. 
 
ΒΗΜΑ 1ο : Δημιουργία του τοπικού φακέλου ρίζας του ιστοχώρου 

 
 

 

ΒΗΜΑ 2ο : Δημιουργία ιστοχώρου 

 
1. Ανοίγουμε το Dreamweaver 
2. Ακολουθούμε τη διαδρομή Site -> 

New Site από το μενού 
3. Εμφανίζεται το παράθυρο Site 

Definition. Επιλέγουμε την καρτέλα 
Basic. 

4. Ορίζουμε το όνομα του ιστοτόπου που 
δημιουργούμε. Βάζουμε το όνομα του 
τοπικού φακέλου ρίζας που 
δημιουργήσαμε στο 1ο βήμα, διότι δεν 
αποτελεί μόνο το όνομα του ιστοτόπου 
αλλά και του φακέλου όπου θα 
αποθηκευτεί. 

 
 

Καταρχήν πρέπει να αποφασίσουμε τι θέλουμε να βάλουμε στον ιστοχώρο
μας: εικόνες, κουμπιά, αρχεία βίντεο, έγγραφα PDF, παρουσιάσεις του Power
Point, κ.λπ. Για να δημιουργήσουμε και να διατηρήσουμε έναν οργανωμένο
ιστοχώρο, πρέπει να καθιερώσουμε μία ιεραρχία των φακέλων που περιέχουν
όλα τα συστατικά που αποτελούν την περιοχή μας. Αυτός ο φάκελος καλείται
τοπικός φάκελος ρίζας. Αυτή η ενέργεια είναι σημαντική διότι το
Dreamweaver εκεί ψάχνει όλα τα αρχεία της σελίδας.

Αφού δημιουργήσουμε το φάκελο τον ονομάζουμε με ένα συνοπτικό αλλά
περιγραφικό όνομα. Δεν χρησιμοποιούμε κεφαλαία γράμματα, διαστήματα ή
πρόσθετους/ειδικούς χαρακτήρες στο όνομα του φακέλου. Όλες οι σελίδες
του ιστοχώρου μας θα αποθηκευτούν σε αυτό τον φάκελο. Ονομάζουμε το
φάκελο recyclenow.

Στη συνέχεια ανοίγουμε το φάκελο και δημιουργούμε ένα καινούριο φάκελο
τον οποίο τον ονομάζουμε images. Εκεί θα τοποθετήσουμε όλες τις εικόνες,
τα κουμπιά, τα αρχεία βίντεο κ.α. Στον φάκελο images τοποθετούμε το
περιεχόμενο του φακέλου imagesDreamweaver που μας δόθηκε με το
υποστηρικτικό υλικό. Πρέπει πάντα όλες οι σελίδες που δημιουργούνται για
τον συγκεκριμένο ιστοχώρο όπως και όλες οι εικόνες που προορίζονται για
αυτόν να αποθηκεύονται στον τοπικό φάκελο ρίζας του ιστοχώρου,
ειδάλλως δεν θα εμφανίζονται στον ιστοχώρο μας.
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Τον ιστοτόπο που δημιουργούμε τον ονομάζουμε recyclenow γιατί θα έχει ως θέμα 
του την ανακύκλωση. Έπειτα πατάμε επόμενο. 
 
 
 
 

5. Το server technology επιτρέπει 
στις σελίδες με φόρμες να 
χρησιμοποιηθούν στο site. 
Επιλέγουμε “No, I do not want to 
use a server technology” και 
πατάμε επόμενο 

 
 

 

 

 

 

6. Επιλέγουμε “Edit local copies on 
my machine, then upload to 
server when ready” για να 
δημιουργήσει τον ιστοχώρο μας 
στον δίσκο μας και έπειτα 
επιλέγουμε αναζητούμε το 
φάκελο recyclenow όπου θα 
αποθηκευτούν τα αρχεία μας. 
Τέλος πατάμε επόμενο. 
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7. Στη συνέχεια στην ερώτηση “How 
do you connect to your remote 
server” επιλέγουμε από το drop 
down menu την επιλογή None, διότι 
δεν έχουμε τα στοιχεία του web 
server. Έπειτα επιλέγουμε επόμενο. 

 

 

 

 

 

 

 

 

8. Εμφανίζεται μία συνολική αναφορά 
με τις επιλογές που έχουμε κάνει. 
Πατάμε done και ο ιστοτόπος μας 
έχει στηθεί και εμφανίζεται στο Files 
Panels στη δεξιά πλευρά της οθόνης 
μας. 

 

 

 

 
 

Τώρα είμαστε έτοιμοι να δουλέψουμε στον ιστοτόπο μας. 
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ΒΗΜΑ 3ο : Σχεδίαση της αρχικής σελίδας  

Για να δημιουργήσουμε μία ιστοσελίδα ακολουθούμε τα εξής βήματα: 
 
 
 

1. Ακολουθούμε τη διαδρομή 
File -> New και επιλέγουμε 
basic HTML page και πατάμε 
create.  

 
 
 
 
 
 

 

 
 

2. Αποθηκεύουμε τη σελίδα αυτή 
ακολουθώντας τη διαδρομή File -> 
Save as και την ονομάζουμε 
index.html. Αυτή θα είναι η πρώτη 
σελίδα που θα αντικρίζουν οι 
χρήστες όταν επισκέπτονται τον 
ιστοτόπο μας. Αποθηκεύουμε αυτό 
το αρχείο στον τοπικό φάκελο ρίζας. 
Η ονομασία της αρχικής σελίδας 
index.html λέει στην μηχανή 
αναζήτησης Ιστού πως αυτή είναι η 
αρχική σελίδα που πρέπει να 
εμφανιστεί όταν κάποιος 
επισκέπτεται τον ιστοτόπο.   
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Ακόμα κι όταν δημιουργούμε έναν 
απλό ιστοχώρο, πρέπει να 
ξεκινήσουμε με το να 
δημιουργήσουμε το σχεδιάγραμμά 
του. Αποφασίζουμε που θέλουμε να 
εμφανίζονται οι τίτλοι, οι εικόνες, τα 
κουμπιά πλοήγησης και το κείμενο. 
Οι περισσότεροι ιστοχώροι έχουν τα 
ίδια χαρακτηριστικά σχεδίου σε κάθε 
σελίδα. Παραδείγματος χάριν, οι 
τίτλοι ιστοχώρου είναι συνήθως 
τοποθετημένοι πάνω αριστερά ή 
πάνω στο κέντρο, ενώ τα κουμπιά 
πλοήγησης εμφανίζονται συνήθως 
κάθετα στο αριστερό μέρος της τίτλο. 
Εκτός από το να δημιουργήσουμε 

ένα σχεδιάγραμμα για κάθε σελίδα, πρέπει να καθορίζουμε πόσες σελίδες θα 
χρειαστούμε για τον ιστοχώρο. Ο λεπτομερής προγραμματισμός είναι ουσιαστικός 
στο καλό σχέδιο Ιστού. Προκειμένου να φαίνονται τα κείμενά μας, τα κουμπιά 
πλοήγησης, και οι εικόνες εκεί που επιθυμούμε πρέπει να χρησιμοποιήσουμε 
πίνακες για να διαμορφώσουμε το περιεχόμενο κάθε σελίδας. Όλα σε κάθε σελίδα 
του ιστοχώρου μας πρέπει να εγκατασταθούν μέσα σε έναν μεγάλο πίνακα. 
 

 
 
Η σελίδα που θα κατασκευάσουμε θα έχει την παρακάτω μορφή. 
 
  
 
 
 
 
 
 
 
 

 
 
 

Το συγκεκριμένο σχεδιάγραμμα της σελίδας θα το δημιουργήσουμε με πίνακες.  
 

π.χ. απλό σχέδιο σελίδας π.χ. σχέδιο σελίδας με 
πίνακες
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ΒΗΜΑ 4ο : Δημιουργία της αρχικής σελίδας 

Οι πίνακες μας βοηθούν να χωρίσουμε το χώρο της σελίδα μας. Είναι παρόμοιοι με 
τους πίνακες στο Word ή στο Excel αλλά μπορούν να χρησιμοποιηθούν με πιο 
εύκαμπτους τρόπους. Οι πίνακες μας δίνουν την επιλογή να έχει η σελίδα μας ένα 
σταθερό μέγεθος και να εμφανίζεται με τον καλύτερο τρόπο στο παράθυρο του 
χρήστη. Οι πίνακες επίσης εγγυώνται ότι η θέση του κειμένου και των εικόνων δεν 
αλλάζει σε οθόνη διαφορετικής ανάλυσης ή σε διαφορετικές μηχανές αναζήτησης 
του Παγκόσμιου Ιστού. 
Για να εισάγουμε έναν πίνακα ακολουθούμε την εξής διαδρομή: 
 

1.  Insert -> Table 
 

 
Συμπληρώνουμε τον πίνακα με τα εξής στοιχεία: 

 
 Rows: 7 (Ο πίνακάς μας θα αποτελείται από επτά γραμμές)  
 Columns: 1 (Ο πίνακας μας θα αποτελείται από μία στήλη) 
 Table Width: 750 pixels  
 Border Thickness: 0 (Θέτουμε αόρατα το 

περίγραμμα και τις γραμμές που αποτελείται 
ο πίνακάς μας για να μην φαίνονται στη 
σελίδα μας, σε περίπτωση που θέλουμε να 
φαίνονται, θέτουμε την τιμή του border 
thickness 1 ή και μεγαλύτερη.) 

 Cell Padding: 0 (το cell padding προσθέτει 
χώρο μέσα σε ένα κελί, εμείς το θέτουμε 0 
γιατί δεν θέλουμε έξτρα χώρο) 

 Cell Spacing: 0 (το cell spacing προσθέτει 
χώρο μεταξύ των κελιών, και πάλι εδώ 
θέτουμε την τιμή 0) 
 
 

 
2. Πατάμε OK 
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3. Επιλέγουμε τον πίνακα και πηγαίνουμε στο Properties όπου φαίνονται τα 
στοιχεία του πίνακα 

 
 

 
 
 

 
 
 
Εδώ κάνουμε τις εξής αλλαγές: 
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 Αλλάζουμε το background color σε #AAFFAA (είναι το χρώμα που θα έχει ο 

πίνακάς μας) 
 Επιλέγουμε το Align Center (ο πίνακάς μας θα βρίσκεται στο κέντρο της 

σελίδας) 
 Ονομάζουμε τον πίνακά μας table1. 

 

 
 

4. Στη συνέχεια ορίζουμε τις properties για το κάθε κελί. Για να δούμε τα 
properties ενός κελιού απλώς τοποθετούμε τον κέρσορά μας στο κελί που 
θέλουμε κάνοντας κλικ με το ποντίκι. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Επιλέγουμε την πρώτη γραμμή του πίνακά μας, θέτουμε στην καρτέλα Properties 
το height 21 και επιλέγουμε right από το Horz drop-down μενού. 
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Στη συνέχεια επιλέγουμε την τρίτη γραμμή και θέτουμε το ύψος 78. Θα εισάγουμε 
ένα πίνακα σε αυτή τη γραμμή με τα εξής στοιχεία: 1 γραμμή και 3 στήλες, έτσι 
ώστε το Logo να μπει αριστερά και οι υπερσύνδεσμοι πλοήγησης στα δεξιά. Τον 
ονομάζουμε table2. 
 
Στο πρώτο κελί του πίνακα θέτουμε πλάτος 12, έτσι ώστε το Logo να απέχει λίγο 
από το περίγραμμα της σελίδας μας. 
 

 
 

Επιλέγουμε την τέταρτη γραμμή του μεγάλου πίνακα και θέτουμε height 218 διότι 
η εικόνα που θα εισάγουμε στο συγκεκριμένο σημείο έχει height 218. 
 

 
Επιλέγουμε την πέμπτη γραμμή του μεγάλου πίνακα και εισάγουμε έναν πίνακα με 
μία γραμμή και δύο στήλες και τον ονομάζουμε table3. 
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Στο πρώτο κελί εισάγουμε έναν πίνακα με μία γραμμή και μία στήλη και με cell 
padding 20. Του δίνουμε το όνομα table4. Εδώ θα μπει το κείμενό μας. 
Στο δεύτερο κελί θέτουμε width 167 γιατί εδώ θα εισάγουμε μία εικόνα με width 
167.  
 

 
Είμαστε έτοιμοι να εισάγουμε τα στοιχεία στη σελίδα μας και να την 
διαμορφώσουμε όπως θέλουμε. 
 
 
Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 
συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
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αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστοχώρους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Dreamweaver, Photoshop.com Community site 
http://Dreamweaver, Photoshop.com/Default.aspx 

Dreamweaver, Photoshop.com Art Gallery 
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3 

Dreamweaver, Photoshop.com Fluid Designs Gallery 
http://Dreamweaver, Photoshop.com/photos/fluid/default.aspx 

V Bulletin 
http://gallery.oberonplace.com/showgallery.php?cat=501 

Digital Drawings Gallery 
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm 

 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο παραγγελίας εικαστικής 
σχεδίασης όμοιας με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Η 
παραγγελία αυτή δύναται να περιγράφει την παραλλαγή του τελικού 
αποτελέσματος η οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής 
συντονίζει τον διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την 
υλοποίησή τους. Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο 
παραγγελίας και το αποτέλεσμά της για το έντυπο αυτό.  
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 

http://coreldraw.com/Default.aspx�
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3�
http://coreldraw.com/photos/fluid/default.aspx�
http://gallery.oberonplace.com/showgallery.php?cat=501�
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm�
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Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
 

Δραστηριότητα 3η:   
Δουλεύοντας με κείμενο και εικόνες 
 
 
α. Γενικά 
 
Η δραστηριότητα αφορά την διαχείριση κειμένου στον ιστοχώρο που αναπτύσσεται 
και τη διαμόρφωση και διαχείριση εικόνων στον ιστοχώρο που αναπτύσσεται. Σε 
μεταγενέστερο στάδιο οι επιμορφούμενοι θα εισάγουν εικόνες στον ιστοχώρο οι 
οποίες θα είναι επεξεργασμένες στο λογισμικό Photoshop το οποίο ακολουθεί. 
  
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 2 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 

 Να εισάγουν να διαμορφώνουν κείμενο σε ένα ιστοχώρο 
 Να εισάγουν και να διαμορφώνουν εικόνες σε ένα ιστοχώρο 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο επιμορφούμενος Α βοηθάει όποιο 
από τα άλλα δύο μέλη έχει πρόβλημα στη εκτέλεση της δραστηριότητας. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, CorelDraw, Microsoft Word, Outlook 
Express. 
 
 
 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους τα παρακάτω χαρακτηριστικά 
του Dreamweaver, Photoshop: 
 
Δουλεύοντας με κείμενο 

Στη συγκεκριμένη δραστηριότητα θα εισάγουμε κείμενο και εικόνες στη σελίδα 
μας.  
 
 

 
 
Στην πρώτη γραμμή του πίνακά μας πληκτρολογούμε το κείμενο: Αρχική Σελίδα | 
Προγράμματα Ανακύκλωσης | Σημεία Ανακύκλωσης | Σύνδεσμοι. Επιλέγουμε το 
κείμενο που έχουμε πληκτρολογήσει και από την καρτέλα Properties επιλέγουμε 
Font Verdana size 10 pixels και color white. To Dreamweaver αυτόματα 
δημιουργείται το style1 με αυτά τα χαρακτηριστικά. Το συγκεκριμένο style θα το 
χρησιμοποιήσουμε για όλους τους υπερσυνδέσμους του ιστοχώρου μας. Επίσης 
επιλέγουμε και Vert Bottom. 
 

 
Στη συνέχεια στη δεύτερη γραμμή του πίνακα θέτουμε το height 1 και εισάγουμε 
την εικόνα spacer από τον φάκελο images. Έπειτα θέτουμε το χρώμα του 
background #808080. 
 

Για να εισάγουμε κείμενο μέσα σε ένα 
κελί απλώς πληκτρολογούμε το κείμενο. 

Πατώντας Enter το Dreamweaver 
προσθέτει καινούρια παράγραφο. Για να 
αλλάξουμε γραμμή πατάμε Shift+Enter 

Για να εισάγουμε μία εικόνα 
ακολουθούμε τα εξής βήματα: 

Τοποθετούμε τον κέρσορα εκεί που 
θέλουμε να εισάγουμε την εικόνα. 

Ακολουθούμε τη διαδρομή Insert -> 
Image και επιλέγουμε μία εικόνα από το 

φάκελο images. 

Επιλέγοντας μία εικόνα στη σελίδα μας 
βλέπουμε τα χαρακτηριστικά της στο 

Image Properties Inspector
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Στο δεύτερο κελί του table2 εισάγουμε την εικόνα logo2 από τον φάκελο images 
και στο τρίτο κελί γράφουμε Σημασία Ανακύκλωσης | Ανακυκλώσιμα Υλικά και 
επιλέγουμε το style1 και Vert Bottom. 
 
Στη συνέχεια στην τέταρτη γραμμή του table1 εισάγουμε την εικόνα banner1 από 
το φάκελο images. 
 

 
Στον table4 εισάγουμε το κείμενό μας το οποίο το έχουμε συλλέξει από 
http://el.wikipedia.org/wiki/Ανακύκλωση, και το διαμορφώνουμε ως εξής: Font: 
Verdana, Size: 12 pixels, Color: White. 

 

Στη δεύτερη στήλη του table3 εισάγουμε την εικόνα recycle-illustration copy1.gif 
από το φάκελο images.  

Στη γραμμή 6 του table1 ακολουθούμε τη διαδικασία της γραμμής 2. Στη γραμμή 
7 εισάγουμε το Copyright. Και τέλος αλλάζουμε το χρώμα του background του 
table1 από #AAFFAA σε #2FDF7A για να βγει πιο όμορφο το αποτέλεσμα. Η σελίδα 
μας είναι έτοιμη. 

 

http://el.wikipedia.org/wiki/Ανακύκλωση�
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Μπορούμε να δούμε το αποτέλεσμα των 
ενεργειών μας. Πατάμε F12 και… 
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Στη συνέχεια πηγαίνουμε στο Page Properties ακολουθώντας το εξής μονοπάτι: 
Modify -> Page Properties. 

 
Εδώ βλέπουμε πληροφορίες για τη σελίδα μας. Πηγαίνουμε στην καρτέλα Links και 
κάνουμε τις αλλαγές όπως βλέπουμε στην παρακάτω εικόνα. 

 

 
Έπειτα πηγαίνουμε στην καρτέλα Title/Encoding και εισάγουμε το όνομα index, 
όπως στην παρακάτω εικόνα. 
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Links 

 

 
 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

  

 

Τα links είναι οι τοποθεσίες εκείνες οι οποίες θα οδηγηθεί ο browser αφού 
επιλεχθεί η λέξη ή η εικόνα που έχει εντολή link. Τα links χωρίζονται σε 4 
κατηγορίες: 

Τα τοπικά links τα οποία είναι σελίδες οι οποίες βρίσκονται στον σκληρό μας 
δίσκο στον ίδιο φάκελο.

• Τα απομακρυσμένα links τα οποία είναι διευθύνσεις στο Internet και πρέπει 
να γράφονται στο πεδίο link με όλη τους τη μορφή 
http://www.somewhere.com.

• Τα e-mail links τα οποία μας οδηγούν σε μία ηλεκτρονική διεύθυνση. Έτσι 
επιλέγοντας τα ο χρήστης ανοίγει ο επεξεργαστής e-mail που έχει (outlook) και 
μπορεί να συντάξει e-mail. Για να γίνει αυτό γράφουμε στο πεδίο link 
mailto:someone@yahoo.com όλο μαζί χωρίς κενά.

• Τα εσωτερικά links ή άγκυρες 
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Σε αυτό το σημείο θα φτιάξουμε τη σελίδα recyclepoints.html που θα οδηγεί το 
link Σημεία Ανακύκλωσης. Θα χρησιμοποιήσουμε την ίδια φόρμα με αυτή που 
χρησιμοποιήσαμε για την κατασκευή της index.html. Αποθηκεύουμε ως (Save as) 
τη σελίδα index.html και την ονομάζουμε recyclepoints. Την αποθηκεύουμε στον 
τοπικό φάκελο ρίζας. Ανοίγουμε τη σελίδα recyclepoints.html. Πηγαίνουμε στο 
Page Properties και στην καρτέλα Title/Encoding βάζουμε ως τίτλο recyclepoints. 
Αντικαθιστούμε το κείμενο που είχαμε στη σελίδα index.html με το κείμενο που 
έχουμε πάρει από την ιστοσελίδα 
http://www.cityofathens.gr/el/katoikoi/kathariotita-periballon/anakyklosi/simeia-
anakyklosis 
χωρίς όμως τους υπερσυνδέσμους. 
 

 
Στη συνέχεια θα δημιουργήσουμε τοπικά links για τη σύνδεση των δύο σελίδων 
μας. Στη σελίδα recyclepoints μαρκάρουμε την Αρχική Σελίδα και πηγαίνουμε στο 
Properties όπου στο Link κάνουμε Browse στο τοπικό φάκελο ρίζας για να βρούμε 
τη σελίδα index.html. Αυτό ήταν! Πατάμε F12 και κάνουμε μία προεπισκόπηση στη 
σελίδα μας και βλέπουμε πως το link μας λειτουργεί. 
 

 

http://www.cityofathens.gr/el/katoikoi/kathariotita-periballon/anakyklosi/simeia-anakyklosis�
http://www.cityofathens.gr/el/katoikoi/kathariotita-periballon/anakyklosi/simeia-anakyklosis�
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Το ίδιο θα κάνουμε και για το Σημεία Ανακύκλωσης, αλλά θα επαναλάβουμε τα ίδια 
βήματα και για τη σελίδα index.html. 
 
Στη συνέχεια θα δημιουργήσουμε απομακρυσμένα links. Στη σελίδα recyclenow 
τοποθετούμε στη συνέχεια του κειμένου μας τα εξής: 
 
1ο Διαμέρισμα (576ΚΒ)  
2ο Διαμέρισμα (492ΚΒ)  
3ο Διαμέρισμα (836ΚΒ)  
4ο Διαμέρισμα (285ΚΒ)  
5ο Διαμέρισμα (302ΚΒ)  
6ο Διαμέρισμα (534ΚΒ)  
7ο Διαμέρισμα (102ΚΒ) 

 

 
 

Μαρκάρουμε το 1ο Διαμέρισμα (576ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis1o.jpg 
 
Αυτό το link μας οδηγεί στην ιστοσελίδα του Δήμου Αθηναίων στην εικόνα 
Simiaanakiklosis1o.jpg.  
 
Με τον ίδιο τρόπο: 
 
Μαρκάρουμε το 2ο Διαμέρισμα (492ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis2o.jpg 
 
Μαρκάρουμε το 3ο Διαμέρισμα (836ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis3o.jpg 
 

http://www.cityofathens.gr/files/Simiaanakiklosis1o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis2o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis3o.jpg�
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Μαρκάρουμε το 4ο Διαμέρισμα (285ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis4o.jpg 
 
Μαρκάρουμε το 5ο Διαμέρισμα (302ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis5o.jpg 
 
Μαρκάρουμε το 6ο Διαμέρισμα (534ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis6o.jpg 
 
Μαρκάρουμε το 7ο Διαμέρισμα (102ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis7o.jpg 
 
Πατάμε F12 για να ελέγξουμε τη 
λειτουργικότητα των links που 
δημιουργήσαμε. 
 
Έπειτα θα δημιουργήσουμε εναλλασσόμενες 
εικόνες/Rollover images. Αφαιρούμε την 
εικόνα recycle-illustration copy1.gif που 
βάλαμε στα δεξιά της σελίδας 
recyclepoints.html, για να την μετατρέψουμε 
σε rollover image. Ακολουθούμε την εξής 
διαδρομή: Insert -> Images Objects -> 
Rollover Image.  
 
 

 
Στο παράθυρο που μας εμφανίζεται κάνουμε browse τις εικόνες που θέλουμε να 
εναλλάσσονται. 

 

http://www.cityofathens.gr/files/Simiaanakiklosis4o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis5o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis6o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis7o.jpg�
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Βρίσκουμε από το φάκελο images την recycle-illustration copy1.gif και τη θέτουμε 
ως Original image. Σαν Rollover image επιλέγουμε την recycle-illustration 
copy2.gif από το φάκελό μας. Πατώντας F12 βλέπουμε το όμορφο αποτέλεσμα. 

 
Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 
συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
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όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστοχώρους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο παραγγελίας εικαστικής 
σχεδίασης όμοιας με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Η 
παραγγελία αυτή δύναται να περιγράφει την παραλλαγή του τελικού αποτελέσματο 
η οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής συντονίζει τον 
διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την υλοποίησή τους. 
Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο παραγγελίας και 
το αποτέλεσμά της για το έντυπο αυτό.  
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 

Δραστηριότητα 4η:   
Δουλεύοντας με πλαίσια (frames)  και επίπεδα (layers) 

 
α. Γενικά 
 
Η δραστηριότητα την διαμόρφωση και παραμετροποίηση πλαισίων στον ιστοχώρο 
που αναπτύσσεται και την εισαγωγή και διαχείριση σχεδιασμού σε επίπεδα στον 
ιστοχώρο που αναπτύσσεται 
 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 2 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 
 

 Να εισάγουν και να διαμορφώνουν φόρμες σε ένα ιστοχώρο 
 Να εισάγουν να διαμορφώνουν πλαίσια σε ένα ιστοχώρο 

 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο επιμορφούμενος Α βοηθάει όποιο 
από τα άλλα δύο μέλη έχει πρόβλημα στη εκτέλεση της δραστηριότητας. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, Microsoft Word, Outlook Express. 

 
 

 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους τις παρακάτω εντολές και 
αρχές επεξεργασίας του Dreamweaver: 
 

Δουλεύοντας με πλαίσια (frames)   

Σε αυτή τη φάση θα φτιάξουμε τη σελίδα για 
την Ανακύκλωση αλλά δεν θα 
χρησιμοποιήσουμε την φόρμα της index.html 
ή της recyclepoints.html. Θα φτιάξουμε τη 
διάταξη της σελίδας χρησιμοποιώντας frames. 
Έτσι ανοίγουμε μία καινούργια html σελίδα. 
Στη συνέχεια ακολουθούμε την διαδρομή που 
δείχνει η παρακάτω εικόνα:  

 

 

 

 

 

 
Επιλέγουμε αυτή που είναι πιο κοντά στη διάταξη των υπόλοιπων σελίδων μας, την 
Top Frame.  
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Έπειτα ακολουθούμε τη διαδρομή File-> Save Frameset as. Δίνουμε το όνομα 
recycle2.html στον τοπικό φάκελο ρίζας. Έπειτα τοποθετούμε τον κέρσορα στο 
πάνω frame και ακολουθούμε τη διαδρομή File -> Save Frame as, και το 
ονομάζουμε navigation.html, διότι εδώ θα μπει η μπάρα πλοήγησης. Κάνουμε το 
ίδιο και για το κάτω frame το οποίο ονομάζουμε main.  

Στη συνέχεια στο πάνω frame γράφουμε Αρχική Σελίδα | Προγράμματα 
Ανακύκλωσης | Σημεία Ανακύκλωσης | Σύνδεσμοι τα οποία τα διαμορφώνουμε 
σύμφωνα με το style1 και τα στοιχίζουμε στη δεξιά πλευρά του frame. Κάτω από 
την μπάρα πλοήγησης εισάγουμε την εικόνα banner1 από το φάκελο images. 
Διαμορφώνουμε το μέγεθος της εικόνας έτσι ώστε να μη μεγαλώσει πολύ το frame 
του navigation. Από τα Page Properties ορίζουμε το χρώμα του background με το 
χρώμα που χρησιμοποιήσαμε στις προηγούμενες εικόνες.  

Έπειτα πηγαίνουμε τον κέρσορα στο κάτω frame και εισάγουμε το κείμενο που 
είχαμε εισάγει και στην index.html, μπορούμε επίσης να εισάγουμε και κάποια 
εικόνα από το φάκελο images. Αλλάζουμε το background χρώμα του frame από το 
Page Properties χρησιμοποιώντας ένα πιο ανοιχτό πράσινο. Επιλέγουμε το «Αρχική 
Σελίδα» από το navigation frame και δημιουργούμε ένα link με την main.html με 
το γνωστό τρόπο. Επιλέγουμε mainFrame από το target στο Properties.   

Σε αυτό το σημείο θα δημιουργήσουμε μία ακόμα σελίδα που θα εμφανίζεται στο 
κάτω frame. Θα τοποθετήσουμε τον κέρσορα στο κάτω frame και θα 
ακολουθήσουμε τη διαδρομή File -> Save Frame as και θα το ονομάσουμε main2. 
Αφαιρούμε όλο το υλικό που είχαμε εισάγει στη main και εισάγουμε το κείμενο που 
είχαμε εισάγει και στην recyclepoints.html, μπορούμε επίσης να εισάγουμε και 
κάποια εικόνα από το φάκελο images. Επιλέγουμε το «Σημεία Ανακύκλωσης» από 
το navigation frame και δημιουργούμε ένα link με την main2.html με το γνωστό 
τρόπο. Επιλέγουμε mainFrame από το target στο Properties.   

Ελέγχουμε τη σελίδα μας πατώντας F12 
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Η παρακάτω εικόνα δείχνει την αρχική σελίδα. 

 
Η παρακάτω εικόνα δείχνει τα σημεία ανακύκλωσης 

 

 
 
 
Δουλεύοντας με επίπεδα (layers)   

 

Στο συγκεκριμένο πεδίο θα δουλέψουμε με 
επίπεδα τα οποία θα εισάγουμε στη σελίδα 
recycle2.html. 

Στη σελίδα racycle2.html πηγαίνουμε τον 
κέρσορα στο frame main και κάνουμε save as με 
το όνομα main3. Αυτή η σελίδα θα αφορά τα 
προγράμματα ανακύκλωσης. Γράφουμε τον τίτλο 
της σελίδας στο αντίστοιχο frame. 
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Έπειτα ακολουθούμε τη διαδρομή που φαίνεται στην παρακάτω εικόνα 

 
Και δημιουργούμε ένα επίπεδο όπου θα βάλουμε το κείμενο για το 1ο πρόγραμμα 
ανακύκλωσης. 

 
Εισάγουμε στο επίπεδο το κείμενο που αφορά τη «ΒΙΩΣΙΜΗ ΔΙΑΧΕΙΡΙΣΗ 
ΗΛΕΚΤΡΟΝΙΚΩΝ ΑΠΟΒΛΗΤΩΝ ΣΤΗΝ ΕΛΛΑΔΑ» 
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Διαμορφώνουμε το κείμενο από την καρτέλα Properties. 

Συνεχίζουμε με τον ίδιο τρόπο και εισάγουμε όλα τα προγράμματα σε διαφορετικά 
επίπεδα. Τέλος δημιουργούμε link για τα «Προγράμματα Ανακύκλωσης» που θα 
οδηγούν στην main3.html 

που σας επιτρέπουν να τα τοποθετήσετε όπου θέλετε εσείς. 

 

Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 
συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 



49 
 
  

 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστοχώρους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο παραγγελίας εικαστικής 
σχεδίασης όμοιας με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Η 
παραγγελία αυτή δύναται να περιγράφει την παραλλαγή του τελικού αποτελέσματο 
η οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής συντονίζει τον 
διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την υλοποίησή τους. 
Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο παραγγελίας και 
το αποτέλεσμά της για το έντυπο αυτό.  
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
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Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
 
 

Δραστηριότητα 5η:   
Δουλεύοντας με στυλ (styles)  και συμπεριφορές (behaviors) 

 
α. Γενικά 
Η δραστηριότητα αφορά την διαχείριση styles (CSS) και την εισαγωγή της έννοιας 
της συμπεριφοράς στον ιστοχώρο που αναπτύσσεται 
 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 2 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 
 

 Να ορίζουν και να διαμορφώνουν πλαίσια σε έναν ιστοχώρο 
 Να εισάγουν να διαμορφώνουν στυλ σε ένα ιστοχώρο 
 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Όλοι οι επιμορφούμενοι ξεναγούνται και αναζητούν applets στο διαδίκτυο. Στη 
συνέχεια χωρίζονται σε ομάδες των τριών ατόμων και οργανώνουν μία δεκάλεπτη 
διάλεξη σε μία συγκεκριμένη σχολική ενότητα του τομέα των πληροφορικής με 
χρήση applet.  
Επιμορφούμενος Α: 1ος Μελετητής - Εκπρόσωπος ομάδας  
Είναι ο επιμορφούμενος που έχει τη μεγαλύτερη ευχέρεια στο χειρισμό του 
διαδικτύου. Αναλαμβάνει σε συνεργασία και συνεννόηση με τα άλλα μέλη την 
ευθύνη για της παρουσίασης. Επίσης συντονίζει συζήτηση μέσα στην ομάδα, για να 
εξασφαλίσει την ποιότητα της εργασίας. 
 
Επιμορφούμενος Α: 2ος Μελετητής 
Παρουσιάζει την εργασία της ομάδας. 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου. 
Λογισμικά: Dreamweaver, Photoshop, Microsoft Word, Outlook Express, 
Acrobat,Internet Explorer. 
 
Επιμορφούμενος Γ: 3ος Μελετητής 

http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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Δεν έχει κάποια ειδική αρμοδιότητα. 
 
Στάδιο 1ο: Προετοιμασία 
Ο επιμορφωτής εξηγεί την χρησιμότητα του διαδικτύου στους επιμορφούμενους 
στις εφαρμογές του τομέα των πληροφορικής και τους ζητά να ανοίξουν τον 
Internet Explorer.  
 
Στάδιο 2ο: Παρουσίαση 
 

Δουλεύοντας με στυλ (styles)  

Έχουμε ήδη δουλέψει με styles (όπως το 
style1 και το style2 για τη μορφοποίηση του 
κειμένου μας) και έτσι θα αναφέρουμε 
κάποια θεωρητικά στοιχεία για αυτά.  

 

 

 

 

 

 

 

 
Πατώντας το εικονίδιο με το σύμβολο + μας ανοίγει το παράθυρο δημιουργίας 
style. 

 
Στο πεδίο Name δίνουμε το όνομα του style και πατάμε το ΟΚ. Έπειτα ανοίγει το 
παράθυρο αποθήκευσης του style στο δίσκο μας. Μετά εμφανίζεται το επόμενο 
παράθυρο. 
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Ορίζοντας όλες τις ιδιότητες για κάθε καρτέλα και πατώντας ΟΚ, βλέπουμε το style 
που δημιουργήθηκε 

 
Το μόνο που έχουμε να κάνουμε είναι να επιλέξουμε το κείμενο μας (στο 
συγκεκριμένο παράδειγμα) και να κάνουμε κλικ στο style.8. Το κείμενο μας θα 
πάρει όλες τις ιδιότητες που έχουμε ορίσει σε αυτό. Μπορούμε να εισάγουμε το 
style σε άλλη σελίδα με το πρώτο κουμπί, να το επεξεργαστούμε με το τρίτο 
κουμπί ή να το διαγράψουμε με το τέταρτο 
κουμπί. 

 
 

 

Δουλεύοντας με συμπεριφορές (behaviors)   

Στη σελίδα που έχουμε ανοιχτή στο 
πρόγραμμά μας (recycle2.html) στο frame 
της main3 μαρκάρουμε το κείμενο που 
βρίσκεται στο 1ο επίπεδο. 
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Στη συνέχεια πάμε στην καρτέλα Tag όπου φαίνονται τα Behaviors. 

 

 
 
Πατώντας το κουμπί + μας εμφανίζεται η παρακάτω λίστα από behaviors: 
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Επιλέγουμε από τα Effects -> Highlight. 
Και μας εμφανίζεται η παρακάτω οθόνη. 

 

 

 

 

 

 

 
Πατάμε ΟΚ και βλέπουμε το αποτέλεσμα στη σελίδα μας πατώντας το F12.  

 

Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 
συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
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στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστοχώρους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο παραγγελίας εικαστικής 
σχεδίασης όμοιας με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Η 
παραγγελία αυτή δύναται να περιγράφει την παραλλαγή του τελικού αποτελέσματο 
η οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής συντονίζει τον 
διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την υλοποίησή τους. 
Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο παραγγελίας και 
το αποτέλεσμά της για το έντυπο αυτό.  
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
http://www.amazon.com/tag/dreamweaver/forum�
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PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 

Δραστηριότητα 6η:   
Το περιβάλλον εργασίας του Photoshop 

 
α. Γενικά 
 
Η δραστηριότητα αφορά στην παρουσίαση του λογισμικού Photoshop και στη 
χρήση των βασικών εντολών σχεδίασης, επεξεργασίας  και απεικόνισης 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 2 
 
 
γ. Διδακτικοί Στόχοι 

 
Από την παρούσα δραστηριότητα οι επιμορφούμενοι αναμένεται: 
 

 Να κατανοούν την ορολογία και τις βασικές έννοιες του Photoshop 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας  

 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εξάσκηση. Ο επιμορφούμενος Α βοηθάει όποιο 
από τα άλλα δύο μέλη έχει πρόβλημα στη εκτέλεση της δραστηριότητας. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, Microsoft Word, Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Γίνεται αναφορά στα πλεονεκτήματα της επεξεργασίας 

http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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εικόνας με ηλεκτρονικά μέσα και στις νέες δυνατότητες που προσφέρει το σχετικό 
λογισμικό 
Στάδιο 2ο:  Παρουσίαση 
 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους το περιβάλλον εργασίας του 
Photoshop.  
α. Ενεργοποίηση του λογισμικού - Η οθόνη εργασίας του Photoshop  
Βασικά, υπάρχουν 4 συνιστώσες στην περιοχή εργασίας   που μπορούν να 
χρησιμοποιηθούν, για την δημιουργία και επεξεργασία των εικόνων. Αυτές οι 
συνιστώσες είναι οι ακόλουθες:   

 
   

 
Α. Παλέτα βασικών εργαλείων – Εργαλειοθήκη -Tool Box 

B. Παράθυρο Εικόνας – Active Image Area 

Γ. Μπάρα επιλογών και ρυθμίσεων - Options Bar 

Δ. Μπάρα πτυσσόμενων μενού - Menu Bar 

E. Παλέτες  

 

Α. Η Εργαλειοθήκη (Tool Box)  

  

Η εργαλειοθήκη περιέχει μια σειρά από 
εικονίδια για την επιλογή των 
αντίστοιχων εργαλείων για την 
δημιουργία γραφικών καθώς επίσης και 
την επεξεργασία των εικόνων. Η 
ενεργοποίηση του κάθε εικονιδίου 
διαμορφώνει με τις σχετικές πληροφορίες 
και την γραμμή ρυθμίσεων-επιλογών (Γ. 
Options Bar) 

 
 
 

Α 

 
 
 
 
 

Ε 

 
 
 
 

Β 

Γ 
Δ 
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Επίσης πολλά εικονίδια είναι πτυσσόμενα και παρέχουν επιπλέον επιλογές  και 
παραλλαγές εργαλείων. 

 

 

 

 

 

  

Το Photoshop, υποδεικνύει ποιο εργαλείο έχει επιλεγεί αλλάζοντας την όψη του 
δείκτη (pointer) . 

  B. Παράθυρο Εικόνας – Active Image Area 

Στο παράθυρο αυτό εμφανίζεται η εικόνα που επεξεργαζόμαστε. Στο κάτω μέρος 
του παραθύρου υπάρχει μία γραμμή πληροφοριών όπου εμφανίζονται στοιχεία για 
το αρχείο , την τρέχουσα μεγέθυνση εμφάνισης  και πληροφορίες για το εργαλείο 
που τυχόν χρησιμοποιείται αυτή την στιγμή. 

 

 

 Γ. Μπάρα επιλογών και ρυθμίσεων - Options Bar 
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Στη μπάρα αυτή εμφανίζονται οι επιλογές για τη ρύθμιση του εργαλείου που 
χρησιμοποιούμε κάθε στιγμή. 

 

Δ. Μπάρα πτυσσόμενων μενού Menu Bar 

Εδώ υπάρχουν τα μενού εντολών του λογισμικού. Πολλές εντολές έχουν 
πτυσσόμενα υπό-μενού για περισσότερες επιλογές. 

 

 

  

 

 

 

 

 

E. Παλέτες  

Οι παλέτες βοηθούν στον έλεγχο των εργασιών και τη ρύθμιση των 
εργαλείων που χρησιμοποιούμε κάθε φορά. Παρέχουν έναν εύκολο 
τρόπο εκτέλεσης των απαραίτητων ενεργειών και λειτουργιών του 
λογισμικού. Η εμφάνισή τους ορίζεται απ΄το το πτυσσόμενο μενού 
Windows του Menu Bar. Με το πάτημα του συνδυασμού Shift+Tab 
μπορούμε να αποκρύψουμε ή να επανεμφανίσουμε τις παλέτες που 

έχουμε επιλέξει να εμφανίζονται στο περιβάλλον 
εργασίας. Οι παλέτες διαθέτουν ένα πλήθος 
από δείκτες και χειριστήρια για την 
εισαγωγή και την μεταβολή τιμών κάποιων 
χαρακτηριστικών καθώς επίσης και 
εικονίδιο για την εμφάνιση πτυσσόμενων 
μενού ρυθμίσεων 

 

 

 

Οι βασικές παλέτες είναι οι παρακάτω: 
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β. Το μενού των φίλτρων “Filter” 

Το Photoshop διαθέτει μεγάλη ποικιλία από φίλτρα που 
βρίσκονται στο πτυσσόμενο μενού Filter. Υπάρχουν ομάδες 
φίλτρων με πτυσσόμενα υπό-μενού σε κάθε ομάδα. Στις 
περισσότερες περιπτώσεις εμφανίζεται καρτέλα με τις δυνατές 
ρυθμίσεις για την εφαρμογή του φίλτρου. Υπάρχει ακόμα η 
δυνατότητα δοκιμής και εφαρμογής των φίλτρων και 
επισκόπηση του αποτελέσματος απ΄την επίλογή “Filter Gallery”  

 

Παλέτα για το εργαλείο της Βούρτσας "Brush". Ρυθμίζεται το είδος 
και οι διαστάσεις της βούρτσας.

Η παλέτα των στρώσεων-επιπέδων "Layers". Με την βοήθεια της
παλέτας αυτής μπρούμε να δημιουργούμε νέα επίπεδα και να
ενεργοποιούμε κατά βούληση το επίπεδο στο οποίο θέλουμε να
εργαστουμε.Επίσης μπορούμε να εφαρμόσουμε διάφορα φίλτρα και
στυλ ενεργοποιώντας το εικονίδιο της ενεργοποίησης των
φίλτρων"Add a Layers Style" που βρίσκεται στο κάτω μέρος της
παλέτας.

Από την παλέτα Color μπορούμε να επιλέξουμε το χρώμα για
κάποιο εργαλείο χρωμτισμού π.χ. βούρτσα , πλαίσιο , κ.λ.π. αλλά και
να επιλέξουμε το χρωματικό σύστημα RGB , CMYK κ.λ.π Επίσης
μπρούμε να επιλέξουμε την ενσωματωμενη καρτέλα Style για να
εφαρμόσουμε κάποιο στυλ γεμίσματος.
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Στάδιο 3ο:  Εξάσκηση  
 

Ακολουθεί ελεύθερη εξάσκηση από τις ομάδες στις εικόνες που υπάρχουν στον 
σχετικό φάκελο images. Ο επιμορφωτής προτρέπει τις ομάδες να πειραματιστούν 
πάνω στην εφαρμογή των φίλτρων και την χρήση των εργαλείων της παλέτας των 
βασικών εργαλείων Toolbox. Γίνεται αποθήκευση των σχεδίων σε κοινόχρηστο 
φάκελο. Ακολουθεί συζήτηση και  παρουσίαση των σχεδίων που δημιουργήθηκαν 
απ΄τις ομάδες. 
 
 

Δραστηριότητα 7η:   
Μετασχηματισμοί Εικόνας και Έλεγχος χρώματος 

α. Γενικά 
 
Στην δραστηριότητα αυτή γίνεται παρουσίαση των σχετικών εργαλείων και 
μερικών τεχνικών για τους δυνατούς μετασχηματισμούς εικόνων καθώς επίσης και 
για την επεξεργασία των χρωματικών χαρακτηριστικών τους. 
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β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 2 
 
 
γ. Διδακτικοί Στόχοι 

 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 
 

 Να προβαίνουν στους επιθυμητούς μετασχηματισμούς των εικόνων 
 Να μπορούν να κάνουν διορθώσεις και αλλαγές στα χρωματικά 

χαρακτηριστικά των εικόνων 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Υπάρχει κυκλική εναλλαγή του ρόλου 
του σχεδιαστή απ΄τα τα μέλη της ομάδας. 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, Microsoft Word, Outlook Express. 
 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας. Τους αναφέρει τη δυνατότητα χρήσης των εικόνων 
που θα δημιουργηθούν στον ιστοχώρο που δημιουργήθηκε σε παραπάνω 
δραστηριότητες  
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει μια σειρά από δυνατότητες του λογισμικού και 
τεχνικές που αφορούν στους μετασχηματισμούς των εικόνων , στον έλεγχο 
,επεξεργασία και αλλαγή χρωματικών χαρακτηριστικών τους καθώς επίσης και στη 
χρήση μερικών εργαλείων σχεδιασμού. 

 

 

ΒΗΜΑ 1ο : Μετασχηματισμοί εικόνας 

Ενεργοποιούμε το  Photoshop και επιλέγουμε απ΄τον φάκελο 
“images”  το αρχείο “ist2_581051_green_recycle_symbol.jpg”. 
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Η εικόνα έχει διαστάσεις 380x380 pixels και θα την σμικρύνουμε προκειμένου να 
χρησιμοποιηθεί στη σχετική ιστοσελίδα. 

Για τη σμίκρυνση της εικόνας έχουμε: 

  

   

 
 

 Η επιλογή της διατήρησης των αναλογιών της 
εικόνας είναι προαιρετική και αν δεν επιλεγεί 
μπορούμε να κάνουμε σμίκρυνση μόνο κατά 
τη μία διάσταση.   

Η εικόνα μπορεί να περιστραφεί με την εντολή 
Image->Rotate Canvas->Arbitrary , όπου 
και μπορούμε να επιλέξουμε περιστροφή κατά 
την φορά του ρολογιού ή αντίστροφα και για 
όσες μοίρες θέλουμε. 

ΒΗΜΑ 2ο : Χρωματική ισορροπία και 
αλλαγή χρώματος 

 Για τη ρύθμιση των χρωματικών 
χαρακτηριστικών της εικόνας το Photoshop 
διαθέτει πληθώρα εργαλείων. Στο μενού 
Image->Adjustments έχουμε μία σειρά από 
υπομενού για την επεξεργασία χρωματικού 
τόνου (Levels…), τη ισορροπίας(Color 
Balance) , του κοντραστ (Contrast), της 
χροιάς (Hue-Saturation) κ.λ.π. 

Για την αλλαγή του χρώματος επιλέγουμε Image->Adjustments-
>Hue/Saturation και μετακινούμε τον δείκτη-δρομέα της χροιάς. 

 

 

 

1.Εντολή Image 
Size.. απ΄το 

σχετικό μενού

2. Εισαγωγή των 
επιθυμητών 

διαστάσεων απ΄το 
σχετικό παράθυρο

3.Επιλογή 
διατήρησης των 
αναλογιών της 

εικόνας.Σμυκρινση 
της εικόνας.



64 
 
  

 
  

 

Παρατηρούμε ότι σημειώνεται αλλαγή στο χρώμα του σήματος. Πρέπει να 
σημειώσουμε ότι το σήμα αποτελείται σχεδόν αποκλειστικά από διαβαθμίσεις του 
πράσινου και έτσι η μέθοδος αλλάζει όλη την εικόνα ομοιόμορφα. 

 

 

 

 

 

 

 

 

Για να δημιουργήσουμε ένα πλαίσιο με το σήμα της ανακύκλωσης σε τρείς 
χρωματικές παραλλαγές : 
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Ανοίγουμε το αρχείο ist2_581051_green_recycle_symbol.jpg από τον 
φάκελο Photoshop Images

Για να εξασφαλίσουμε τη διαφάνεια στο σχήμα μας  και να 
απαλείψουμε το άσπρο φόντο επιλέγουμε το εργαλείο Magic Cup 
απ΄το ToolBox και  κάνουμε κλικ στην άσπρη περιοχή.Το εργαλείο 
έχει επιλέξει την άσπρη περιοχή και για να επιλέξουμε μόνο το 
σχέδιο εκτελούμε την εντολή Select->Inverse .Τώρα έχει επιλεγεί 
μόνο το σήμα. Κάνουμε copy και δημιουργούμε ένα νέο σχέδιο File-
>New και με paste εισάγουμε το  σήμα.

Διαμορφώνουμε τις διαστάσεις της εικόνας σε 100x100 pixels 
κρατώντας τις αναλογίες της κλειδωμένες.

Αλλάζουμε τις διαστάσεις του καμβά με την εντολή Image->Canvas 
Size...   σε 300x200 pixels

Δημιουργούμε άλλα δύο αντίγραφα του layer 0 απ΄το μενου  Layer-> 
Duplicate   και τα τοποθετούμε ενναλάξ διαγώνια. Επιλέγουμε 
διαδοχικά τα layers  και αλλάζουμε το χρώμα στο κάθε σχήμα με την 
εντολή Image->Adjustment->Hue/Saturation

Δημιουργούμε ένα επιπλέον layer με την εντολή layer->new->Layer... 
και το τοποθετούμε τελευταίο στην παλέτα των layers.Επιλέγουμε το 
εγαλείο δημιουργίας ντεγρατέ από το ToolBox και επιλέγουμε κάποιο 
ντεγκρατέ 
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Βήμα 3: Αλλαγή χρωματικής περιοχής. 

Πολλές φορές η επιλογή Hue/Saturation αλλάζει και περιοχές στην εικόνα στις 
οποίες δεν θέλουμε να αλλάξει το χρώμα.Για να αποφύγουμε αυτό το πρόβλημα 
μπορούμε να επιλέξουμε την μέθοδο Image->Adjustemnt->Replace Color. 

Ανοίγουμε το αρχείο «μκουκάλι.jpg» από τον φάκελο Photoshop Images και 
πειραματιζόμαστε με την εντολή Image->Hue/Saturation.Παρατηρούμε ότι 
αλλάζει και το χρώμα απ΄το χέρι. 

 

Για να αποφύγουμε την αλλαγή αυτή επιλέγουμε Image->Adjustemnts-
>Replace Color… 

Απ΄το παράθυρο Replace Color επιλέγουμε το Eydroper Tool και επιλέγουμε 
κάποιο σημείο από τον πράσινο κάδο.Στο παράθυρο   Replace Color έχουμε 
ενεργοποιήσει την επιλογή Selection  και μετακινούμε τον δρομέα Fuzziness ο 
οποίος μας επιτρέπει να αλλάξουμε το εύρος τη χρωματικής ζώνης στην οποία θα 
γίνει η αλλαγή του χρώματος.Προς τα δεξιά αυξάνεται η χρωματική περιοχή και 
παρατηρούμε παράλληλα ότι αυξάνει στη περιοχή Sεlection η άσπρη περιοχή η 
οποία εκφράζει το τμήμα της εικόνας όπου θα γίνει η 
αλλαγή στο χρώμα.Το χέρι έχει μαύρη απόχρωση που 
σημείναι ότι δεν θα επηρεαστεί απ΄τις αλλαγές.Στη 
συνέχεια αλλάζουμε την απόχρωση απ΄τον δρομέα 
Hue/Saturation ώστε να πετύχουμε τον μπλε 
χρωματισμό. 
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ΒΗΜΑ 3ο : Χρήση εργαλείων - Αποχρωματισμός - Ντεγκρατέ 

 

Ένα πολύ χρήσιμο εργαλείο είναι το Lasso Tool – Λάσο 
με το οποίο μπορούμε να επιλέξουμε τμήματα μιας 
εικόνας σε διάφορα σχήματα και να τα επεξεργαστούμε. 
Το εργαλείο διαθέτει και παραλλαγές, μία από τι οποίες 
είναι το Magnetic Lasso – Μαγνητικό λάσο. Έχει την 
ιδιότητα να μας βοηθά στην επιλογή μιας περιοχής με 
χρωματικά όρια. 

Επιλέγουμε την εικόνα recycling_1.jpg από τον φάκελο 
Photoshop Images και ενεργοποιούμε το μαγνητικό 
λάσο για να επιλέξουμε τον κύριο και το κοριτσάκι της 
εικόνας σχηματίζοντας το περίγραμμά τους. Στα σημεία 
που αποτελούν κορυφές μπορούμε να πατάμε το 
πλήκτρο του ποντικιού προκειμένου να βοηθήσουμε στο 
να γίνουν σαφή τα όρια της περιοχής μας. 

Με την εντολή Select->Inverse επιλέγουμε την 
υπόλοιπη εικόνα και με  την επιλογή Image-
>Adjustments->Desaturate  την αποχρωματίζουμε. 

Από την παλέτα ToolBox επιλέγουμε το εργαλείο 
εφαρμογής  ντεγκρατέ  και δημιουργούμε ένα γραμμικό 
ντεγκρατέ από ανοιχτό πράσινο χρώμα προς το λευκό. 
Έπειτα εφαρμόζουμε το ντεγκρατέ διαγώνια στην επιλεγμένη περιοχή της εικόνας. 

Αποθηκεύουμε την εικόνα με την εντολή File->Save for the Web  και με  το όνομα 
«πατέρας-κοριτσάκι.gif»  
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ΒΗΜΑ 4ο : Χρήση εργαλείων – Ζωγραφική 

 

Το Photoshop διαθέτει πληθώρα εργαλείων σχεδιασμού τα οποία εντοπίζονται 
κυρίως στην παλέτα εργαλείων ToolBox. 

Ως μία παραδειγματική χρήση μερικών εργαλείων έχουμε την παρακάτω 
περίπτωση που αφορά στη δημιουργία μιας εικόνας οικολογικού περιεχομένου 

Με την εντολή File->New δημιουργούμε ένα νέο σχέδιο   με τα παρακάτω 
στοιχεία: 

 
Επιλέγουμε το εργαλείο Gradient Tool και με διπλό κλικ στην περιοχή της μπάρας 
επιλογών και ρυθμίσεων – Options Bar – επεξεργαζόμαστε το ντεγκρατέ για να 
δημιουργήσουμε ένα με τα παρακάτω χαρακτηριστικά. 

 
 
 

 
 
 
 
 

 
Εφαρμόζουμε το ντεγκρατέ στο σχεδιό μας.  
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Με το εργαλείο Elliptical Marquee Tool , μαρκάρουμε μία οβάλ περιοχή κάτω 
δεξιά και δημιουργούμε ένα καινούργιο layer  με την επιλογή  Layer->New Fill 
Layer-> Gradient.. 
Δημιουργούμε ένα ντεγκρατέ με δύο πιο σκούρες αποχρώσεις του πράσινου και 
έχουμε το παρακάτω αποτέλεσμα. 

 

 
 

Για την δημιουργία υποτυπώδους θάλασσας με το εργαλείο Rectangular Marquee 
Tool επιλέγουμε μία περιοχή κάτω αριστερά και δημιουργούμε ένα καινούργιο 
layer  με την επιλογή  Layer->New Fill Layer-> Gradient.. , όπου 
χρησιμοποιούμε το ντεγκρατέ Steel Blue. 
Για την δημιουργία ενός ήλιου με το Elliptical 
Marquee Tool , μαρκάρουμε μία οβάλ περιοχή 
πάνω αριστερά και δημιουργούμε ένα καινούργιο 
layer  με την επιλογή  Layer->New Fill Layer-> 
Gradient.. 
Επιλέγουμε το υπάρχων ντεγκρατέ  “Gold” και 
έχουμε το παρακάτω αποτέλεσμα. 
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Για την αίσθηση του διάχυτου φωτός επιλέγουμε το layer του ήλιου και 
εφαρμόζουμε το φίλτρο Outer Glow με τις ρυθμίσεις όπως φαίνονται στο σχετικό 
παράθυρο 
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Για την δημιουργία ενός δέντρου επιλέγουμε από το ToolBox το PaintBrush και 
δημιουργούμε ένα καινούργιο layer με την εντολή Layer->New->Layer…  
Επιλέγουμε μια απόχρωση του καφέ και από την οικογένεια Basic Brushes το 
νούμερο 7  και ζωγραφίζουμε το δέντρο. 

 
  

 
 

Εφαρμόζουμε τα παρακάτω φίλτρα στο layer του δέντρου : 
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Για τα φύλλα του δέντρου δημιουργούμε ένα καινούργιο layer με την εντολή 
Layer->New->Layer…   
 
Από την οικογένεια Special Effect Brushes επιλέγουμε το Azalea για να 
δημιουργήσουμε τα φύλλα του δέντρου. Επιλέγουμε  δύο αποχρώσεις του 
πράσινου και έπειτα δύο αποχρώσεις του κίτρινου για Foreground και 
Background Color.  

 
  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Στάδιο 3ο:  Εφαρμογή  
 

Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα γίνεται κυκλική εναλλαγή του ρόλου του σχεδιαστή 
ώστε να εξασφαλιστεί ότι κάθε μέλος μπορεί να αναπαράγει τις εντολές που 
παρουσιάστηκαν από τον επιμορφωτή. Από την ομάδα γίνεται ανα-δημιουργία του 
τελικού αποτελέσματος της συγκεκριμένης δραστηριότητας που παρουσιάστηκε 
από τον επιμορφωτή και αποστέλλει με e-mail με το όνομα «ομάδα Χ 
δραστηριότητα». 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, κλπ) και να την αποστείλει επίσης με e-mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
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αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
DEVPPL 
http://www.devppl.com/forum/photoshop-forum-vf23.html 
Photoshop Gurus’ handbook 
http://www.photoshopgurus.com/ 

PhotoshopTechniquesForums 
http://www.photoshoptechniques.com/forum/ 

 
 

Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει μία σειρά εικόνων σχετικών με την 
ανακύκλωση. Ανάλογες εικόνες για επεξεργασία υπάρχουν στον φάκελο 
recycle_images. Οι εικόνες θα μπορούσαν να χρησιμοποιηθούν σε μία ιστοσελίδα 
με θέμα την ανακύκλωση. Στο τέλος κάθε ομάδα αποστέλλει με e-mail τις εικόνες 
που δημιούργησε με το όνομα «ομάδα Χ εικόνα Υ» μέσα σε φάκελο «ομάδα Χ 
Photoshop» 
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
την ομάδα σε κάποια διαδικτυακή κοινότητα (forum) και κατόπιν 
παρακολουθούνται τυχόν απαντήσεις. Οι απαντήσεις που προκύπτουν με την 
θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των ομάδων. Οι ομάδες 
ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές διαδικτυακές 
κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία δύναται να 

http://www.devppl.com/forum/photoshop-forum-vf23.html�
http://www.photoshopgurus.com/�
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διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια ενδεικτική λίστα 
που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
DEVPPL 
http://www.devppl.com/forum/photoshop-forum-vf23.html 
Photoshop Gurus’ handbook 
http://www.photoshopgurus.com/ 

PhotoshopTechniquesForums 
http://www.photoshoptechniques.com/forum/ 

 
 

Δραστηριότητα 8η:   
Επίπεδα σχεδίασης  (Layers) και φίλτρα 

α. Γενικά 
 
Στη δραστηριότητα αυτή γίνεται παρουσίαση κάποιων εφέ καθώς και χρήση 
φίλτρων με την ανάπτυξη παραδειγμάτων. 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 3 
 
 
γ. Διδακτικοί Στόχοι 

 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 
 

 Να δημιουργούν επίπεδα και να τα επεξεργάζονται 
 Να εφαρμόζουν φίλτρα και να  δημιουργούν εικαστικά σχέδια  

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, Microsoft Word, Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 

http://www.devppl.com/forum/photoshop-forum-vf23.html�
http://www.photoshopgurus.com/�
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Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας. Τους υπενθυμίζει τα αποτελέσματα των 
προηγούμενων δραστηριοτήτων και πως μπορούν να τα χρησιμοποιήσουν στην 
παρούσα. 
 
Στάδιο 2ο:  Παρουσίαση 
 
 Ο επιμορφωτής παρουσιάζει διαδοχικά τα βήματα για την ανάπτυξη του παρακάτω 
παραδείγματος επεξεργασίας εικόνας για τη δημιουργία του «Polaroid» στυλ. 
 
Ανοίγουμε την εικόνα «κουτάκι αλουμίνιο.jpg» από τον φάκελο Photoshop Images  
και κάνουμε διπλό κλικ στο εικονίδιο του layer αυτού στην παλέτα layers  ώστε να 
μετατραπεί από background σε layer 0. 
 
Με την εντολή Image->Adjustments->Image Size σμικρύνουμε την εικόνα 
στο 50%.  
 
Έπειτα δημιουργούμε ένα νέο layer 1 το οποίο τοποθετούμε κάτω από το layer 0.  

 
 
 

 
 

  
 
 
 
 

Αυξάνουμε τις διαστάσεις του καμβά στο  120% με την εντολή Image->Canvas 
Size…. 
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Αυξάνουμε εκ νέου το ύψος του καμβά στο 130% 

 
 
 
 
 
 
 
 
 
 
 
 

Γεμίζουμε με άσπρο χρώμα το layer 1 
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Ομαδοποιούμε και συνενώνουμε τα δύο layers. 
 

 
 
 
 
 
 

Αυξάνουμε εκ νέου τις διαστάσεις του καμβά στο 150% και εισάγουμε νέο layer με 
την εντολή Layer->New και επιλέγουμε χρώμα άσπρο. Εκτελούμε την εντολή 
Select->Load Selection και έπειτα δημιουργούμε ένα γκρι πλαίσιο με την   
εντολή Edit->Stroke. 

 

 
 
 
 
 
 
 
Εφαρμόζουμε το φίλτρο Filter->Distort->Shear.. για να 
προσαρτήσουμε καμπυλότητα στην εικόνα 
 
 



78 
 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Επιλέγουμε το εργαλείο Gradient Tool  και εφαρμόζουμε στις άκρες του layer 0 
το ντεγκρατέ 
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Εφαρμόζουμε φίλτρο σκιάς στο layer 0  
 

 
Στρέφουμε το layer 0 κατά 20ο   
 
 

  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Στάδιο 3ο:  Εφαρμογή  

 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σε πρώτη φάση γίνεται κυκλική εναλλαγή του ρόλου του σχεδιαστή ώστε να 
εξασφαλιστεί ότι κάθε μέλος μπορεί να αναπαράγει τις εντολές που 
παρουσιάστηκαν από τον επιμορφωτή. Από την ομάδα γίνεται ανα-δημιουργία του 
τελικού αποτελέσματος της συγκεκριμένης δραστηριότητας που παρουσιάστηκε 
από τον επιμορφωτή και αποστέλλει με e-mail με το όνομα «ομάδα Χ 
δραστηριότητα Υ».Οι ομάδες καλούνται να εφαρμόσουν την ίδια τεχνική και στις 
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εικόνες «χαρτί .jpg» και «μπουκάλι.jpg» προκειμένου να χρησιμοποιηθούν στον 
σχετική ιστοσελίδα που θα έχει θέμα την ανακύκλωση. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις , φίλτρα , κλπ) και να την αποστείλει επίσης με e-mail.  

 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. 

 
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
την ομάδα σε κάποια διαδικτυακή κοινότητα (forum) και κατόπιν 
παρακολουθούνται τυχόν απαντήσεις. Οι απαντήσεις που προκύπτουν με την 
θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των ομάδων. Οι ομάδες 
ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές διαδικτυακές 
κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία δύναται να 
διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια ενδεικτική λίστα 
που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
DEVPPL 
http://www.devppl.com/forum/photoshop-forum-vf23.html 
Photoshop Gurus’ handbook 
http://www.photoshopgurus.com/ 
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PhotoshopTechniquesForums 
http://www.photoshoptechniques.com/forum/ 
 
 

Δραστηριότητα 9η: 
Γνωριμία με το περιβάλλον εργασίας του Corel Draw 

 
 
α. Γενικά 
 
Η δραστηριότητα αφορά στην παρουσίαση του λογισμικού CorelDraw X4 και στη 
χρήση των βασικών εντολών σχεδίασης, επεξεργασίας  και απεικόνισης 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 2 

 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας ο επιμορφούμενοι αναμένεται: 
 

• Να κατανοούν την ορολογία και τις βασικές έννοιες του CorelDraw 
• Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) 
• Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας  

 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην εισαγωγική αυτή δραστηριότητα γίνεται η γνωριμία των μελών των ομάδων 
μεταξύ τους. 
 
Ρόλος μελών κάθε ομάδας 
Οι επιμορφούμενοι που αποτελούν την ομάδα αναλαμβάνουν συγκεκριμένους 
ρόλους 
 
Επιμορφούμενος Α: 1ος Μελετητής - Σχεδιαστής  
Είναι ο επιμορφούμενος που αναλαμβάνει να αναπτύξει μέρος του σχεδίου και των 
τεχνικών. Ο ρόλος αναλαμβάνεται κυκλικά από όλα τα μέλη των ομάδων ώστε να 
εξασφαλιστεί η παράλληλη  πορεία των επιμορφούμενων.  
 
Επιμορφούμενος Β: 2ος Μελετητής  
Δεν έχει κάποια ειδική αρμοδιότητα. 
 
Επιμορφούμενος Γ: 3ος Μελετητής 
Δεν έχει κάποια ειδική αρμοδιότητα. 
 

http://www.photoshoptechniques.com/forum/�
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Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου. 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: CorelDraw, Microsoft Word (Acrobat reader), Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους βασικές οντότητες και έννοιες 
του λογισμικού CorelDraw: 
 
Βασικά στοιχεία λογισμικού 
 
Object 
Ένα στοιχείο σε ένα σχέδιο όπως εικόνα, σχήμα, γραμμή, κείμενο, καμπύλη ή 
σύμβολο 
Graphic 
Το αποτέλεσμα των εργασιών στο CorelDraw: Για παράδειγμα: εικαστικά, logo, 
πόστερ και newsletters 
Bitmap 
Μια εικόνα η οποία είναι φτιαγμένη από pixels ή κουκίδες. 
Vector graphic 
Μια εικόνα η οποία δημιουργείται από μαθηματικές αναπαραστάσεις οι οποίες 
καθορίζουν την θέση, μήκος και διεύθυνση κατά τα οποία σχεδιάζονται οι γραμμές. 
Docker 
Ένα παράθυρο το οποίο περιέχει εντολές και ρυθμίσεις οι οποίες σχετίζονται με ένα 
συγκεκριμένο εργαλείο ή μια συγκεκριμένη εργασία 
Flyout 
Ένα κουμπί το οποίο ανοίγει μια ομάδα σχετιζόμενων εργαλείων  
Artistic text 
Ένα είδος κειμένου στο οποίο μπορείς να εφαρμόσεις σπέσιαλ εφέ όπως 
perspective ή drop shadows 
Paragraph text 
Κείμενο το οποίο ρέει σε ένα πλαίσιο κειμένου, το οποίο μπορείς να το συνδέσεις 
γύρω από ένα object, artistic text ή paragraph text και στο οποίο μπορείς να 
εφαρμόσεις formatting ή να το κάνεις edit σε μεγάλα block. 
 
Ακολούθως παρουσιάζει την οθόνη εργασίας του CorelDraw (εικόνα 1). 
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Βασικές λειτουργικότητες του λογισμικού 
 
Κατόπιν ο εκπαιδευτής εισάγει και εξηγεί τις βασικές λειτουργικότητες του 
λογισμικού 
 

 

Αρχή ενός νέου γραφικού 

Άνοιγμα ενός γραφικού 

Σώσιμο ενός γραφικού 

Εκτύπωση ενός γραφικού 

Αποκοπή επιλεγμένων 
αντικειμένων και αντιγραφή 

τους στο clipboard 
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Αντιγραφή επιλεγμένων 
αντικειμένων στο clipboard 

Επικόλληση αντικειμένων του 
clipboard σε ένα σχέδιο 

Ακύρωση τη τελευταίας 
εντολής 

Επανάληψη της τελευταίας 
εντολής 

Εισαγωγή ενός στοιχείου στο 
ενεργό γράφημα 

Εξαγωγή ενός σχεδίου με μια 
άλλη μορφοποίηση 

Εκτέλεση άλλης εφαρμογής 
Corel 

Άνοιγμα της οθόνης υποδοχής 

Ορισμός ενός επιπέδου 
μεγέθυνσης 

Ενεργοποίηση / 
απενεργοποίηση αυτόματης 
ευθυγράμμισης με κάνναβο, 

οδηγούς κλπ 

Άνοιγμα του πλαισίου 
διαλόγου Options (επιλογές) 

 

 
Property bar 
 

 
 
H property bar είναι μια μπάρα ιδιοτήτων η οποία εμφανίζει τις ιδιότητες / 
ρυθμίσεις του εργαλείου ή / και της εργασίας που κάνουμε εκείνη την στιγμή. 
 
Dockers 
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Object Manager Docker 
Tα dockers είναι πλαίσια – παράθυρα τα οποία συγκεντρώνουν μια ομάδα εντολών 
και ρυθμίσεων για μια συγκεκριμένη διεργασία. Η χρησιμότητά τους είναι ότι 
μένουν ενεργά στην επιφάνεια εργασίας καθώς ο χρήστης δουλεύει και έτσι για μια 
φάση της εργασίας (πχ όταν δουλεύουμε με objects) μπορούμε να έχουμε άμεσα 
ρυθμίσεις και εντολές που σχετίζονται με objects. 
 
Status bar 
 

 
 
Η Status bar μας δίνει πληροφορίες για την εντολή / διεργασία που εκτελούμε 
εκείνη την στιγμή 
 
Color Palette 
 
Από την color palette επιλέγουμε το χρώμα για εργασίες επιλογής / διαμόρφωσης 
χρώματος. Η προεπιλογή της palette αφορά 99 χρώματα τυποποίησης CMYK 
 
Toolbox 
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Εργαλεία του λογισμικού 
 
Το toolbox περιέχει κουμπιά τα οποία είτε ενεργοποιούν εργαλεία άμεσα είτε 
εμφανίζουν ομάδες εργαλείων. Τα κουμπιά τα οποία εμφανίζουν ομάδες εργαλείων 
λέγονται flyouts και έχουν ένα διακριτικό σημάδι στην κάτω δεξιά γωνία (βλ. 
σχήμα) 

 

 

Με το pick εργαλείο επιλέγεις, αλλάζεις 
μέγεθος και περιστρέφεις αντικείμενα 

Με το shape διαμορφώνεις τα σχήματα 
των αντικειμένων 

Με το smudge brush εργαλείο 
διαμορφώνεις την γεωμετρία ενός 

vector αντικειμένου 

Με το roughen brush διαμορφώνεις 
την εξωτερική διάμετρο αντικειμένων 

Με το transform μεταμορφώνεις το 
αντικείμενο με τις εντολές free 

rotation, free angle rotation, free scale 
και free skew στην property bar 

Με το crop αφαιρείς επιφάνειες από 
αντικείμενα  

Με το knife κόβεις διάμεσα από 
αντικείμενα 

Με το eraser αφαιρείς επιφάνειες από 
το σύνολο του σχεδίου 

Με το Virtual segment delete 
διαγράφεις μέρη αντικειμένων τα οποία 

βρίσκονται μεταξύ τομών 

Με το zoom μεγεθύνεις η μικραίνεις 
την οπτική του παραθύρου του σχεδίου   
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Με το hand σύρεις μέρη του 
σχεδίου που βρίσκονται εκτός 

οθόνης , εντός 

Με το freehand σχεδιάζεις απλά 
τμήματα γραμμών και καμπυλών  

Με το Bezier σχεδιάζεις ένα τμήμα 
μιας καμπύλης την φορά 

Με το Artistic media έχεις 
πρόσβαση στα εργαλεία: Sprayer, 

Calligraphic και Pressure 

Με το pen σχεδιάζεις ένα τμήμα 
καμπύλης την φορά 

Με το polyline σχεδιάζεις γραμμές 
και καμπύλες σε preview mode 

Με το 3-point curve σχεδιάζεις μια 
καμπύλη ορίζοντας σημεία αρχής, 

τέλους και κέντρου 

Με το Interactive connector ενώνεις 
δύο αντικείμενα με μια γραμμή 

Με το dimension σχεδιάζεις γραμμές 
διαστάσεων 

Με το smart fill δημιουργείς 
αντικείμενα από κλειστές καμπύλες 
και ύστερα εφαρμόζεις ένα γέμισμα 

(fill) στα αντικείμενα αυτά 
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Με το smart drawing μετατρέπεις 
σχέδια freehand σε βασικά σχήματα και 

απαλές (smoothed) καμπύλες 

Με το rectangle σχεδιάζεις 
παραλληλόγραμμα και τετράγωνα 

Με το 3-point rectangle σχεδιάζεις 
παραλληλόγραμμα υπό όποια γωνία 

Με το ellipse σχεδιάζεις ελλείψεις και 
κύκλους 

Με το 3-point ellipse σχεδιάζεις 
ελλείψεις υπό γωνία 

Με το polygon σχεδιάζεις συμμετρικά 
πολύγωνα και αστέρια 

Με το star σχεδιάζεις τέλεια αστέρια 

Με το complex star σχεδιάζεις 
περίπλοκα αστέρια 

 
 

 

Με το graph paper σχεδιάζεις έναν 
κάνναβο 

Με το spiral σχεδιάζεις συμμετρικές 
και λογαριθμικές ανελίξεις  

Με το basic shapes επιλέγεις από ένα 
πλήρες σετ σχημάτων 

Με το Arrow shapes σχεδιάζεις 
διαφόρων ειδών τόξα 

Με το Flowchart shapes σχεδιάζεις 
σχήματα διαγραμμάτων ροών 

Με το Banner shapes σχεδιάζεις 
σχήματα banners  

Με το callout shapes σχεδιάζεις 
πλαίσια διαλόγων 

Με το text τυπώνεις κείμενο 
απευθείας στην οθόνη 

Με το table σχεδιάζεις έναν πίνακα  

Με το Interactive blend αναμιγνύεις 
δύο αντικείμενα 

 
 
 
 
 



89 
 
  

 

 

Με το Interactive contour εφαρμόζεις 
μια καμπύλη σε ένα αντικείμενο 

Με το Interactive distortion προκαλείς 
διαφόρων ειδών παραμορφώσεις σε 

ένα αντικείμενο   

Με το interactive drop shadow 
εφαρμόζεις ένα εφέ σκιάς σε ένα 

αντικείμενο 

Με το interactive envelope 
παραμορφώνεις ένα αντικείμενο 

σύροντας τους κόμβους του φακέλου 

Με το interactive extrude εφαρμόζεις 
την οπτική απάτη (οπτασία) του 

βάθους σε αντικείμενα  

Με το interactive transparency 
εφαρμόζεις διαφάνειες σε αντικείμενα 

 

 

Με το eyedropper επιλέγεις και 
αντιγράφεις τις ιδιότητες από ένα 

αντικείμενο  

Με το paintbucket εφαρμόζεις 
ιδιότητες σε ένα αντικείμενο – εφόσον 
τις έχεις αντιγράψει με το eyedropper 

Ανοίγει το πλαίσιο διαλόγου outline 
έτσι ώστε να οριστούν οι outline 

ιδιότητες 

Ανοίγει το πλαίσιο διαλόγου fill έτσι 
ώστε να οριστούν οι ιδιότητες 

πλήρωσης (fill) 

Με το interactive fill εφαρμόζεις 
διάφορες πληρώσεις (fills) σε ένα 
ανυσματικό (vector)  αντικείμενο  

Με το interactive mesh εφαρμόζεις ένα 
κάνναβο mesh σε ένα ανυσματικό 

αντικείμενο. Κάθε κόμβος του mesh 
μπορεί να είναι μοναδικού χρώματος 

 
 
Στάδιο 3ο:  Εφαρμογή  
 
Οι ομάδες καλούνται να εξοικειωθούν με τα παραπάνω. Ο επιμορφωτής καλεί τις 
ομάδες να πειραματιστούν, να σχεδιάσουν αντικείμενα και να εξεργαστούν τα 
χαρακτηριστικά τους. Ακολουθεί ανταλλαγή απόψεων και οι επιμορφούμενοι 
μπορούν να παρουσιάζουν σχέδια και να αναλύσουν τεχνικές. 
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Δραστηριότητα 10η: 
Επεξεργασία διανυσματικών σχεδίων  

 
α. Γενικά 
 
Η δραστηριότητα αφορά στην χρήση εργαλείων του λογισμικού για τη δημιουργία 
διανυσματικών σχεδίων καθώς επίσης και στην μετατροπή μιας εικόνας bitmap σε 
διανυσματική. 

 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 3 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 
 

• Να μπορούν να δημιουργήσουν βασικά διανυσματικά σχέδια 
• Να επεξεργάζονται τα χαρακτηριστικά των διανυσματικών σχεδίων 
• Να χρησιμοποιούν τα εργαλεία της βασικής παλέτας ToolBox  

 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 
 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Κυκλικά τα μέλη των ομάδων 
αναλαμβάνουν τον ρόλο του σχεδιαστή. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: CorelDraw, Microsoft Word, Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία  
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνει στους επιμορφούμενους προφορικές οδηγίες στις 
οποίες αναλύεται ο γενικότερος σκοπός της δραστηριότητας. 
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Στάδιο 2ο:  Παρουσίαση  
Ο επιμορφωτής παρουσιάζει στους επιμορφούμενους τις παρακάτω λειτουργίας του 
CorelDraw: 
 
Θα δημιουργήσουμε μία εικόνα για να είναι το βασικό logo σε μία ιστοσελίδα με 
θέμα την ανακύκλωση. 
 
 
α. Χρήση εργαλείων-Τεχνικές 
Ξεκινάμε ένα νέο σχέδιο: File>new 
Στην property bar επιλέγουμε A4 στο Paper Type/Size 
 

 
 
  
 
Στο παράθυρο εργαλείων κάνουμε διπλό κλικ το Rectangle και δημιουργούμε ένα 
παραλληλόγραμμο με διαστάσεις 208x30mm και από το docker properties 
επιλέγουμε γέμισμα με κυκλικό ντεγκρατέ δύο αποχρώσεων πράσινου 

 
Δημιουργούμε με copy-paste ένα νέο ορθογώνιο στο 20% του παλαιού 
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 Τοποθετούμε το μικρότερο ορθογώνιο μέσα στο μεγάλο και με το εργαλείο 
Interactive Blend Tool δημιουργούμε τον μετασχηματισμό του ενός ορθογωνίου 
προς το άλλο. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Στη συνέχεια με το εργαλείο Ellipse Tool δημιουργούμε έναν κύκλο 46x46mm με 
κυκλικό ντεγκρατέ από κίτρινο σε πράσινο και έναν μικρότερο στο 70% του 
πρώτου. 
 
Επιλέγουμε και τους δύο κύκλους και με την εντολή Arrange->Align and 
Distribute κεντράρουμε τους δύο κύκλους. 
 
 

 
Επιλέγουμε το εργαλείο Text Tool και τοποθετούμε τον δείκτη του ποντικιού 
πάνω στην περιφέρει του μικρού κύκλου για να ενεργοποιηθεί η γραφή πάνω σε 
καμπύλη. Γράφουμε τη λέξη «Ανακύκλωση» και επιλέγουμε χρώμα άσπρο απ΄το 
properties docker 
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Ομοίως γράφουμε την λέξη «Τώρα» από την κάτω μεριά του μικρού κύκλου. 
Τοποθετούμε τους κύκλους στην αριστερή πλευρά του ορθογωνίου. 
 

 
 
 
 
 
Με το εργαλείο Bezier Tool δημιουργούμε μία καμπύλη όπως 
στο σχήμα με πάχος 4pt και επιλέγουμε κίτρινο χρώμα.  
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Ενεργοποιούμε το εργαλείο Interactive Transparent 
Tool και επιλέγουμε με τον δείκτη του ποντικιού τα 
δύο άκρα της καμπύλης. Παρατηρούμε ότι η καμπύλη 
εξασθενεί σταδιακά από αριστερά προς τα δεξιά.  
 
 
 
 
 

 
Δημιουργούμε δύο κύκλους με ντεγκρατέ από κίτρινο 
σε πράσινο, με τον μικρότερο να έχει γραμμή κίτρινη 
πάχους 2pt και ο μεγαλύτερος χωρίς γραμμή και τους 
στοιχίζουμε ως προς τα κέντρα. Ενεργοποιούμε το 
εργαλείο Text Tool και στην περιφέρεια του μικρού 
γράφουμε «Υλικά».Από τον φάκελο Corel Images 
εκτελούμε την εντολή File->Import για το αρχείο 
«picture-earth.jpg» και το τοποθετούμε σε κάποια 
θέση στο σχέδιο. Σμικρύνουμε την εικόνα στο 20% και 
εκτελούμε την εντολή 
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Effects->Power Clip-> Place 
Inside Container για εισάγουμε 
την εικόνα μέσα στον μικρό κύκλο. 
Τοποθετούμε τους κύκλους στην 
καμπύλη. 
 
 
 
 
 
 
 

 
 
 
Ομοίως δημιουργούμε δύο όμοια σχέδια με τα αρχεία «kid recycle.jpg» και την 
εικόνα «recycle applications.jpg» 
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Β. Ψηφιοποίηση εικόνας 
 
Εισάγουμε στο σχέδιο την εικόνα «picture-earth.jpg» με την εντολή File-
>Import. Η εικόνα είναι bit-map και θα την μετατρέψουμε σε διανυσματική για 
περαιτέρω επεξεργασία. Επιλέγουμε BitMaps->Trace BitMap και ενεργοποιείται 
η εφαρμογή Corel Trace. Επιλέγουμε απ΄την μπάρα επιλογών του Corel Trace το 
Node Reduction στο 0 για λεπτομερή ιχνηλάτηση. Κλείνοντας ολοκληρώνουμε την 
διανυσματοποίηση και επιστρέφουμε στο περιβάλλον του Corel. Επιλέγουμε το 
διανυσματικό αντικείμενο που προέκυψε απ΄την διαδικασία και με την επιλογή 
Arrange->Ungroup από-ομαδοποιούμε τα στελέχη του. Εφαρμόζουμε στα τρία 
βέλη κυκλικό ντεγκρατέ και χρωματίζουμε τη Γη με κάποια απόχρωση του μπλε. 
Στη συνέχεια επιλέγουμε τα στελέχη της διανυσματοποιημένης εικόνας και 
κάνουμε ομαδοποίηση Arrange->Group. 
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Καταληκτικά τοποθετούμε την εικόνα στο λογότυπο. 

 
 
 
 
 
 
Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Ο ρόλος του σχεδιαστή αναλαμβάνεται κυκλικά από τα μέλη της ομάδας και 
προβαίνει στην αναδημιουργία του τελικού αποτελέσματος του παραδείγματος που 
αναπτύχθηκε απ΄τον επιμορφωτή. Συζητούνται οι λεπτομέρειες των εφαρμογών 
των τεχνικών που  αναπτύχθηκαν. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή, κατάλληλες για την ενσωμάτωσή τους σε ιστοσελίδα σχετική με το 
θέμα της ανακύκλωσης ως προς τις διαστάσεις και την βασική δομή (στοιχεία 
εικαστικού, χρώματα και αποχρώσεις, παράμετροι εργαλείων γραμματοσειρές κλπ) 
και να τις αποστείλει  με e-mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
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δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
CorelDRAW.com Community site 
http://coreldraw.com/Default.aspx 

CorelDRAW.com Art Gallery 
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3 

CorelDRAW.com Fluid Designs Gallery 
http://coreldraw.com/photos/fluid/default.aspx 

V Bulletin 
http://gallery.oberonplace.com/showgallery.php?cat=501 

Digital Drawings Gallery 
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm 

 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα λογότυπο για μια ιστοσελίδα σχετική με 
την ανακύκλωση. Οι ομάδες δρουν πιο ελευθέρα και έχουν την ευχέρεια για 
πειραματισμό. Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το 
λογότυπο με το όνομα «ομάδα Χ λογότυπο.cdr» 
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
CorelDRAW.com Community site 
http://coreldraw.com/Default.aspx 

CorelDRAW X4 
http://designer.com/forums/246.aspx 

CoreDRAW on Facebook 
CoreDRAW LinkedIn group 
http://www.linkedin.com/groups?gid=99915 

CorelDRAW.com Marketing material creation 
http://coreldraw.com/forums/55.aspx 

http://coreldraw.com/Default.aspx�
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3�
http://coreldraw.com/photos/fluid/default.aspx�
http://gallery.oberonplace.com/showgallery.php?cat=501�
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm�
http://coreldraw.com/Default.aspx�
http://designer.com/forums/246.aspx�
http://www.linkedin.com/groups?gid=99915�
http://coreldraw.com/forums/55.aspx�
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Δραστηριότητα 11η:   
Διανυσματικά αντικείμενα και εφέ 
 
 
α. Γενικά 
 
Η δραστηριότητα αφορά στην εφαρμογή εφέ σε διανυσματικά αντικείμενα. 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Πληροφορικής 
Ειδικότητα: Πληροφορική 
Μάθημα: Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή. 
Διδακτικές ώρες: 3 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 

 Να εφαρμόζουν τα εφέ του  λογισμικού σε διανυσματικά αντικείμενα 
 Να επεξεργάζονται τις παραμέτρους των εφέ για τη δημιουργία του 

επιθυμητού αποτελέσματος. 
 

δ. Αναλυτική Περιγραφή Δραστηριοτήτων 
 

Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο ρόλος του σχεδιαστή 
αναλαμβάνεται κυκλικά απ΄όλα τα μέλη ώστε να εξασκούνται ισοδύναμα όλα τα 
μέλη των ομάδων. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: CorelDraw, Microsoft Word, Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
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Στάδιο 2ο:  Παρουσίαση 
 
Στην παρούσα δραστηριότητα θα εφαρμοστεί μια σειρά από εφέ για τη δημιουργία 
μίας σφαίρας με εικόνες που εκρήγνυται. 
Επιλέγουμε το εργαλείο Graph Paper Tool και ρυθμίζουμε να έχει 5 οριζόντια και  5 
κάθετα κουτάκια. Δημιουργούμε το πλαίσιο με διαστάσεις 60x60mm  
 

 
Επιλέγουμε το εργαλείο Ellipse Tool και δημιουργούμε έναν κύκλο με διαστάσεις 
60x60mm τον. Στοιχίζουμε το πλαίσιο και τον κύκλο ως προς το κέντρο τους. 
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Επιλέγουμε τον κύκλο και εφαρμόζουμε το εφέ παραμόρφωσης Effects->Lens .   

 

 
Επιλέγουμε μόνο το ορθογώνιο και το διαγράφουμε.  
 

 
Επιλέγουμε την σφαίρα και εκτελούμε την 
εντολή Arrange->Ungroup ώστε να 
διασπαστεί η σφαίρα στα πλαίσια που την 
αποτελούν. 
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Διαγράφουμε τις άκρες που προεξέχουν 
 

 
 
 
 
 
 
 
 
 

 
 
 
Τώρα τα τμήματα της σφαίρας είναι ανεξάρτητα και μπορούν να μετακινηθούν 
ώστε να δώσουν την αίσθηση της έκρηξης. Για κάθε ένα από τα πλαίσια αυτά 
εκτελούμε την εντολή Arrange->Close Path->Closest Nodes With Straight 
Line , ώστε να κλείσουν τα πλαίσια κα να μπορούν να δεχθούν χρώμα και 
ντεγκρατέ . 
Επιλέγουμε ένα πλαίσιο και εφαρμόζουμε 
από το Properties Docker ντεγκρατέ από 
πράσινο σε κίτρινο. 
Για να δώσουμε την αίσθηση του βάθους 
θα χρησιμοποιήσουμε το εφέ Extrude. 
Επιλέγουμε το πλαίσιο και ρυθμίζουμε τις 
παραμέτρους για το βάθος, τη γωνία και το 
χρωματισμό. 
Επαναλαμβάνουμε για όλα τα πλαίσια. 
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Θα ενσωματώσουμε και λίγο κείμενο στα πλαίσιά μας. 
 
Επιλέγουμε το εργαλείο κειμένου Text Tool και γράφουμε 
ξεχωριστά  «Σ» «Ο» « Σ» με Arial 24pt. Επιλέγουμε το Σ και 
εκτελούμε την εντολή  Arrange->Convert to Curves ώστε 
να μετατραπεί σε σύνολο διανυσματικών γραμμών. 
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Τοποθετούμε το γράμμα πάνω στο πρώτα πλαίσιο και επιλέγουμε Effect->Add 
Perspective για να προσδώσουμε προοπτική στο γράμμα Σ.  Επεξεργαζόμαστε τα 
άκρα του γράμματος ώστε να ταυτιστούν με τα άκρα του πλαισίου 
 
 
 
 

 

 
 

 
Ομοίως ακολουθούμε την ίδια τεχνική και για τα υπόλοιπα γράμματα. 

 
 
Αποθηκεύεται το σχέδιο με το όνομα Effects.cdr καθώς επίσης μπορούμε να 
επιλέξουμε και File->Export ώστε να αποθηκευθεί σε μορφή bitmap. 
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Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Ο ρόλος του σχεδιαστή αναλαμβάνεται κυκλικά από τα μέλη της ομάδας και 
προβαίνει στην αναδημιουργία του τελικού αποτελέσματος του παραδείγματος που 
αναπτύχθηκε απ΄τον επιμορφωτή. Συζητούνται οι λεπτομέρειες των εφαρμογών 
των τεχνικών που  αναπτύχθηκαν. 
 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να να τις αποστείλει  με e-mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
CorelDRAW.com Community site 
http://coreldraw.com/Default.aspx 

CorelDRAW.com Art Gallery 
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3 

CorelDRAW.com Fluid Designs Gallery 
http://coreldraw.com/photos/fluid/default.aspx 

V Bulletin 
http://gallery.oberonplace.com/showgallery.php?cat=501 

Digital Drawings Gallery 
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm 

 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα σχέδιο εφαρμόζοντας τα εφέ του 
λογισμικού για τα διανυσματικά αντικείμενα κατάλληλη για μια ιστοσελίδα σχετική 
με την ανακύκλωση. Οι ομάδες δρουν πιο ελευθέρα και έχουν την ευχέρεια για 

http://coreldraw.com/Default.aspx�
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3�
http://coreldraw.com/photos/fluid/default.aspx�
http://gallery.oberonplace.com/showgallery.php?cat=501�
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm�
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πειραματισμό. Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το σχέδιο με 
το όνομα «ομάδα Χ εφέ.cdr» 
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
CorelDRAW.com Community site 
http://coreldraw.com/Default.aspx 

CorelDRAW X4 
http://designer.com/forums/246.aspx 

CoreDRAW on Facebook 
CoreDRAW LinkedIn group 
http://www.linkedin.com/groups?gid=99915 

CorelDRAW.com Marketing material creation 
http://coreldraw.com/forums/55.aspx 

 
 

 
 
 
 
 
 
 

http://coreldraw.com/Default.aspx�
http://designer.com/forums/246.aspx�
http://www.linkedin.com/groups?gid=99915�
http://coreldraw.com/forums/55.aspx�
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Αναλυτικό Πρόγραμμα Σπουδών Σεμιναρίου Πληροφορικής 
Εισαγωγή στην δημιουργία ιστοχώρου με το Dreamweaver  

και εικαστική σχεδίαση με τα λογισμικά Photoshop και 
 CoreDraw X4 

 Συνολική Διάρκεια: 25 ώρες 
 

Κωδικός 
(ΑΑ) 

 

Ώρες 
 

ΘΕΜΑΤΙΚΗ 
ΠΕΡΙΟΧΗ 

ΕΝΟΤΗΤΕΣ ΣΤΟΧΟΙ 
 

ΔΡΑΣΤΗΡΙΟΤΗΤΕΣ 
 

1 2 Το περιβάλλον 
εργασίας του 
Dreamweaver 

Βασικά στοιχεία λογισμικού 
Βασικές λειτουργικότητες του 
λογισμικού 
Εργαλεία του λογισμικού 

Οι επιμορφούμενοι αναμένεται: 
 Να κατανοούν την 

ορολογία και τις βασικές 
έννοιες του Dreamweaver 

 Να πλοηγούνται στο 
παράθυρο πλοήγησης 
(navigation window) 

 Να αναγνωρίσουν τα 
εργαλεία της επιφάνειας 
εργασίας  

• Παρουσίαση από τον επιμορφωτή 
 

2 2 Δημιουργώντας 
ένα site – 
Δουλεύοντας με 
πίνακες 

Δημιουργώντας ένα site 
Δουλεύοντας με πίνακες 
(tables)   
 

Οι επιμορφούμενοι αναμένεται: 
 Να δημιουργήσουν μια 

αρχική δομή ενός 
ιστοτόπου 

 Να εισάγουν και να 
διαμορφώνουν πίνακες σε 
ένα ιστότοπο 
 

 

Δραστηριότητες Διάλεξης 
• Παρουσίαση από τον επιμορφωτή 

εντολών και αρχών σε ένα 
συγκεκριμένο αποτέλεσμα 

Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Ανα-δημιουργία του τελικού 
αποτελέσματος 

• Δημιουργία παραλλαγής του 
τελικού αποτελέσματος 

• Προτάσεις εναλλακτικού τρόπου 
εφαρμογής 

• Προτάσεις περεταίρω ανάπτυξης 
του τελικού αποτελέσματος 

• Εποικοδομητική συνεργασία 
μεταξύ ομάδων 

Αξιολόγηση 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Επέκταση δραστηριοτήτων με 
ενεργή συμμετοχή σε διαδικτυακές 
κοινότητες 
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Κωδικός 
(ΑΑ) 

 

Ώρες 
 

ΘΕΜΑΤΙΚΗ 
ΠΕΡΙΟΧΗ 

ΕΝΟΤΗΤΕΣ ΣΤΟΧΟΙ 
 

ΔΡΑΣΤΗΡΙΟΤΗΤΕΣ 
 

3 2 Δουλεύοντας με 
κείμενο και με  
εικόνες (images)   

Δουλεύοντας με κείμενο 
Δουλεύοντας με εικόνες 
(images) 

Οι επιμορφούμενοι αναμένεται: 
 Να εισάγουν και να 

διαμορφώνουν κείμενο σε ένα 
ιστότοπο 

 Να εισάγουν και να 
διαμορφώνουν εικόνες σε ένα 
ιστότοπο 

 

Δραστηριότητες Διάλεξης 
• Παρουσίαση από τον επιμορφωτή 

εντολών και αρχών σε ένα 
συγκεκριμένο αποτέλεσμα 

Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Ανα-δημιουργία του τελικού 
αποτελέσματος 

• Δημιουργία παραλλαγής του 
τελικού αποτελέσματος 

• Προτάσεις εναλλακτικού τρόπου 
εφαρμογής 

• Προτάσεις περεταίρω ανάπτυξης 
του τελικού αποτελέσματος 

• Εποικοδομητική συνεργασία 
μεταξύ ομάδων 

Αξιολόγηση 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Επέκταση δραστηριοτήτων με 
ενεργή συμμετοχή σε διαδικτυακές 
κοινότητες 
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Κωδικός 
(ΑΑ) 

 

Ώρες 
 

ΘΕΜΑΤΙΚΗ 
ΠΕΡΙΟΧΗ 

ΕΝΟΤΗΤΕΣ ΣΤΟΧΟΙ 
 

ΔΡΑΣΤΗΡΙΟΤΗΤΕΣ 
 

4 2 Δουλεύοντας με 
πλαίσια (frames) 
και με επίπεδα 
(layers)     

Δουλεύοντας με πλαίσια 
(frames)   
Δουλεύοντας με επίπεδα 
(layers) 
 

Οι επιμορφούμενοι αναμένεται: 
 Να εισάγουν και να 

διαμορφώνουν φόρμες σε ένα 
ιστότοπο 

 Να ορίζουν και να 
διαμορφώνουν επίπεδα σε 
έναν ιστότοπο 

 
 

 

Δραστηριότητες Διάλεξης 
• Παρουσίαση από τον επιμορφωτή 

εντολών και αρχών σε ένα 
συγκεκριμένο αποτέλεσμα 

Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Ανα-δημιουργία του τελικού 
αποτελέσματος 

• Δημιουργία παραλλαγής του 
τελικού αποτελέσματος 

• Προτάσεις εναλλακτικού τρόπου 
εφαρμογής 

• Προτάσεις περεταίρω ανάπτυξης 
του τελικού αποτελέσματος 

• Εποικοδομητική συνεργασία 
μεταξύ ομάδων 

Αξιολόγηση 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Επέκταση δραστηριοτήτων με 
ενεργή συμμετοχή σε διαδικτυακές 
κοινότητες 
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Κωδικός 
(ΑΑ) 

 

Ώρες 
 

ΘΕΜΑΤΙΚΗ 
ΠΕΡΙΟΧΗ 

ΕΝΟΤΗΤΕΣ ΣΤΟΧΟΙ 
 

ΔΡΑΣΤΗΡΙΟΤΗΤΕΣ 
 

5 2 Δουλεύοντας με 
στυλ (styles) και 
με συμπεριφορές 
(behaviors)   

Δουλεύοντας με στυλ (styles) 
Δουλεύοντας με 
συμπεριφορές (behaviors)   
   

Οι επιμορφούμενοι αναμένεται: 
 Να εισάγουν και να 

διαμορφώνουν στυλ σε ένα 
ιστότοπο 

 Να κατανοούν και να 
διαχειρίζονται συμπεριφορές 
για έναν ιστότοπο 
 

Δραστηριότητες Διάλεξης 
• Παρουσίαση από τον επιμορφωτή 

εντολών και αρχών σε ένα 
συγκεκριμένο αποτέλεσμα 

Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Ανα-δημιουργία του τελικού 
αποτελέσματος 

• Δημιουργία παραλλαγής του 
τελικού αποτελέσματος 

• Προτάσεις εναλλακτικού τρόπου 
εφαρμογής 

• Προτάσεις περεταίρω ανάπτυξης 
του τελικού αποτελέσματος 

• Εποικοδομητική συνεργασία 
μεταξύ ομάδων 

Αξιολόγηση 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Επέκταση δραστηριοτήτων με 
ενεργή συμμετοχή σε διαδικτυακές 
κοινότητες 

 
6 2 Το περιβάλλον 

εργασίας του 
Photoshop 

Βασικά στοιχεία λογισμικού 
Βασικές λειτουργικότητες του 
λογισμικού 

 Εργαλεία του λογισμικού 

Οι επιμορφούμενοι αναμένεται: 
• Να κατανοούν την 

ορολογία και τις βασικές 
έννοιες του Photoshop 

• Να πλοηγούνται στο 
παράθυρο πλοήγησης 
(navigation window) 

• Να αναγνωρίσουν τα 
εργαλεία της επιφάνειας 
εργασίας  

 

• Παρουσίαση από τον επιμορφωτή 
• Ελεύθερη εξάσκηση σε εικόνες 
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7 2 Μετασχηματισμοί 
Εικόνας και 
Έλεγχος 
χρώματος 

Έλεγχος εικόνας 
Έλεγχος χρώματος 

Οι επιμορφούμενοι αναμένεται: 
• Να προβαίνουν στους 

επιθυμητούς 
μετασχηματισμούς των 
εικόνων 

• Να μπορούν να κάνουν 
διορθώσεις και αλλαγές 
στα χρωματικά 
χαρακτηριστικά των 
εικόνων 
 

 

Δραστηριότητες Διάλεξης 
• Παρουσίαση από τον επιμορφωτή 

των σχετικών δυνατοτήτων του 
λογισμικού για τον 
μετασχηματισμό των εικόνων και 
τον έλεγχο του χρώματος. 

 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 
• Ανα-δημιουργία του τελικού 

αποτελέσματος 
• Δημιουργία παραλλαγής του 

τελικού αποτελέσματος 
• Προτάσεις εναλλακτικού τρόπου 

εφαρμογής 
• Προτάσεις περεταίρω ανάπτυξης 

του τελικού αποτελέσματος 
• Εποικοδομητική συνεργασία 

μεταξύ ομάδων 
Αξιολόγηση 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Επέκταση δραστηριοτήτων με 
ενεργή συμμετοχή σε διαδικτυακές 
κοινότητες 
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ΘΕΜΑΤΙΚΗ 
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ΕΝΟΤΗΤΕΣ ΣΤΟΧΟΙ 
 

ΔΡΑΣΤΗΡΙΟΤΗΤΕΣ 
 

8 3 Επίπεδα 
σχεδίασης  
(Layers) και 
φίλτρα 

Χειρισμός και εφφέ στα 
επίπεδα. 
Εφαρμογή φίλτρων. 

Οι επιμορφούμενοι αναμένεται: 
 

• Να δημιουργούν επίπεδα 
και να τα επεξεργάζονται 

• Να εφαρμόζουν φίλτρα 
και να  δημιουργούν 
εικαστικά σχέδια  
 

Δραστηριότητες Διάλεξης 
• Παρουσίαση από τον επιμορφωτή 

εντολών και αρχών σε ένα 
συγκεκριμένο αποτέλεσμα 

Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Ανα-δημιουργία του τελικού 
αποτελέσματος 

• Δημιουργία παραλλαγής του 
τελικού αποτελέσματος 

• Προτάσεις εναλλακτικού τρόπου 
εφαρμογής 

• Προτάσεις περεταίρω ανάπτυξης 
του τελικού αποτελέσματος 

• Εποικοδομητική συνεργασία 
μεταξύ ομάδων 

Αξιολόγηση 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Επέκταση δραστηριοτήτων με 
ενεργή συμμετοχή σε διαδικτυακές 
κοινότητες 

 
9 2 Γνωριμία με το 

περιβάλλον 
εργασίας του 
Corel draw 

Βασικά στοιχεία λογισμικού 
Βασικές λειτουργικότητες του 
λογισμικού 
Εργαλεία του λογισμικού 

Οι επιμορφούμενοι αναμένεται: 
 Κατανοούν την ορολογία και 

τις βασικές έννοιες του 
CorelDraw 

 Να πλοηγούνται στο παράθυρο 
πλοήγησης (navigation 
window) 

 Να αναγνωρίσουν τα εργαλεία 
της επιφάνειας εργασίας  

 

• Παρουσίαση των βασικών 
εργαλείων, εντολών  και 
δυνατοτήτων του λογισμικού 

• Ελεύθερη εξάσκηση απ΄τις ομάδες 
• Παρουσίαση σχεδίων 
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(ΑΑ) 

 

Ώρες 
 

ΘΕΜΑΤΙΚΗ 
ΠΕΡΙΟΧΗ 
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ΔΡΑΣΤΗΡΙΟΤΗΤΕΣ 
 

10 3 Επεξεργασία 
διανυσματικών 
σχεδίων  
 

Χρήση εργαλείων και 
δημιουργία διανυσματικών 
αντικειμένων. 
Επεξεργασία χαρακτηριστικών 
διανυσματικών αντικειμένων 
Εισαγωγή εικόνας bitmap 
Ιχνηλατώντας (Trace) την 
εικόνα. 
Διαμορφώνοντας την 
ανυσματική εικόνα. 
Κείμενο σε καμπύλες. 
 

Οι επιμορφούμενοι αναμένεται: 
 Να δημιουργούν διανυσματικά 

αντικείμενα  
 Να επεξεργάζονται τα 

χαρακτηριστικά τους 
 Να δημιουργούν 

μετασχηματισμούς των 
διανυσματικών αντικειμένων 

 Να εισάγουν εικόνες 
 Να ακοκόβουν  (crop) εικόνες 

bitmap 
 Να ιχνηλατούν εικόνες bitmap 
 Να προβαίνουν σε ομαδοποίηση / 

αποομαδοποίηση  (ungroup) 
 Να εισάγουν κείμενο σε 

διανυσματικό αντικείμενο 

• Παρουσίαση από τον επιμορφωτή 
εντολών και τεχνικών σε ένα 
συγκεκριμένο αποτέλεσμα 

Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Ανα-δημιουργία του τελικού 
αποτελέσματος 

• Δημιουργία παραλλαγής του 
τελικού αποτελέσματος 

• Προτάσεις εναλλακτικού τρόπου 
εφαρμογής 

• Προτάσεις περεταίρω ανάπτυξης 
του τελικού αποτελέσματος 

• Εποικοδομητική συνεργασία 
μεταξύ ομάδων 

Αξιολόγηση 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Επέκταση δραστηριοτήτων με 
ενεργή συμμετοχή σε διαδικτυακές 
κοινότητες 
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11 3 Διανυσματικά 
αντικείμενα και 
εφέ 

Εφαρμογή εφέ σε 
διανυσματικά αντικείμενα. 
Επεξεργασία των παραμέτρων 
των εφέ. 
Εφαρμογή πολλαπλών εφέ σε 
ένα αντικείμενο 

 Να γνωρίζουν τα κυριότερα εφέ 
του λογισμικού πάνω στα 
διανυσματικά αντικείμενα. 

 Να κατέχουν βασικές τεχνικές για 
δημιουργία προοπτικής  

 Να μπορούν να μετατρέπουν 
κείμενο σε διανυσματικό 
αντικείμενο. 

• Παρουσίαση από τον επιμορφωτή 
εντολών και τεχνικών σε ένα 
συγκεκριμένο αποτέλεσμα 

Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Ανα-δημιουργία του τελικού 
αποτελέσματος 

• Δημιουργία παραλλαγής του 
τελικού αποτελέσματος 

• Προτάσεις εναλλακτικού τρόπου 
εφαρμογής 

• Προτάσεις περεταίρω ανάπτυξης 
του τελικού αποτελέσματος 

• Εποικοδομητική συνεργασία 
μεταξύ ομάδων 

Αξιολόγηση 
Δραστηριότητες Ομαδο- συνεργατικής 
μάθησης 

• Επέκταση δραστηριοτήτων με 
ενεργή συμμετοχή σε διαδικτυακές 
κοινότητες 
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