
Word 97  
 
Depending on the tasks you do, you may need additional information about using Word. 
The following resources can help you get started: 

 If you want information about what you can do with Word, read about the printed and 
online resources that are available. 

 For specialized or in-depth information about Word and Microsoft Office, you can 
purchase a variety of books. 

 Even without reading a manual, you can still get started quickly with Word. 
 
 
Copy a file 
 

 Click Open . 

 In the Look in box, click the drive or folder that contains the file you want to copy. 

 In the folder list, double-click folders until you open the folder that contains the file 
you want.  

 
If you can't find the file in the folder list, you can search for it.  

 Right-click the file you want to copy, and then click Copy on the shortcut menu. 

 In the Look in box, click the drive or folder you want to copy the file to. 

 In the folder list, double-click folders until you open the folder you want to copy the 
file to. 

 Right-click in the folder list (make sure a file is not selected), and then click Paste on 
the shortcut menu. 

 
The Paste command is not available if a file is selected in the folder list. 
 
 
Delete a file 

1. Click Open . 

2. In the Look in box, click the drive or folder that contains the file you want to delete. 

3. In the folder list, double-click folders until you open the folder that contains the file 
you want. 

 
 
If you can't find the file in the folder list, you can search for it.  
 
Right-click the file you want to delete, and then click Delete on the shortcut menu. 
 
 
 
Move a file 



 

1. Click Open . 

2. In the Look in box, click the drive or folder that contains the file you want to move. 

3. In the folder list, double-click folders until you open the folder that contains the file 
you want. 

 
 
If you can't find the file in the folder list, you can search for it. 

4. Right-click the file you want to move, and then click Cut on the shortcut menu. 

5. In the Look in box, click the drive or folder you want to move the file to. 

6. In the folder list, double-click folders until you open the folder you want to move the 
file to. 

7. Right-click in the folder list (make sure a file is not selected), and then click Paste on 
the shortcut menu. 

 
 
Rename a file 
 

1. Click Open . 

2. In the Look in box, click the drive or folder that contains the file you want to rename. 

3. In the folder list, double-click folders until you open the folder that contains the file 
you want. 

4. Right-click the file you want to rename, and then click Rename on the shortcut 
menu. 

5. Type the new name, and then press ENTER. 
 
 
Reduce the size of a document  
 
The larger your document, the more disk space it takes up and the more time it takes 
Word to process certain tasks, such as saving, repaginating, and updating the table of 
contents. The following suggestions may help you reduce the file size of large 
documents. 
 

 Using fast saves to save a document requires more disk space while your document 
is open than using a full save. You may be able to save disk space by clearing the 
Allow fast saves option. For more information on fast saves, click . 

 Embedding TrueType fonts in a document increases its size. If you embed TrueType 
fonts, you may be able to reduce document size by selecting the Embed characters 
in use only option. This option embeds only the font styles used in your document. 
Also, if you used 32 or fewer characters of a font Ύ for example, a few symbols or a 
headline Ύ Word embeds only those characters.  



 Adding embedded objects to a document can increase its size. If you don't need to 
update an embedded object contained in a document, you may be able to reduce 
the file size of that document by converting the embedded object to a graphic. After 
converting the object, you can edit it just as you would edit any other Word graphic. 
After an embedded object is converted to a graphic, it can't be changed back to an 
embedded object. 

 Use a linked object instead of an embedded object. With a linked object, you can 
easily update information in your Word document when the information is changed in 
the source file. Linked data is stored in the source file. The destination file stores 
only the location of the source file but still displays the linked data.  

 Creating multiple versions of a document using the Versioning feature may increase 
file size. To check whether a document contains other versions, click Versions on 
the File menu. If other versions exist, you may be able to reduce the file size by 
deleting the oldest versions. 

 
 
Open a document 
 
You can open documents in many different locations from the Open dialog box in Word. 
You can open a document on your computer hard disk or on a network drive that you 
have a connection to. You can also open a document on a network, even if you don't 
have a connection to a network server, as long as your network supports UNC 
addresses. If your company has an intranet, or if you have access to the Internet (for 
example, if you have a modem and an Internet account through an Internet service 
provider, or if you are in a corporation and have access through the network), you can 
open a document located at an HTTP site on the World Wide Web or at an FTP site. If 
your company has an intranet, you can open documents there. For information about 
how to set up Internet access, see the Microsoft Office 97 Resource Kit. For information 
about how to obtain the Office Resource Kit, click .  
 
For documents located on your computer hard disk or on a network drive that you have 
write access to, you can open a document as a copy if you want to create and work on a 
copy of the document instead of the original. And regardless of where the document is 
located, you can open a document as read-only if you want to make sure you don't 
change the original document. 
 
If you used the Versions command on the File menu to save multiple versions of a 
document, you can go back and open an earlier version. 
 
 
Select multiple files 
 

 To select nonadjacent files in the Open dialog box, click the name of one file. Hold 
down CTRL and click the name of each additional file. 

 To select adjacent files in the Open dialog box, click the name of the first file in the 
sequence. Hold down SHIFT and click the name of the last file. 

 
 
 



Create a new document 
 

 On the File menu, click New. 

 To create a new, blank document, click the General tab, and then double-click the 
Blank Document icon. 

 To create a document based on a template or wizard, click the tab for the type of 
document you want to create, and then double-click the name of the template or 
wizard you want. 

 To create a new document based on the default template, click New . 
 
 
Create a letter 
 

 The Letter Wizard in Word can help you write a letter quickly and easily. The wizard 
provides frequently used letter elements Ύ such as salutations and closings Ύ that 
you can select from lists. The wizard also helps you structure your letters based on 
frequently used letter styles. 

 Use the following procedure, which requires the Office Assistant, to create a letter 
with the Letter Wizard. If you do not have the Office Assistant installed, you can start 
the Letter Wizard by clicking New on the File menu, clicking the Letters & Faxes tab, 
and then double-clicking Letter Wizard. 

1. Type a salutation that starts with the word "Dear" or "To," followed by a name and a 
colon or comma Ύ such as Dear Thomas, or To All Board Members: Ύ and then 
press ENTER. 

2. In the Office Assistant, click Get help with writing the letter. 

3. Follow the instructions in the Letter Wizard. If you want to skip a step or go to a 
specific panel, click one of the tabs. 

 
 
Create a calendar 
 
The Calendar Wizard can help you create calendars in many different styles. You can 
create a calendar that includes a placeholder where you can insert a picture, and you 
can start the calendar with any month you want. 
 

1. On the File menu, click New. 

2. Click the Other Documents tab. 

3. Double-click Calendar Wizard. 

4. Follow the steps in the wizard. 
 
 
 
 
 



Quick ways to create letters, memos, and other documents 
 
You can use several templates and wizards to save time in creating many common 
types of documents. For example, you can use the Memo Wizard to easily create 
professional-looking memos or the Web Page Wizard to get a head start on Web pages. 
Some wizards and templates are installed through Typical setup, some can be installed 
through Custom setup, and some are available in the Office 97 ValuPack on CD-ROM 
and on the Microsoft Web site. To search for available templates or wizards, do one of 
the following: 
 
 Run Setup again and select more templates and wizards. For more information 

about installing components of Word, click . 
 If you have the CD-ROM version of Microsoft Office, copy the appropriate wizard or 

template you want from the ValuPack\Templates folder to the appropriate subfolder 
of the Templates folder on your hard drive. 

 If you have access to the World Wide Web, point to Microsoft on the Web on the 
Help menu, and then click Free Stuff. Follow the instructions on the Web page to 
download the templates or wizards you want. 

 
Here are some of the documents you can create using wizards and templates: legal 
pleadings, memos, letters, faxes, reports, theses, directories, newsletters, manuals, 
brochures, calendars, Web pages, time sheets, agendas, rιsumιs, purchase orders, and 
invoices. Once you've verified that the wizard or template you want is installed, click New 
on the File menu, click the tab for the type of document you want, and then double-click 
the template or wizard. 
 
 
Insert a second document into an open document 
 
 Click where you want to insert the second document. 
 On the Insert menu, click File. 
 In the File name box, enter the name of the file you want to insert. 
 
Note To insert only part of a file, type a bookmark name in the Range box. 
 
 
 
Save a document 
 

 You can save the active document you are working on, whether it is new or existed 
previously. You can save all open documents at the same time. And you can save a 
copy of the active document with a different name or in a different location. 

 You can save a document in another file format for use in another program. For 
example, you can save a Word document in a file format that can be read by earlier 
versions of Word, by Microsoft Works, or by WordPerfect. You can also open a 
document created in a different file format in a different program, work on it in Word, 
and then save it in its original format. For example, you can open a WordPerfect 
document, make changes to it in Word, and then save it in either Word format or 
WordPerfect format. You can save a document with a different file extension without 



changing the file format. For example, you can save a Word document with the file 
extension .abc. 

 Word is set to automatically save documents for recovery in case the program hangs 
(stops responding) or you lose power. When the AutoRecover feature is turned on, 
the changes you make to a document are saved in a recovery file based on the 
AutoRecover save interval. For example, if you set AutoRecover to save every 5 
minutes, you will recover more information than if you set it to save every 10 
minutes. With AutoRecover turned on, if Word hangs (stops responding) while you 
have documents open, and you have to reboot, Word automatically opens the 
recovery files when you start Word again. The information in the recovery files 
reflects the last time AutoRecover saved the documents. AutoRecover is not a 
replacement for regularly saving your documents; the recovery file is deleted when 
you save or close the document. 

 You can set Word to automatically save a backup copy each time you save a 
document. The backup copy provides you with a previous copy, so that you have the 
current saved information and the information saved prior to that. 

 You can save multiple versions of a document within the same document. After 
you've saved several versions of the document, you can go back and review, open, 
print, and delete earlier versions. 

 
 
Prevent loss of work and recover lost documents 
 

 You can protect your work by using AutoRecover to save a temporary copy of a 
document periodically as you work, or by saving a backup copy of the document 
each time you save it. To recover work after a power failure or similar problem, you 
must have the Save AutoRecover info every check box or the Always create backup 
copy check box (or both) selected on the Save tab in the Options dialog box (Tools 
menu) before the problem occurs. If needed, set the AutoRecover save interval to 
occur more frequently than every 10 minutes. 

 To recover work after a document has been accidentally deleted or has become 
damaged, you must have the Always create backup copy check box selected before 
the problem occurs. 

 You may also be able to open a document that has been damaged and recover the 
text. 
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