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1. Γενικά 
 
Το σεμινάριο αφορά την αξιοποίηση των λογισμικών Creative Suite 3 και 
CorelDraw X4 στην τεχνική και επαγγελματική εκπαίδευση, και συγκεκριμένα, στη 
διδασκαλία του μαθήματος «Ανάπτυξη και εικαστικός σχεδιασμός ιστοτόπων» του 
τομέα Εφαρμοσμένων Τεχνών.  
 
Βασίζεται στην πραγματοποίηση ενός επιμορφωτικού σεναρίου με θέμα τη 
Ανάπτυξη και εικαστική σχεδίαση ιστοτόπων από ομάδες εργασίας ανάπτυξης 
ιστοτόπων. 
 
Οι επιμορφούμενοι χωρίζονται σε μικρές ομάδες. Ο επιμορφωτής αναλαμβάνει 
ρόλο συντονιστή του εικαστικού έργου. 
Οι πρώτες δραστηριότητες αφορούν τη γνωριμία με τα λογισμικά και τις βασικές 
αρχές λειτουργίας τους καθώς επίσης και την οργάνωση της εργασίας στον 
υπολογιστή.  
Οι επιμορφούμενοι καλούνται να σχεδιάσουν καταρχήν τον βασικό σκελετό ενός 
ιστοτόπου και στην συνέχεια καλούνται να τον εμπλουτίσουν εικαστικά. Η κάθε 
ομάδα εργασίας αναλαμβάνει την ανάπτυξη του ιστοτόπου με θεματική βάση την 
ανακύκλωση. 
Θα ζητηθεί η ακριβής σχεδίασή των ιστοτόπων από την άποψη της δομής και 
κατόπιν την εικαστική τους σχεδίαση. 
Στις τελευταίες ενότητες παρουσιάζονται ολοκληρωμένες οι εργασίες των ομάδων. 
Γίνεται αναζήτηση στο διαδίκτυο για σχετικά θέματα και πηγές που αφορούν τη 
σχεδίαση εσωτερικών χώρων από ομάδες και εταιρίες που ανήκουν στον χώρο της 
εικαστικής σχεδίασης καθώς και τη χρήση των λογισμικών Dreamweaver, 
Photoshop και CorelDraw για το σκοπό αυτό. 
  
2. Ένταξη Σεμιναρίου στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 48 
 
3. Περιγραφή επιμορφωτικού σεναρίου 
 
Οι επιμορφούμενοι χωρίζονται σε ομάδες των τριών ατόμων και ο καθένας 
αναλαμβάνει ένα συγκεκριμένο ρόλο ανάλογα με την εξοικείωσή του στη χρήση 
του υπολογιστή και του λειτουργικού συστήματος WINDOWS, του δικτύου και 
παρόμοιων λογισμικών με το Dreamweaver, Photoshop και του CorelDraw. Στην 
συνέχεια όμως αφού και οι υπόλοιποι εξοικειωθούν με τα παραπάνω 
λειτουργικά συστήματα, αλλάζουν ρόλους σε κάθε δραστηριότητα. Στις 
ομάδες δίνονται σε έντυπη μορφή τα σχέδια των ασκήσεων καθώς και εκτυπώσεις 
– δείγματα καλών εικαστικών δημιουργιών από ενδεικτικούς ιστοτόπους  
 

Το σενάριο έχει σχεδιαστεί με τέτοιο τρόπο ώστε να κινητοποιεί όλους τους 
επιμορφούμενους να αντιμετωπίσουν όλα τα απαιτούμενα στάδια, προκειμένου να 
καταλήξουν στην δυνατότητα αξιοποίησης των παρουσιαζόμενων δυνατοτήτων 
των λογισμικών  με δημιουργικό τρόπο. Ειδικότερα οι επιμορφούμενοι, κατόπιν της 
αναλυτικής παρουσίασης κάθε λειτουργικότητας (ή ομάδας λειτουργικοτήτων) του 
λογισμικού καλούνται να ανατρέξουν σε δείγματα εικαστικών δημιουργιών τα 
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οποία είναι προ – εγκατεστημένα στο λογισμικό και να δημιουργήσουν δικά τους 
σε επίπεδο ομάδας.  
Κατανέμονται ρόλοι ανάλογα με το δυναμικό του κάθε επιμορφούμενου για να 
αποσαφηνίζονται έννοιες και να υιοθετούνται πρακτικές μεταξύ των μελών των 
ομάδων, αλλά και μεταξύ των ομάδων και του επιμορφωτή, ώστε οι 
επιμορφούμενοι να γίνονται ικανοί να λύνουν τα προβλήματα που παρουσιάζονται. 

 
Τα μέλη της ομάδας καλούνται να αναπτύξουν και να εμπλουτίσουν εικαστικά έναν 
θεματικό ιστοχώρο και να τον παρουσιάσουν στις άλλες ομάδες.  
 

Η επιλογή του θέματος του επιμορφωτικού σεναρίου έχει σαν σκοπό τη σύνδεση 
του μαθήματος «Εικαστική σχεδίαση με ηλεκτρονικό υπολογιστή» με την 
επαγγελματική πράξη διότι το αντικείμενο του μαθήματος αφορά θέματα που 
πλέον χειρίζονται ευκολότερα και με μεγαλύτερη ακρίβεια με τη βοήθεια Η/Υ και 
κατάλληλων λογισμικών. 

 

Η θεωρητική στήριξη του σεναρίου βασίζεται κυρίως στο πλαίσιο της 
εμπλαισιωμένης μάθησης (situated learning), μέσω της ανάπτυξης κοινοτήτων 
πρακτικής (community of practice) και ειδικότερα ακολουθώντας μεθόδους και 
πρακτικές ομαδο-συνεργατικής μάθησης  οι οποίες δημιουργούν τις προϋποθέσεις 
για ένα αυθεντικό πλαίσιο μάθησης, ενώ ταυτόχρονα μπορούν να αξιοποιούν την 
εμπειρία των εκπαιδευομένων (αρχαρίων και ειδικών), όταν αυτοί κινούνται από 
την περιφέρεια προς το κέντρο δηλ. το μαθησιακό στόχο (legitimate peripheral 
participation). 

 
4. Διδακτικοί Στόχοι 

Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας του σεναρίου οι 
επιμορφούμενοι αναμένεται: 

 
Για το Dreamweaver 

 Να κατανοούν την ορολογία και τις βασικές έννοιες του Dreamweaver 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) του 

Dreamweaver 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας του Dreamweaver 
 Να δημιουργήσουν μια αρχική δομή ενός ιστοτόπου με το Dreamweaver 
 Να εισάγουν και να διαμορφώνουν κείμενο σε ένα ιστότοπο 
 Να εισάγουν και να διαμορφώνουν εικόνες σε ένα ιστότοπο 
 Να δημιουργούν υπερσυνδέσμους  
 Να εισάγουν και να διαμορφώνουν φόρμες σε ένα ιστότοπο 
 Να εισάγουν να διαμορφώνουν πλαίσια σε ένα ιστότοπο 
 Να ορίζουν και να διαμορφώνουν πλαίσια σε έναν ιστότοπο 
 Να εισάγουν και να διαμορφώνουν στυλ σε ένα ιστότοπο 
 Να κατανοούν και να διαχειρίζονται συμπεριφορές για έναν ιστότοπο 
 Να δουλεύουν με templates 
 Να εισάγουν flash objects στη σελίδα 

Για το Photoshop 
 Να κατανοούν την ορολογία και τις βασικές έννοιες του Photoshop 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) του 

Photoshop 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας του Photoshop 
 Να προβαίνουν στους επιθυμητούς μετασχηματισμούς των εικόνων στο 

Photoshop 



10 
 
  

 Να μπορούν να κάνουν διορθώσεις και αλλαγές στα χρωματικά 
χαρακτηριστικά των εικόνων στο Photoshop 

 Να δημιουργούν επίπεδα και να τα επεξεργάζονται στο Photoshop 
 Να εφαρμόζουν φίλτρα και να  δημιουργούν εικαστικά σχέδια στο 

Photoshop  
Για το CorelDraw 

 Κατανοούν την ορολογία και τις βασικές έννοιες του CorelDraw 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) του 

CorelDraw 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας του CorelDraw  
 Να δημιουργούν διανυσματικά αντικείμενα με το CorelDraw  
 Να επεξεργάζονται τα χαρακτηριστικά τους με το CorelDraw 
 Να δημιουργούν μετασχηματισμούς των διανυσματικών αντικειμένων με το 

CorelDraw 
 Να εισάγουν εικόνες στο CorelDraw 
 Να αποκόβουν  (crop) εικόνες bitmap στο CorelDraw 
 Να ιχνηλατούν εικόνες bitmap στο CorelDraw 
 Να προβαίνουν σε ομαδοποίηση / αποομαδοποίηση  (ungroup) στο 

CorelDraw 
 Να εισάγουν κείμενο σε διανυσματικό αντικείμενο στο CorelDraw 
 Να γνωρίζουν τα κυριότερα εφέ του CorelDraw πάνω στα διανυσματικά 

αντικείμενα. 
 Να κατέχουν βασικές τεχνικές για δημιουργία προοπτικής με το CorelDraw 
 Να μπορούν να μετατρέπουν κείμενο σε διανυσματικό αντικείμενο με το 

CorelDraw 
 
5. Απαραίτητοι Τεχνολογικοί Πόροι 
 
 Εργαστηριακοί χώροι 

Το εργαστήριο Εφαρμοσμένων Τεχνών του σχολείου  
 Διαδικτυακή υποδομή 

Τοπικό δίκτυο και σύνδεση στο Internet.  
 Υλικό (Hardware) 

Υπολογιστές, ένας server, ένας εκτυπωτής συνδεδεμένος στο δίκτυο. 
 Λογισμικά Εργαλεία (Software) 

Tα λογισμικά Dreamweaver και Photoshop της Creative Suite 3, το λογισμικό 
CorelDraw X4, ένας browser (π.χ. Internet Explorer) και άλλες εφαρμογές 
όπως Acrobat Reader, Word. 

 
6. Αναλυτική Περιγραφή Δραστηριοτήτων 
 
Το εκπαιδευτικό σεμινάριο αποτελείται από 11 δραστηριότητες. Το θέμα και η 
διάρκεια κάθε μαθήματος παρουσιάζονται στον παρακάτω πίνακα.  
 

Α
ρ. 

Διάρκεια 
(ώρες) 

Θέμα 

1 3 Το περιβάλλον εργασίας του Dreamweaver 

2 3 Δημιουργώντας ένα site – Δουλεύοντας με πίνακες 

3 2 Δουλεύοντας με κείμενο και με εικόνες (images)   

4 2 Δουλεύοντας με υπερσυνδέσμους 

5 3 Δουλεύοντας με πλαίσια (frames) και με επίπεδα (layers)   
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6 2 Δουλεύοντας με στυλ (styles) και με συμπεριφορές 
(behaviors)      

7 4 Το περιβάλλον εργασίας του Photoshop   

8 6 Μετασχηματισμοί εικόνας και έλεγχος χρώματος - 
Ζωγραφική 

9 6 Επίπεδα σχεδίασης (Layers) και φίλτρα 

10 6 Μάσκες (Masks) και Επίπεδα (Layers) 

11 3 Γνωριμία με το περιβάλλον εργασίας του CorelDraw 

12 4 Επεξεργασία Διανυσματικών σχεδίων 

13 4 Διανυσματικά αντικείμενα και εφέ 
 
Κάθε δραστηριότητα του επιμορφωτικού σεναρίου πραγματοποιείται ύστερα από 
την ολοκλήρωση της αμέσως προηγούμενης.  
 

Θα δοθούν σε έντυπη μορφή: α) πίνακες με τις εργαλειοθήκες των λογισμικών, β) 
τα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού που 
σχετίζονται άμεσα με την θεματολογία των μαθημάτων. Μπορούν να δοθούν τα 
στοιχεία αυτά και σε ηλεκτρονική μορφή (ενσωματωμένα σε αρχεία PDF ή WORD).    

7. Περιγραφή ρόλων συμμετεχόντων 
 
Στην πραγματοποίηση των δραστηριοτήτων οι επιμορφούμενοι έχουν 
συγκεκριμένους ρόλους: 
 
Ρόλος επιμορφούμενου 
Οι επιμορφούμενοι χωρίζονται σε ομάδες των τριών ατόμων. Όλοι σχεδιάζουν και 
εκτελούν τις εργασίες και δραστηριότητες κάθε ενότητας του σεμιναρίου. Στα 
πλαίσια της ομάδας, είναι δυνατό κάθε επιμορφούμενος να σχεδιάσει τμήμα του 
σχεδίου, ύστερα από συνεννόηση με την ομάδα του. Τέλος παραδίδει την εργασία 
του στον εκπρόσωπο της ομάδας του είτε ηλεκτρονικά μέσω email είτε 
αποθηκεύοντας την σε ένα κοινό φάκελο που έχουν δημιουργήσει στο τοπικό 
δίκτυο σαν ομάδα. 
 

Οι εκπαιδευτικές θεωρίες για τη ομαδο-συνεργατική μάθηση προτείνουν ότι μια 
ομάδα πρέπει να αποτελείται από μονό αριθμό μελών με καταλληλότερους τους 
αριθμούς τρία και πέντε. Για το συγκεκριμένο σεμινάριο όπου η δημιουργικότητα 
των επιμορφούμενων παίζει κεντρικό ρόλο στην μαθησιακή πορεία και καθώς η 
δημιουργικότητα αυτή ποικίλει σε ατομικό επίπεδο με πιθανώς μεγάλες αποκλίσεις 
προτείνεται οι ομάδες να αποτελούνται από τον μικρότερο δυνατό αριθμό δηλ. Των 
αυτό των τριών.  

 
Ρόλος ομάδας επιμορφούμενων 
Κάθε ομάδα προσομοιάζει μια ομάδα εργασίας γραφιστικής σε πραγματικές 
συνθήκες: παραγγελία – παράδοση συγκεκριμένης σχεδίασης δομής και εικαστικού 
ενός θεματικού ιστοτόπου με προδιαγραφές και σε προθεσμία.  
Η κάθε ομάδα ή ο επιμορφούμενος αποθηκεύει τα προσωπικά του / της αρχεία σε 
δικό του / της φάκελο και τα εκτυπώνει για αξιολόγηση (τα  υποβάλλει και 
ηλεκτρονικά μέσω email). 
Ρόλος μελών κάθε ομάδας 
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Οι επιμορφούμενοι που αποτελούν μία ομάδα αναλαμβάνουν συγκεκριμένους 
ρόλους. 
 
Επιμορφούμενος  Α: 1ος Μελετητής - Εκπρόσωπος ομάδας  
Είναι ο επιμορφούμενος που έχει τη μεγαλύτερη ευχέρεια στο χειρισμό των 
Dreamweaver, Photoshop και του CorelDraw. 
Κατά τη διαδικασία της σχεδίασης, είναι υπεύθυνος για την σωστή και ακριβή 
εκτέλεση των σχεδίων της ομάδας. Αναλαμβάνει επίσης να βοηθήσει τα άλλα μέλη 
της ομάδας αν έχουν δυσκολίες στη σχεδίαση.  
 

Ο επιμορφούμενος Α, έχει αυξημένες αρμοδιότητες σε σχέση με τα υπόλοιπα μέλη, 
ώστε να μπορεί να δώσει λύσεις σε τυχόν προβλήματα που προκύπτουν μέσα στην 
ομάδα. Επίσης συντονίζει συζήτηση μέσα στην ομάδα, για να εξασφαλίσει την 
ποιότητα της εργασίας. Στην πορεία βέβαια όλοι οι επιμορφούμενοι θα 
κληθούν να πάρουν την θέση αυτή καθώς όλοι πρέπει να περάσουν από 
όλες τις θέσεις.  

 
Επιμορφούμενος Β: 2ος Μελετητής  
Είναι ο επιμορφούμενος που έχει τη μεγαλύτερη ευχέρεια στο χειρισμό του δικτύου 
και του internet. Αναλαμβάνει την ηλεκτρονική αποστολή της εργασίας της ομάδας 
στον επιμορφωτή μέσω e-mail καθώς και την εκτύπωση της. Επίσης αναλαμβάνει 
τον συντονισμό της συμμετοχής της ομάδας σε διαδικτυακές κοινότητες των εν 
λόγω λογισμικών. 
 
Επιμορφούμενος Γ: 3ος Μελετητής 
Δεν έχει κάποια ειδική αρμοδιότητα. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού που 

σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, CorelDraw, Microsoft Word, Αcrobat, 
Πρόγραμμα ηλεκτρονικού ταχυδρομείου (Outlook Express, Mozilla Thunderbird) 
 
8. Δραστηριότητες 
 

Δραστηριότητα 1η: 
Το περιβάλλον εργασίας του Dreamweaver 

 
α. Γενικά 
Η δραστηριότητα αφορά στην παρουσίαση του λογισμικού Dreamweaver και στη 
χρήση των βασικών εντολών σχεδίασης, επεξεργασίας  και απεικόνισης. 
 
 
 
 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
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Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 3 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας ο επιμορφούμενοι αναμένεται: 
 

 Να κατανοούν την ορολογία και τις βασικές έννοιες του Dreamweaver. 
 Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window). 
 Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας. 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην εισαγωγική αυτή δραστηριότητα γίνεται η γνωριμία των μελών των ομάδων 
μεταξύ τους. 
 
Ρόλος μελών κάθε ομάδας 
Οι επιμορφούμενοι που αποτελούν την ομάδα αναλαμβάνουν συγκεκριμένους 
ρόλους. 
 
Επιμορφούμενος Α: 1ος Μελετητής - Εκπρόσωπος ομάδας  
Είναι ο επιμορφούμενος που έχει τη μεγαλύτερη ευχέρεια στο χειρισμό του 
Dreamweaver. 
Αναλαμβάνει να βοηθήσει τα άλλα μέλη της ομάδας στην κατανόηση των βασικών 
αρχών λειτουργίας του λογισμικού.  
 
Επιμορφούμενος Β: 2ος Μελετητής  
Στην παρούσα δραστηριότητα δεν έχει κάποια ειδική αρμοδιότητα. 
 
Επιμορφούμενος Γ: 3ος Μελετητής 
Δεν έχει κάποια ειδική αρμοδιότητα. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου. 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων. 
Λογισμικά: Dreamweaver, Photoshop, CorelDraw, Microsoft Word (Acrobat 
reader), Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
 
 
 
Στάδιο 2ο:  Παρουσίαση 



14 
 
  

O επιμορφωτής παρουσιάζει στους επιμορφούμενους βασικές οντότητες και έννοιες 

του λογισμικού Dreamweaver: 
 
Το περιβάλλον εργασίας του Dreamweaver: 

1. Γραμμή Τίτλου: εδώ φαίνεται το όνομα του προγράμματος, ο τίτλος της 
σελίδας και το όνομα του αρχείου HTML 

2. Menu: Βρίσκονται οι εντολές του προγράμματος 

3. Καρτέλες με τις κατηγορίες των αντικειμένων που μπορούμε να εισάγουμε στη 
σελίδα μας. 

4. Εικονίδια κατηγοριών 

5. Ειδικά κουμπιά εντολών 

6. Περιοχή εργασίας 

7. Επιλογέας σήμανσης της γλώσσας HTML  

8. Στατιστικά στοιχεία φόρτωσης και διαφορετικές εμφανίσεις σχετικά με την 
οθόνη 

9. Ιδιότητες των αντικειμένων που χρησιμοποιούνται 

10. Βοηθητικά panels 

11. Κουμπιά ελέγχου για τα ανοιχτά έγγραφα 

 

 

 

 

Οι βασικότερες επιλογές 
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Ιδιότητες / Properties 

Κάθε αντικείμενο που χρησιμοποιούμε στο Dreamweaver έχει ιδιότητες. 
Αυτές βρίσκονται στο κάτω μέρος του παραθύρου. Βασική προϋπόθεση 
επεξεργασίας είναι το αντικείμενο να είναι επιλεγμένο για να εμφανιστούν 
οι αντίστοιχες ιδιότητες, έπειτα μπορούμε να μεταβάλουμε κάθε παράμετρο 
του αντίστοιχου αντικειμένου. Παρακάτω θα αναλύσουμε όλες τις ιδιότητες 
των αντικειμένων.  

Menu 

Εδώ υπάρχουν τα μενού εντολών του λογισμικού. Πολλές εντολές έχουν 
πτυσσόμενα υπό-μενού για περισσότερες επιλογές. Το menu περιλαμβάνει 
όλες τις λειτουργίες του προγράμματος.  
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Panels  
 

Τα panels είναι βοηθητικά παράθυρα που εμφανίζονται στην δεξιά πλευρά 
του παραθύρου και εκτελούν διάφορες λειτουργίες. Για να εμφανίσουμε 
ένα panel το επιλέγουμε από το μενού window. Αναλυτικά: 

 

 
 

Εργαλεία 

 

Τα εργαλεία μας επιτρέπουν να εκτελούμε συνηθισμένες εντολές 
χρησιμοποιώντας τα αντίστοιχα εικονίδια. 
 
Εναλλαγή παραθύρου σχεδίασης και κώδικα 
 

  

Το πρώτο εικονίδιο μας βάζει σε επεξεργασία κώδικα HTML της σελίδας.  
Το δεύτερο εικονίδιο χωρίζει τη οθόνη στα δύο και πάνω δείχνει τον 
κώδικα HTML και κάτω τη σχεδίαση. 

CSS(Cascading Style Sheets): Εμφάνιση των αντικειμένων σχετικών με το 
συγκεκριμένο τρόπο σχεδίασης του site.

Application: Εμφάνιση πληροφοριών για data base, ajax data, dynamic data 
κτλ. 

Tag: Εισαγωγή πχ javascript σε buttons και άλλα από το behaviors.

Files: Εμφάνιση του φακέλου που είναι αποθηκευμένο το site αλλά και τα 
διάφορα αρχεία που χρησιμοποιούνται όπως images κτλ.
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Το τρίτο εικονίδιο μας επαναφέρει στο παράθυρο της σχεδίασης.  
Αυτό μας βοηθάει και να δούμε πως λειτουργεί η γλώσσα HTML αλλά και 
για να κάνουμε διάφορες αλλαγές που δεν γίνονται από το παράθυρο της 
σχεδίασης.  
 
Προεπισκόπηση / Preview 
 

Για να δούμε μία σελίδα, που 
επεξεργαζόμαστε, όπως ακριβώς θα 
φαίνεται στον browser, επιλέγουμε από το 
παραπάνω εικονίδιο τον αντίστοιχο 
browser που θέλουμε να κάνουμε την 
προεπισκόπηση. Για συντόμευση 
μπορούμε να πατήσουμε το πλήκτρο F12 
από το πληκτρολόγιό μας. 

 

Περισσότεροι browsers 

Εάν θέλουμε να εισάγουμε στο πρόγραμμα περισσότερους browsers 
ακολουθούμε την εξής διαδρομή: Edit -> Preferences -> Preview in 
browser και πατάμε το σύμβολο +. Στη συνέχεια ακολουθούμε τη διαδρομή 
που βρίσκεται το αρχείο .exe για τον browser που θέλουμε να εισάγουμε. 
Μας δίνεται επίσης η δυνατότητα να ορίζουμε τον πρωτεύον και το 
δευτερεύον browser. 

Μπάρες εργαλείων 

 

 
 

 

Η καρτέλα Common
περιλαμβάνει επιλογές 

για την εισαγωγή 
διάφορων 

αντικείμενων (objects) 
συχνής χρήσης όπως: 
Υπερσύνδεσμοι, email 

Υπερσύνδεσμοι, 
Άγκυρες, Πίνακες, 
Επίπεδα, Εικόνες

Η καρτέλα Layout
περιλαμβάνει επιλογές 

για την εισαγωγή 
αντικειμένων τα οποία 

διαχωρίζουν τα 
δεδομένα τους όπως: 

tags, tables, frames 
κ.α. 

Η καρτέλα Forms 
περιλαμβάνει επιλογές 

για την εισαγωγή 
αντικειμένων όπως: 

buttons, lists, menus, 
checkbox, textbox κ.α. 
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Η καρτέλα Common περιλαμβάνει επιλογές για την εισαγωγή διάφορων 
αντικείμενων (objects) συχνής χρήσης όπως: Υπερσύνδεσμοι, email 
Υπερσύνδεσμοι, Άγκυρες, Πίνακες, Επίπεδα, Εικόνες 

 

 
 

Η καρτέλα Layout περιλαμβάνει επιλογές για την εισαγωγή αντικειμένων τα οποία 
διαχωρίζουν τα δεδομένα τους όπως: tags, tables, frames κ.α.  

 

 
 
Η καρτέλα Forms περιλαμβάνει επιλογές για την εισαγωγή αντικειμένων όπως: 
buttons, lists, menus, checkbox, textbox κ.α.  

 

 
 

 

 
 

Η καρτέλα Data
περιλαμβάνει 

επιλογές για την 
εισαγωγή 

αντικειμένων που 
σχετίζονται με 

βάσεις δεδομένων 
και dynamic sites.

Η καρτέλα Spry
περιλαμβάνει 

επιλογές για την 
εισαγωγή 

αντικειμένων για 
XML και Spry 

textfields, 
checkbox, tables 

κ.α.
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Η καρτέλα Data περιλαμβάνει επιλογές για την εισαγωγή αντικειμένων που 
σχετίζονται με βάσεις δεδομένων και dynamic sites. 

 

 
Η καρτέλα Spry περιλαμβάνει επιλογές για την εισαγωγή αντικειμένων για XML και 
Spry textfields, checkbox, tables κ.α. 

 

 
 
 
Η καρτέλα Text περιλαμβάνει επιλογές για την εισαγωγή ειδικών χαρακτήρων, 
κεφαλίδων, παραγράφων κ.α. 

 

 
 

 
Η καρτέλα Favorites δίνει τη δυνατότητα να φτιάξει ο χρήστης τη δική του λίστα 
με τα αντικείμενα που χρησιμοποιεί συχνότερα.  

 
 
 
 

Η καρτέλα Text
περιλαμβάνει 

επιλογές για την 
εισαγωγή ειδικών 

χαρακτήρων, 
κεφαλίδων, 

παραγράφων κ.α. 

Η καρτέλα Favorites
δίνει τη δυνατότητα 
να φτιάξει ο χρήστης 
τη δική του λίστα με 
τα αντικείμενα που 

χρησιμοποιεί 
συχνότερα. 
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Στάδιο 3ο:  Εφαρμογή  
 
Οι ομάδες καλούνται να εξοικειωθούν με τα παραπάνω. Κεντρικό ρόλο παίζει ο 
μελετητής 1 ο οποίος διασφαλίζει ότι κάθε μέλος της ομάδας γνωρίζει τον τρόπο 
να επικαλεστεί όλες τις παραπάνω εντολές / εργαλεία.  
 

Δραστηριότητα 2η: 
Δημιουργώντας ένα site – Δουλεύοντας με πίνακες  

 
α. Γενικά 
 
Η δραστηριότητα αφορά την δημιουργία ενός γενικού περιγράμματος για έναν 
ιστότοπο με πίνακες  

 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 3 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 
 

 Να δημιουργήσουν μια αρχική δομή ενός ιστοτόπου 
 Να εισάγουν και να διαμορφώνουν φόρμες σε ένα ιστότοπο 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 
 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο επιμορφούμενος Α βοηθάει όποιο 
από τα άλλα δύο μέλη έχει πρόβλημα στη εκτέλεση της δραστηριότητας. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, CorelDraw, Microsoft Word, Outlook 
Express. 
 
Στάδιο 1ο:  Προετοιμασία  
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνει στους επιμορφούμενους προφορικές οδηγίες στις 
οποίες αναλύεται ο γενικότερος σκοπός της δραστηριότητας. 
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Στάδιο 2ο:  Παρουσίαση  
 
O επιμορφωτής παρουσιάζει μια σειρά από δυνατότητες του λογισμικού και 
τεχνικές που αφορούν την δημιουργία ενός γενικού περιγράμματος για έναν 
ιστότοπο. 
 
ΒΗΜΑ 1ο : Δημιουργία του τοπικού φακέλου ρίζας του ιστότοπου 

 
 

 

ΒΗΜΑ 2ο : Δημιουργία ιστότοπου 

 
1. Ανοίγουμε το Dreamweaver 
2. Ακολουθούμε τη διαδρομή Site -> 

New Site από το μενού 
3. Εμφανίζεται το παράθυρο Site 

Definition. Επιλέγουμε την καρτέλα 
Basic. 

4. Ορίζουμε το όνομα του ιστοτόπου που 
δημιουργούμε. Βάζουμε το όνομα του 
τοπικού φακέλου ρίζας που 
δημιουργήσαμε στο 1ο βήμα, διότι δεν 
αποτελεί μόνο το όνομα του ιστοτόπου 
αλλά και του φακέλου όπου θα 
αποθηκευτεί. 

 
 

Καταρχήν πρέπει να αποφασίσουμε τι θέλουμε να βάλουμε στον ιστοχώρο
μας: εικόνες, κουμπιά, αρχεία βίντεο, έγγραφα PDF, παρουσιάσεις του Power
Point, κ.λπ. Για να δημιουργήσουμε και να διατηρήσουμε έναν οργανωμένο
ιστοχώρο, πρέπει να καθιερώσουμε μία ιεραρχία των φακέλων που
περιέχουν όλα τα συστατικά που αποτελούν την περιοχή μας. Αυτός ο
φάκελος καλείται τοπικός φάκελος ρίζας. Αυτή η ενέργεια είναι σημαντική
διότι το Dreamweaver εκεί ψάχνει όλα τα αρχεία της σελίδας.

Αφού δημιουργήσουμε το φάκελο τον ονομάζουμε με ένα συνοπτικό αλλά
περιγραφικό όνομα. Δεν χρησιμοποιούμε κεφαλαία γράμματα, διαστήματα ή
πρόσθετους/ειδικούς χαρακτήρες στο όνομα του φακέλου. Όλες οι σελίδες
του ιστοχώρου μας θα αποθηκευτούν σε αυτό τον φάκελο. Ονομάζουμε το
φάκελο recyclenow.

Στη συνέχεια ανοίγουμε το φάκελο και δημιουργούμε ένα καινούριο φάκελο
τον οποίο τον ονομάζουμε images. Εκεί θα τοποθετήσουμε όλες τις εικόνες,
τα κουμπιά, τα αρχεία βίντεο κ.α. Στον φάκελο images τοποθετούμε το
περιεχόμενο του φακέλου imagesDreamweaver που μας δόθηκε με το
υποστηρικτικό υλικό. Πρέπει πάντα όλες οι σελίδες που δημιουργούνται για
τον συγκεκριμένο ιστοχώρο όπως και όλες οι εικόνες που προορίζονται για
αυτόν να αποθηκεύονται στον τοπικό φάκελο ρίζας του ιστοχώρου,
ειδάλλως δεν θα εμφανίζονται στον ιστοχώρο μας.
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Τον ιστοτόπο που δημιουργούμε τον ονομάζουμε recyclenow γιατί θα έχει ως θέμα 
του την ανακύκλωση. Έπειτα πατάμε επόμενο. 
 
 
 
 

5. Το server technology επιτρέπει 
στις σελίδες με φόρμες να 
χρησιμοποιηθούν στο site. 
Επιλέγουμε “No, I do not want 
to use a server technology” 
και πατάμε επόμενο 

 
 

 

 

 

 

6. Επιλέγουμε “Edit local copies 
on my machine, then upload 
to server when ready” για να 
δημιουργήσει τον ιστότοπο μας 
στον δίσκο μας και έπειτα 
επιλέγουμε αναζητούμε το 
φάκελο recyclenow όπου θα 
αποθηκευτούν τα αρχεία μας. 
Τέλος πατάμε επόμενο. 
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7. Στη συνέχεια στην ερώτηση “How 
do you connect to your remote 
server” επιλέγουμε από το drop 
down menu την επιλογή None, διότι 
δεν έχουμε τα στοιχεία του web 
server. Έπειτα επιλέγουμε επόμενο. 

 

 

 

 

 

 

 

 

8. Εμφανίζεται μία συνολική αναφορά 
με τις επιλογές που έχουμε κάνει. 
Πατάμε done και ο ιστοτόπος μας 
έχει στηθεί και εμφανίζεται στο Files 
Panels στη δεξιά πλευρά της οθόνης 
μας. 

 

 

 

 
 

Τώρα είμαστε έτοιμοι να δουλέψουμε στον ιστοτόπο μας. 
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ΒΗΜΑ 3ο : Σχεδίαση της αρχικής σελίδας  

Για να δημιουργήσουμε μία ιστοσελίδα ακολουθούμε τα εξής βήματα: 
 
 
 

1. Ακολουθούμε τη διαδρομή 
File -> New και επιλέγουμε 
basic HTML page και πατάμε 
create.  

 
 
 
 
 
 

 

 
 

2. Αποθηκεύουμε τη σελίδα αυτή 
ακολουθώντας τη διαδρομή File -> 
Save as και την ονομάζουμε 
index.html. Αυτή θα είναι η πρώτη 
σελίδα που θα αντικρίζουν οι 
χρήστες όταν επισκέπτονται τον 
ιστοτόπο μας. Αποθηκεύουμε αυτό 
το αρχείο στον τοπικό φάκελο ρίζας. 
Η ονομασία της αρχικής σελίδας 
index.html λέει στην μηχανή 
αναζήτησης Ιστού πως αυτή είναι η 
αρχική σελίδα που πρέπει να 
εμφανιστεί όταν κάποιος 
επισκέπτεται τον ιστοτόπο.   
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Ακόμα κι όταν δημιουργούμε έναν 
απλό ιστότοπο, πρέπει να 
ξεκινήσουμε με το να 
δημιουργήσουμε το σχεδιάγραμμά 
του. Αποφασίζουμε που θέλουμε να 
εμφανίζονται οι τίτλοι, οι εικόνες, τα 
κουμπιά πλοήγησης και το κείμενο. 
Οι περισσότεροι ιστότοποι έχουν τα 
ίδια χαρακτηριστικά σχεδίου σε κάθε 
σελίδα. Παραδείγματος χάριν, οι 
τίτλοι ιστότοπου είναι συνήθως 
τοποθετημένοι πάνω αριστερά ή 
πάνω στο κέντρο, ενώ τα κουμπιά 
πλοήγησης εμφανίζονται συνήθως 
κάθετα στο αριστερό μέρος της τίτλο. 
Εκτός από το να δημιουργήσουμε 

ένα σχεδιάγραμμα για κάθε σελίδα, πρέπει να καθορίζουμε πόσες σελίδες θα 
χρειαστούμε για τον ιστότοπο. Ο λεπτομερής προγραμματισμός είναι ουσιαστικός 
στο καλό σχέδιο Ιστού. Προκειμένου να φαίνονται τα κείμενά μας, τα κουμπιά 
πλοήγησης, και οι εικόνες εκεί που επιθυμούμε πρέπει να χρησιμοποιήσουμε 
πίνακες για να διαμορφώσουμε το περιεχόμενο κάθε σελίδας. Όλα σε κάθε σελίδα 
του ιστότοπου μας πρέπει να εγκατασταθούν μέσα σε έναν μεγάλο πίνακα. 
 

 
 
Η σελίδα που θα κατασκευάσουμε θα έχει την παρακάτω μορφή. 
 
  
 
 
 
 
 
 
 
 

 
 
 

Το συγκεκριμένο σχεδιάγραμμα της σελίδας θα το δημιουργήσουμε με πίνακες.  
 

π.χ. απλό σχέδιο σελίδας π.χ. σχέδιο σελίδας με 
πίνακες
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ΒΗΜΑ 4ο : Δημιουργία της αρχικής σελίδας 

Οι πίνακες μας βοηθούν να χωρίσουμε το χώρο της σελίδα μας. Είναι παρόμοιοι με 
τους πίνακες στο Word ή στο Excel αλλά μπορούν να χρησιμοποιηθούν με πιο 
εύκαμπτους τρόπους. Οι πίνακες μας δίνουν την επιλογή να έχει η σελίδα μας ένα 
σταθερό μέγεθος και να εμφανίζεται με τον καλύτερο τρόπο στο παράθυρο του 
χρήστη. Οι πίνακες επίσης εγγυώνται ότι η θέση του κειμένου και των εικόνων δεν 
αλλάζει σε οθόνη διαφορετικής ανάλυσης ή σε διαφορετικές μηχανές αναζήτησης 
του Παγκόσμιου Ιστού. 
Για να εισάγουμε έναν πίνακα ακολουθούμε την εξής διαδρομή: 
 

1.  Insert -> Table 
 

 
Συμπληρώνουμε τον πίνακα με τα εξής στοιχεία: 

 
 Rows: 7 (Ο πίνακάς μας θα αποτελείται από επτά γραμμές)  
 Columns: 1 (Ο πίνακας μας θα αποτελείται από μία στήλη) 
 Table Width: 750 pixels  
 Border Thickness: 0 (Θέτουμε αόρατα το 

περίγραμμα και τις γραμμές που αποτελείται 
ο πίνακάς μας για να μην φαίνονται στη 
σελίδα μας, σε περίπτωση που θέλουμε να 
φαίνονται, θέτουμε την τιμή του border 
thickness 1 ή και μεγαλύτερη.) 

 Cell Padding: 0 (το cell padding προσθέτει 
χώρο μέσα σε ένα κελί, εμείς το θέτουμε 0 
γιατί δεν θέλουμε έξτρα χώρο) 

 Cell Spacing: 0 (το cell spacing προσθέτει 
χώρο μεταξύ των κελιών, και πάλι εδώ 
θέτουμε την τιμή 0) 
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2. Πατάμε OK 

 
 
 

3. Επιλέγουμε τον πίνακα και πηγαίνουμε στο Properties όπου φαίνονται τα 
στοιχεία του πίνακα 
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Εδώ κάνουμε τις εξής αλλαγές: 
 

 Αλλάζουμε το background color σε #AAFFAA (είναι το χρώμα που θα έχει ο 
πίνακάς μας) 

 Επιλέγουμε το Align Center (ο πίνακάς μας θα βρίσκεται στο κέντρο της 
σελίδας) 

 Ονομάζουμε τον πίνακά μας table1. 
 

 
 

4. Στη συνέχεια ορίζουμε τις properties για το κάθε κελί. Για να δούμε τα 
properties ενός κελιού απλώς τοποθετούμε τον κέρσορά μας στο κελί που 
θέλουμε κάνοντας κλικ με το ποντίκι. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Επιλέγουμε την πρώτη γραμμή του πίνακά μας, θέτουμε στην καρτέλα Properties 
το height 21 και επιλέγουμε right από το Horz drop-down μενού. 
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Στη συνέχεια επιλέγουμε την τρίτη γραμμή και θέτουμε το ύψος 78. Θα εισάγουμε 
ένα πίνακα σε αυτή τη γραμμή με τα εξής στοιχεία: 1 γραμμή και 3 στήλες, έτσι 
ώστε το Logo να μπει αριστερά και οι υπερσύνδεσμοι πλοήγησης στα δεξιά. Τον 
ονομάζουμε table2. 
 
Στο πρώτο κελί του πίνακα θέτουμε πλάτος 12, έτσι ώστε το Logo να απέχει λίγο 
από το περίγραμμα της σελίδας μας. 
 

 
 

Επιλέγουμε την τέταρτη γραμμή του μεγάλου πίνακα και θέτουμε height 218 διότι 
η εικόνα που θα εισάγουμε στο συγκεκριμένο σημείο έχει height 218. 
 

 
Επιλέγουμε την πέμπτη γραμμή του μεγάλου πίνακα και εισάγουμε έναν πίνακα με 
μία γραμμή και δύο στήλες και τον ονομάζουμε table3. 
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Στο πρώτο κελί εισάγουμε έναν πίνακα με μία γραμμή και μία στήλη και με cell 
padding 20. Του δίνουμε το όνομα table4. Εδώ θα μπει το κείμενό μας. 
Στο δεύτερο κελί θέτουμε width 167 γιατί εδώ θα εισάγουμε μία εικόνα με width 
167.  
 

 
Είμαστε έτοιμοι να εισάγουμε τα στοιχεία στη σελίδα μας και να την 
διαμορφώσουμε όπως θέλουμε. 
 
 
Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 
συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
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αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιες εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Dreamweaver, Photoshop.com Community site 
http://Dreamweaver, Photoshop.com/Default.aspx 

Dreamweaver, Photoshop.com Art Gallery 
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3 

Dreamweaver, Photoshop.com Fluid Designs Gallery 
http://Dreamweaver, Photoshop.com/photos/fluid/default.aspx 

V Bulletin 
http://gallery.oberonplace.com/showgallery.php?cat=501 

Digital Drawings Gallery 
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm 

 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο οδηγιών δημιουργίας εικαστικής 
σχεδίασης όμοιο με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Το 
έντυπο αυτό δύναται να περιγράφει την παραλλαγή του τελικού αποτελέσματος η 
οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής συντονίζει τον 
διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την υλοποίησή τους. 
Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο οδηγιών και το 
αποτέλεσμά της για το έντυπο αυτό.  
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 

http://coreldraw.com/Default.aspx�
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3�
http://coreldraw.com/photos/fluid/default.aspx�
http://gallery.oberonplace.com/showgallery.php?cat=501�
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm�
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Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
 

Δραστηριότητα 3η:   
Δουλεύοντας με κείμενο και εικόνες 
 
α. Γενικά 
 
Η δραστηριότητα αφορά την διαχείριση κειμένου στον ιστότοπο που αναπτύσσεται 
και τη διαμόρφωση και διαχείριση εικόνων στον ιστότοπο που αναπτύσσεται.  
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 2 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 

 Να εισάγουν να διαμορφώνουν κείμενο σε ένα ιστότοπο 
 Να εισάγουν και να διαμορφώνουν εικόνες σε ένα ιστότοπο 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο επιμορφούμενος Α βοηθάει όποιο 
από τα άλλα δύο μέλη έχει πρόβλημα στη εκτέλεση της δραστηριότητας. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, CorelDraw, Microsoft Word, Outlook 
Express. 
 
 
 
 
 
 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�


34 
 
  

Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους τα παρακάτω χαρακτηριστικά 
του Dreamweaver, Photoshop: 
 
Δουλεύοντας με κείμενο 

Στη συγκεκριμένη δραστηριότητα θα εισάγουμε κείμενο και εικόνες στη σελίδα 
μας.  
 
 

 
 
Στην πρώτη γραμμή του πίνακά μας πληκτρολογούμε το κείμενο: Αρχική Σελίδα | 
Προγράμματα Ανακύκλωσης | Σημεία Ανακύκλωσης | Σύνδεσμοι. Επιλέγουμε το 
κείμενο που έχουμε πληκτρολογήσει και από την καρτέλα Properties επιλέγουμε 
Font Verdana size 10 pixels και color white. To Dreamweaver αυτόματα 
δημιουργείται το style1 με αυτά τα χαρακτηριστικά. Το συγκεκριμένο style θα το 
χρησιμοποιήσουμε για όλους τους υπερσυνδέσμους του ιστότοπου μας. Επίσης 
επιλέγουμε και Vert Bottom. 
 

 
Στη συνέχεια στη δεύτερη γραμμή του πίνακα θέτουμε το height 1 και εισάγουμε 
την εικόνα spacer από τον φάκελο images. Έπειτα θέτουμε το χρώμα του 
background #808080. 
 

Για να εισάγουμε κείμενο μέσα σε ένα 
κελί απλώς πληκτρολογούμε το κείμενο. 

Πατώντας Enter το Dreamweaver 
προσθέτει καινούρια παράγραφο. Για να 
αλλάξουμε γραμμή πατάμε Shift+Enter 

Για να εισάγουμε μία εικόνα 
ακολουθούμε τα εξής βήματα: 

Τοποθετούμε τον κέρσορα εκεί που 
θέλουμε να εισάγουμε την εικόνα. 

Ακολουθούμε τη διαδρομή Insert -> 
Image και επιλέγουμε μία εικόνα από το 

φάκελο images. 

Επιλέγοντας μία εικόνα στη σελίδα μας 
βλέπουμε τα χαρακτηριστικά της στο 

Image Properties Inspector
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Στο δεύτερο κελί του table2 εισάγουμε την εικόνα logo2 από τον φάκελο images 
και στο τρίτο κελί γράφουμε Σημασία Ανακύκλωσης | Ανακυκλώσιμα Υλικά και 
επιλέγουμε το style1 και Vert Bottom. 
 
Στη συνέχεια στην τέταρτη γραμμή του table1 εισάγουμε την εικόνα banner1 από 
το φάκελο images. 
 

 
Στον table4 εισάγουμε το κείμενό μας το οποίο το έχουμε συλλέξει από 
http://el.wikipedia.org/wiki/Ανακύκλωση. Κάνουμε αντιγραφή του κειμένου από 
τη συγκεκριμένη ιστοσελίδα και έπειτα επικόλληση στη σελίδα που δημιουργούμε. 
Στη συνέχεια το διαμορφώνουμε ως εξής: Font: Verdana, Size: 12 pixels, Color: 
White. 

Στη δεύτερη στήλη του table3 εισάγουμε την εικόνα recycle-illustration copy1.gif 
από το φάκελο images.  

Στη γραμμή 6 του table1 ακολουθούμε τη διαδικασία της γραμμής 2. Στη γραμμή 
7 εισάγουμε το Copyright. Και τέλος αλλάζουμε το χρώμα του background του 
table1 από #AAFFAA σε #2FDF7A για να βγει πιο όμορφο το αποτέλεσμα. Η σελίδα 
μας είναι έτοιμη. 

 

http://el.wikipedia.org/wiki/Ανακύκλωση�
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Μπορούμε να δούμε το αποτέλεσμα των 
ενεργειών μας. Πατάμε F12 και… 
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Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 
συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο οδηγιών δημιουργίας εικαστικής 
σχεδίασης όμοιο με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Το 
έντυπο αυτό δύναται να περιγράφει την παραλλαγή του τελικού αποτελέσματος η 
οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής συντονίζει τον 
διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την υλοποίησή τους. 
Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο οδηγιών και το 
αποτέλεσμά της για το έντυπο αυτό.  

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει.  
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 

 

Δραστηριότητα 4η:   
Δουλεύοντας με υπερσυνδέσμους  
 
α. Γενικά 
 
Η δραστηριότητα αφορά τη δημιουργία υπερσυνδέσμων στον ιστότοπο που 
αναπτύσσεται. Σε μεταγενέστερο στάδιο οι επιμορφούμενοι θα δημιουργήσουν και 
άλλους υπερσυνδέσμους για τη διασύνδεση με άλλους ιστοτόπους ή με άλλες 
σελίδες του ιστότοπου που αναπτύσσεται. 
  
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 2 
 
 
 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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 Να εισάγουν και να διαμορφώνουν τοπικούς υπερσυνδέσμους σε ένα 
ιστότοπο 

 Να εισάγουν και να διαμορφώνουν απομακρυσμένους υπερσυνδέσμους σε 
ένα ιστότοπο 

 Να εισάγουν και να διαμορφώνουν email υπερσυνδέσμους σε ένα ιστότοπο 
 Να εισάγουν και να διαμορφώνουν εσωτερικούς υπερσυνδέσμους σε ένα 

ιστότοπο 
 Να δημιουργούν rollover images 
 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο επιμορφούμενος Α βοηθάει όποιο 
από τα άλλα δύο μέλη έχει πρόβλημα στη εκτέλεση της δραστηριότητας. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, Microsoft Word, Outlook Express. 
 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους τα παρακάτω χαρακτηριστικά 
του Dreamweaver: 
Στη συνέχεια πηγαίνουμε στο Page Properties ακολουθώντας το εξής μονοπάτι: 
Modify -> Page Properties. 

 
Εδώ βλέπουμε πληροφορίες για τη σελίδα μας. Πηγαίνουμε στην καρτέλα Links και 
κάνουμε τις αλλαγές όπως βλέπουμε στην παρακάτω εικόνα. 
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Έπειτα πηγαίνουμε στην καρτέλα Title/Encoding και εισάγουμε το όνομα index, 
όπως στην παρακάτω εικόνα. 
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Links 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

Τα links είναι οι τοποθεσίες εκείνες οι οποίες θα οδηγηθεί ο browser αφού 
επιλεχθεί η λέξη ή η εικόνα που έχει εντολή link. Τα links χωρίζονται σε 4 
κατηγορίες: 

• Τα τοπικά links τα οποία είναι σελίδες οι οποίες βρίσκονται στον σκληρό μας 
δίσκο στον ίδιο φάκελο.

• Τα απομακρυσμένα links τα οποία είναι διευθύνσεις στο Internet και πρέπει 
να γράφονται στο πεδίο link με όλη τους τη μορφή 
http://www.somewhere.com.

• Τα e-mail links τα οποία μας οδηγούν σε μία ηλεκτρονική διεύθυνση. Έτσι 
επιλέγοντας τα ο χρήστης ανοίγει ο επεξεργαστής e-mail που έχει (outlook) και 
μπορεί να συντάξει e-mail. Για να γίνει αυτό γράφουμε στο πεδίο link 
mailto:someone@yahoo.com όλο μαζί χωρίς κενά.

• Τα εσωτερικά links ή άγκυρες 
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Σε αυτό το σημείο θα φτιάξουμε τη σελίδα recyclepoints.html που θα οδηγεί το 
link Σημεία Ανακύκλωσης. Θα χρησιμοποιήσουμε την ίδια φόρμα με αυτή που 
χρησιμοποιήσαμε για την κατασκευή της index.html. Αποθηκεύουμε ως (Save as) 
τη σελίδα index.html και την ονομάζουμε recyclepoints. Την αποθηκεύουμε στον 
τοπικό φάκελο ρίζας. Ανοίγουμε τη σελίδα recyclepoints.html. Πηγαίνουμε στο 
Page Properties και στην καρτέλα Title/Encoding βάζουμε ως τίτλο recyclepoints. 
Αντικαθιστούμε το κείμενο που είχαμε στη σελίδα index.html με το κείμενο που 
έχουμε πάρει από την ιστοσελίδα 
http://www.cityofathens.gr/el/katoikoi/kathariotita-periballon/anakyklosi/simeia-
anakyklosis 
χωρίς όμως τους υπερσυνδέσμους. 

 
Στη συνέχεια θα δημιουργήσουμε τοπικά links για τη σύνδεση των δύο σελίδων 
μας. Στη σελίδα recyclepoints μαρκάρουμε την Αρχική Σελίδα και πηγαίνουμε στο 
Properties όπου στο Link κάνουμε Browse στο τοπικό φάκελο ρίζας για να βρούμε 
τη σελίδα index.html. Αυτό ήταν! Πατάμε F12 και κάνουμε μία προεπισκόπηση στη 
σελίδα μας και βλέπουμε πως το link μας λειτουργεί. 

 
Το ίδιο θα κάνουμε και για το Σημεία Ανακύκλωσης, αλλά θα επαναλάβουμε τα ίδια 
βήματα και για τη σελίδα index.html. 
 

http://www.cityofathens.gr/el/katoikoi/kathariotita-periballon/anakyklosi/simeia-anakyklosis�
http://www.cityofathens.gr/el/katoikoi/kathariotita-periballon/anakyklosi/simeia-anakyklosis�
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Στη συνέχεια θα δημιουργήσουμε απομακρυσμένα links. Στη σελίδα recyclenow 
τοποθετούμε στη συνέχεια του κειμένου μας τα εξής: 
 
1ο Διαμέρισμα (576ΚΒ)  
2ο Διαμέρισμα (492ΚΒ)  
3ο Διαμέρισμα (836ΚΒ)  
4ο Διαμέρισμα (285ΚΒ)  
5ο Διαμέρισμα (302ΚΒ)  
6ο Διαμέρισμα (534ΚΒ)  
7ο Διαμέρισμα (102ΚΒ) 
 

 
 

Μαρκάρουμε το 1ο Διαμέρισμα (576ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis1o.jpg 
 
Αυτό το link μας οδηγεί στην ιστοσελίδα του Δήμου Αθηναίων στην εικόνα 
Simiaanakiklosis1o.jpg.  
 
Με τον ίδιο τρόπο: 
 
Μαρκάρουμε το 2ο Διαμέρισμα (492ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis2o.jpg 
 
Μαρκάρουμε το 3ο Διαμέρισμα (836ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis3o.jpg 
 
Μαρκάρουμε το 4ο Διαμέρισμα (285ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis4o.jpg 
 

http://www.cityofathens.gr/files/Simiaanakiklosis1o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis2o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis3o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis4o.jpg�
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Μαρκάρουμε το 5ο Διαμέρισμα (302ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis5o.jpg 
 
Μαρκάρουμε το 6ο Διαμέρισμα (534ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis6o.jpg 
 
Μαρκάρουμε το 7ο Διαμέρισμα (102ΚΒ) και πηγαίνουμε στο Properties όπου στο 
Link βάζουμε την εξής διεύθυνση:  
http://www.cityofathens.gr/files/Simiaanakiklosis7o.jpg 
 
Στη συνέχεια θα δημιουργήσουμε email links. Και στις δύο σελίδες που 
δημιουργήσαμε θα γράψουμε κάτω από το Copy write τη λέξη Contact την οποία 
θα διαμορφώσουμε με το style1. Έπειτα θα την επιλέξουμε και θα βάλουμε στο 
πεδίο Link της μπάρας Properties το εξής: mailto:someone@yahoo.com  
Όταν ο χρήστης κάνει κλικ στο Contact θα ανοίξει αυτόματα ο επεξεργαστής email 
που έχει ο υπολογιστής του χρήστη για να συντάξει το mail που θέλει να στείλει 
στο email: someone@yahoo.com 
 
Παρατηρούμε ότι η σελίδα recyclepoints.html είναι αρκετά μεγάλη και πρέπει να 
χρησιμοποιήσουμε το scroll bar για να μετακινηθούμε από την κορυφή της σελίδας 
στο τέλος της ή και αντίστροφα. Για να πηγαίνουμε από το τέλος της σελίδας στην 
κορυφή της αυτόματα θα δημιουργήσουμε ένα εσωτερικό link. Αλλά για 
ομοιομορφία του ιστοτόπου μας θα δημιουργήσουμε ένα αντίστοιχο εσωτερικό link 
για την index.html. Τοποθετούμε τον κέρσορα στο τέλος της λέξης Contact. 
Πατάμε δεξί κλικ με το ποντίκι και αντικρίζουμε το παρακάτω μενού: 
 

 

http://www.cityofathens.gr/files/Simiaanakiklosis5o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis6o.jpg�
http://www.cityofathens.gr/files/Simiaanakiklosis7o.jpg�
mailto:someone@yahoo.com�
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Ακολουθούμε τη διαδρομή: Table -> Insert Rows or Columns. Και στη συνέχεια 
συμπληρώνουμε τα στοιχεία που μας δείχνει η παρακάτω εικόνα: 
 

 
Στη συνέχεια πατάμε OK και παρατηρούμε πως δημιουργήθηκε ακόμα μία σειρά 
στο τέλος του πίνακα. Στη γραμμή αυτή εισάγουμε την εικόνα m06-
183825recycling.jpg από το φάκελο images και την στοιχίζουμε στο κέντρο της 
γραμμής. Την εικόνα την κάνουμε resize επιλέγοντας την και πατώντας το shift και 
χρησιμοποιώντας ταυτόχρονα και το ποντίκι την μικραίνουμε όσο θέλουμε για να 
δείχνει όμορφα στη σελίδα μας. Έπειτα τοποθετούμε τον κέρσορα μπροστά από 
την λέξη Αρχική στην πρώτη γραμμή του πίνακά μας. Το συγκεκριμένο σημείο θα 
αποτελεί την κορυφή της σελίδας μας. Ακολουθούμε την εξής διαδρομή: Insert -> 
Named Anchor. Στη παρακάτω εικόνα βλέπουμε ότι πρέπει να ονομάσουμε το 
συγκεκριμένο anchor που δημιουργήσαμε. 
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Δίνουμε το όνομα top που αντιπροσωπεύει το συγκεκριμένο anchor. Πατάμε OK. 
Στη συνέχεια επιλέγουμε την εικόνα που θα μας οδηγεί στην κορυφή της σελίδας 
μας. Η εικόνα είναι η m06-183825recycling.jpg που εισάγαμε στην τελευταία 
γραμμή του πίνακα. Στο πεδίο Link των Properties βάζουμε το εξής: #top. Δηλ η 
συγκεκριμένη εικόνα θα μας οδηγεί στον anchor με το όνομα top.  
 
Πατάμε F12 για να ελέγξουμε τη 
λειτουργικότητα των links που 
δημιουργήσαμε. 
 
Έπειτα θα δημιουργήσουμε εναλλασσόμενες 
εικόνες/Rollover images. Αφαιρούμε την 
εικόνα recycle-illustration copy1.gif που 
βάλαμε στα δεξιά της σελίδας 
recyclepoints.html, για να την μετατρέψουμε 
σε rollover image. Ακολουθούμε την εξής 
διαδρομή: Insert -> Images Objects -> 
Rollover Image.  
 
 

 
Στο παράθυρο που μας εμφανίζεται κάνουμε browse τις εικόνες που θέλουμε να 
εναλλάσσονται. 
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Βρίσκουμε από το φάκελο images την recycle-illustration copy1.gif και τη θέτουμε 
ως Original image. Σαν Rollover image επιλέγουμε την recycle-illustration 
copy2.gif από το φάκελό μας. Στο πεδίο When clicked, go to URL βάζουμε τη 
διεύθυνση της σελίδας αναζήτησης αποτελεσμάτων της Google με search word την 
ανακύκλωση. Η διεύθυνση είναι η παρακάτω, αλλά είναι πιο βολικό να την 
αντιγράψουμε από τον browser και να την επικολλήσουμε στο πεδίο  When 
clicked, go to URL. 

http://www.google.gr/search?hl=el&q=%CE%B1%CE%BD%CE%B1%CE%BA%C
F%8D%CE%BA%CE%BB%CF%89%CF%83%CE%B7&btnG=%CE%91%CE%BD
%CE%B1%CE%B6%CE%AE%CF%84%CE%B7%CF%83%CE%B7+Google&meta
=  

Πατάμε OK.  

 
Πατώντας F12 βλέπουμε το όμορφο αποτέλεσμα. 

 

Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 

http://www.google.gr/search?hl=el&q=%CE%B1%CE%BD%CE%B1%CE%BA%CF%8D%CE%BA%CE%BB%CF%89%CF%83%CE%B7&btnG=%CE%91%CE%BD%CE%B1%CE%B6%CE%AE%CF%84%CE%B7%CF%83%CE%B7+Google&meta=�
http://www.google.gr/search?hl=el&q=%CE%B1%CE%BD%CE%B1%CE%BA%CF%8D%CE%BA%CE%BB%CF%89%CF%83%CE%B7&btnG=%CE%91%CE%BD%CE%B1%CE%B6%CE%AE%CF%84%CE%B7%CF%83%CE%B7+Google&meta=�
http://www.google.gr/search?hl=el&q=%CE%B1%CE%BD%CE%B1%CE%BA%CF%8D%CE%BA%CE%BB%CF%89%CF%83%CE%B7&btnG=%CE%91%CE%BD%CE%B1%CE%B6%CE%AE%CF%84%CE%B7%CF%83%CE%B7+Google&meta=�
http://www.google.gr/search?hl=el&q=%CE%B1%CE%BD%CE%B1%CE%BA%CF%8D%CE%BA%CE%BB%CF%89%CF%83%CE%B7&btnG=%CE%91%CE%BD%CE%B1%CE%B6%CE%AE%CF%84%CE%B7%CF%83%CE%B7+Google&meta=�
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συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο οδηγιών δημιουργίας εικαστικής 
σχεδίασης όμοιο με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Το 
έντυπο αυτό δύναται να περιγράφει την παραλλαγή του τελικού αποτελέσματος η 
οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής συντονίζει τον 
διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την υλοποίησή τους. 
Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο οδηγιών και το 
αποτέλεσμά της για το έντυπο αυτό.  
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 

Δραστηριότητα 5η:   
Δουλεύοντας με πλαίσια (frames)  και επίπεδα (layers) 

 
α. Γενικά 
 
Η δραστηριότητα την διαμόρφωση και παραμετροποίηση πλαισίων στον ιστότοπο 
που αναπτύσσεται και την εισαγωγή και διαχείριση σχεδιασμού σε επίπεδα στον 
ιστότοπο που αναπτύσσεται 
 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 3 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 
 

 Να εισάγουν και να διαμορφώνουν φόρμες σε ένα ιστότοπο 
 Να εισάγουν να διαμορφώνουν πλαίσια σε ένα ιστότοπο 

 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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δ. Αναλυτική Περιγραφή Δραστηριοτήτων 
 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο επιμορφούμενος Α βοηθάει όποιο 
από τα άλλα δύο μέλη έχει πρόβλημα στη εκτέλεση της δραστηριότητας. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop, Microsoft Word, Outlook Express. 

 
 

Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους τις παρακάτω εντολές και 
αρχές επεξεργασίας του Dreamweaver: 
 

Δουλεύοντας με πλαίσια (frames)   

Σε αυτή τη φάση θα φτιάξουμε τη σελίδα για 
την Ανακύκλωση αλλά δεν θα 
χρησιμοποιήσουμε την φόρμα της index.html 
ή της recyclepoints.html. Θα φτιάξουμε τη 
διάταξη της σελίδας χρησιμοποιώντας frames. 
Έτσι ανοίγουμε μία καινούργια html σελίδα. 
Στη συνέχεια ακολουθούμε την διαδρομή που 
δείχνει η παρακάτω εικόνα:  

 

 
Επιλέγουμε αυτή που είναι πιο κοντά στη διάταξη των υπόλοιπων σελίδων μας, την 
Top Frame.  
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Έπειτα ακολουθούμε τη διαδρομή File-> Save Frameset as. Δίνουμε το όνομα 
recycle2.html στον τοπικό φάκελο ρίζας. Έπειτα τοποθετούμε τον κέρσορα στο 
πάνω frame και ακολουθούμε τη διαδρομή File -> Save Frame as, και το 
ονομάζουμε navigation.html, διότι εδώ θα μπει η μπάρα πλοήγησης. Κάνουμε το 
ίδιο και για το κάτω frame το οποίο ονομάζουμε main.  

Στη συνέχεια στο πάνω frame γράφουμε Αρχική Σελίδα | Προγράμματα 
Ανακύκλωσης | Σημεία Ανακύκλωσης | Σύνδεσμοι τα οποία τα διαμορφώνουμε 
σύμφωνα με το style1 και τα στοιχίζουμε στη δεξιά πλευρά του frame. Κάτω από 
την μπάρα πλοήγησης εισάγουμε την εικόνα banner1 από το φάκελο images. 
Διαμορφώνουμε το μέγεθος της εικόνας έτσι ώστε να μη μεγαλώσει πολύ το frame 
του navigation. Από τα Page Properties ορίζουμε το χρώμα του background με το 
χρώμα που χρησιμοποιήσαμε στις προηγούμενες εικόνες.  

Έπειτα πηγαίνουμε τον κέρσορα στο κάτω frame και εισάγουμε το κείμενο που 
είχαμε εισάγει και στην index.html, μπορούμε επίσης να εισάγουμε και κάποια 
εικόνα από το φάκελο images. Αλλάζουμε το background χρώμα του frame από το 
Page Properties χρησιμοποιώντας ένα πιο ανοιχτό πράσινο. Επιλέγουμε το «Αρχική 
Σελίδα» από το navigation frame και δημιουργούμε ένα link με την main.html με 
το γνωστό τρόπο. Επιλέγουμε mainFrame από το target στο Properties.   

Σε αυτό το σημείο θα δημιουργήσουμε μία ακόμα σελίδα που θα εμφανίζεται στο 
κάτω frame. Θα τοποθετήσουμε τον κέρσορα στο κάτω frame και θα 
ακολουθήσουμε τη διαδρομή File -> Save Frame as και θα το ονομάσουμε main2. 
Αφαιρούμε όλο το υλικό που είχαμε εισάγει στη main και εισάγουμε το κείμενο που 
είχαμε εισάγει και στην recyclepoints.html, μπορούμε επίσης να εισάγουμε και 
κάποια εικόνα από το φάκελο images. Επιλέγουμε το «Σημεία Ανακύκλωσης» από 
το navigation frame και δημιουργούμε ένα link με την main2.html με το γνωστό 
τρόπο. Επιλέγουμε mainFrame από το target στο Properties.   

Ελέγχουμε τη σελίδα μας πατώντας F12 

 

Η παρακάτω εικόνα δείχνει την αρχική σελίδα. 
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Η παρακάτω εικόνα δείχνει τα σημεία ανακύκλωσης 

 

 
 
 
Δουλεύοντας με επίπεδα (layers)   

 

Στο συγκεκριμένο πεδίο θα δουλέψουμε με 
επίπεδα τα οποία θα εισάγουμε στη σελίδα 
recycle2.html. 

Στη σελίδα racycle2.html πηγαίνουμε τον 
κέρσορα στο frame main και κάνουμε save as με 
το όνομα main3. Αυτή η σελίδα θα αφορά τα 
προγράμματα ανακύκλωσης. Γράφουμε τον τίτλο 
της σελίδας στο αντίστοιχο frame. 
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Έπειτα ακολουθούμε τη διαδρομή που φαίνεται στην παρακάτω εικόνα 

 
Και δημιουργούμε ένα επίπεδο όπου θα βάλουμε το κείμενο για το 1ο πρόγραμμα 
ανακύκλωσης. 

 
Εισάγουμε στο επίπεδο το κείμενο που αφορά τη «ΒΙΩΣΙΜΗ ΔΙΑΧΕΙΡΙΣΗ 
ΗΛΕΚΤΡΟΝΙΚΩΝ ΑΠΟΒΛΗΤΩΝ ΣΤΗΝ ΕΛΛΑΔΑ» 
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Διαμορφώνουμε το κείμενο από την καρτέλα Properties. 

Συνεχίζουμε με τον ίδιο τρόπο και εισάγουμε όλα τα προγράμματα σε διαφορετικά 
επίπεδα. Τέλος δημιουργούμε link για τα «Προγράμματα Ανακύκλωσης» που θα 
οδηγούν στην main3.html 

που σας επιτρέπουν να τα τοποθετήσετε όπου θέλετε εσείς. 

 

Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 
συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
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Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο οδηγιών δημιουργίας εικαστικής 
σχεδίασης όμοιο με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Το 
έντυπο αυτό δύναται να περιγράφει την παραλλαγή του τελικού αποτελέσματος η 
οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής συντονίζει τον 
διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την υλοποίησή τους. 
Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο οδηγιών και το 
αποτέλεσμά της για το έντυπο αυτό.  
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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Δραστηριότητα 6η:   
Δουλεύοντας με στυλ (styles)  και συμπεριφορές (behaviors) 

 
α. Γενικά 
Η δραστηριότητα αφορά την διαχείριση styles (CSS) και την εισαγωγή της έννοιας 
της συμπεριφοράς στον ιστότοπο που αναπτύσσεται 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 2 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 
 

 Να ορίζουν και να διαμορφώνουν πλαίσια σε έναν ιστότοπο 
 Να εισάγουν να διαμορφώνουν στυλ σε ένα ιστότοπο 
 

 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Όλοι οι επιμορφούμενοι ξεναγούνται και αναζητούν applets στο διαδίκτυο. Στη 
συνέχεια χωρίζονται σε ομάδες των τριών ατόμων και οργανώνουν μία δεκάλεπτη 
διάλεξη σε μία συγκεκριμένη σχολική ενότητα του τομέα των Εφαρμοσμένων 
Τεχνών με χρήση applet.  
Επιμορφούμενος Α: 1ος Μελετητής - Εκπρόσωπος ομάδας  
Είναι ο επιμορφούμενος που έχει τη μεγαλύτερη ευχέρεια στο χειρισμό του 
διαδικτύου. Αναλαμβάνει σε συνεργασία και συνεννόηση με τα άλλα μέλη την 
ευθύνη για της παρουσίασης. Επίσης συντονίζει συζήτηση μέσα στην ομάδα, για να 
εξασφαλίσει την ποιότητα της εργασίας. 
 
Επιμορφούμενος Α: 2ος Μελετητής 
Παρουσιάζει την εργασία της ομάδας. 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου. 
Λογισμικά: Dreamweaver, Photoshop, Microsoft Word, Outlook Express, 
Acrobat,Internet Explorer. 
 
Επιμορφούμενος Γ: 3ος Μελετητής 
Δεν έχει κάποια ειδική αρμοδιότητα. 
 
 
Στάδιο 1ο: Προετοιμασία 
Ο επιμορφωτής εξηγεί την χρησιμότητα του διαδικτύου στους επιμορφούμενους 
στις εφαρμογές του τομέα των Εφαρμοσμένων Τεχνών και τους ζητά να ανοίξουν 
τον Internet Explorer.  
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Στάδιο 2ο: Παρουσίαση 
 

Δουλεύοντας με στυλ (styles)  

Έχουμε ήδη δουλέψει με styles (όπως το 
style1 και το style2 για τη μορφοποίηση του 
κειμένου μας) και έτσι θα αναφέρουμε 
κάποια θεωρητικά στοιχεία για αυτά.  

 

 

 

 

 

 

 

Πατώντας το εικονίδιο με το σύμβολο + μας ανοίγει το παράθυρο δημιουργίας 
style. 

 

 

 
Στο πεδίο Name δίνουμε το όνομα του style και πατάμε το ΟΚ. Έπειτα ανοίγει το 
παράθυρο αποθήκευσης του style στο δίσκο μας. Μετά εμφανίζεται το επόμενο 
παράθυρο. 
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Ορίζοντας όλες τις ιδιότητες για κάθε καρτέλα και πατώντας ΟΚ, βλέπουμε το style 
που δημιουργήθηκε 

 
Το μόνο που έχουμε να κάνουμε είναι να επιλέξουμε το κείμενο μας (στο 
συγκεκριμένο παράδειγμα) και να κάνουμε κλικ στο style.8. Το κείμενο μας θα 
πάρει όλες τις ιδιότητες που έχουμε ορίσει σε αυτό. Μπορούμε να εισάγουμε το 
style σε άλλη σελίδα με το πρώτο κουμπί, να το επεξεργαστούμε με το τρίτο 
κουμπί ή να το διαγράψουμε με το τέταρτο 
κουμπί. 

 
Δουλεύοντας με συμπεριφορές (behaviors)   

Στη σελίδα που έχουμε ανοιχτή στο 
πρόγραμμά μας (recycle2.html) στο frame 
της main3 μαρκάρουμε το κείμενο που 
βρίσκεται στο 1ο επίπεδο. 

Στη συνέχεια πάμε στην καρτέλα Tag όπου 
φαίνονται τα Behaviors. 
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Πατώντας το κουμπί + μας εμφανίζεται η παρακάτω λίστα από behaviors: 
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Επιλέγουμε από τα Effects -> Highlight. 
Και μας εμφανίζεται η παρακάτω οθόνη. 

 

 

 

 

 

 

 
Πατάμε ΟΚ και βλέπουμε το αποτέλεσμα στη σελίδα μας πατώντας το F12.  

 

 
Στάδιο 3ο:  Εφαρμογή  
Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα ο μελετητής 1 εξασφαλίζει ότι κάθε μέλος μπορεί να 
αναπαράγει τις εντολές που παρουσιάστηκαν από τον επιμορφωτή. Στην συνέχεια 
ο μελετητής 1 συντονίζει την ανά-δημιουργία του τελικού αποτελέσματος της 
συγκεκριμένης δραστηριότητας που παρουσιάστηκε από τον επιμορφωτή από την 
ομάδα και την αποστέλλει με e-mail. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να την αποστείλει επίσης με e-
mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
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αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 
http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 
 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα έντυπο οδηγιών δημιουργίας εικαστικής 
σχεδίασης όμοιο με το αποτέλεσμα που παρουσιάστηκε από τον επιμορφωτή. Το 
έντυπο αυτό δύναται να περιγράφει την παραλλαγή του τελικού αποτελέσματος η 
οποία περιγράφεται παραπάνω. Στην συνέχεια ο επιμορφωτής συντονίζει τον 
διαμοιρασμό των εντύπων αυτών στις ομάδες και επιβλέπει την υλοποίησή τους. 
Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το έντυπο οδηγιών και το 
αποτέλεσμά της για το έντυπο αυτό.  
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
Amazon.com Dreamweaver forum 
http://www.amazon.com/tag/dreamweaver/forum 
PowerWebForums: Dreamweaver 

http://www.amazon.com/tag/dreamweaver/forum�
http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
http://www.amazon.com/tag/dreamweaver/forum�
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http://forums.powweb.com/forumdisplay.php?f=30 

Dreamweaver Club 
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160 

 
 

Δραστηριότητα  7η:   
Το περιβάλλον εργασίας του Photoshop 

 
α. Γενικά 
 
Η δραστηριότητα αφορά στην παρουσίαση του λογισμικού Photoshop CS3 και στη 
χρήση των βασικών εντολών σχεδίασης, επεξεργασίας  και απεικόνισης 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 4 
 
γ. Διδακτικοί Στόχοι 

 
Από την παρούσα δραστηριότητα οι επιμορφούμενοι αναμένεται: 
 Να γνωρίζουν τα εργαλεία και τις βασικές παλέτες ελέγχου και επεξεργασίας των 

εικόνων που διαθέτει το Photoshop CS3 . 
 Να προβλέπουν τα αποτελέσματα εφαρμογής των εργαλείων στις εικόνες που 

επεξεργάζονται. 
 Να ρυθμίζουν κατάλληλα τις παραμέτρους των εργαλείων. 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή οι επιμορφούμενοι παρακολουθούν αρχικά την 
παρουσίαση του περιβάλλοντος του Photoshop CS3  απ΄τον επιμορφωτή, ενώ 
μπορούν να εκφράζουν απορίες για τα θέματα που παρουσιάζονται. Στη συνέχεια ο 
επιμορφωτής ζητά απ΄τους επιμορφούμενους να εξασκηθούν εφαρμόζοντας αλλά 
και παραλλάσσοντας τις ενέργειες του επιμορφωτή πάνω στις ίδιες εικόνες. 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop CS3 , Microsoft Word, Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Γίνεται αναφορά στα πλεονεκτήματα της επεξεργασίας 

http://forums.powweb.com/forumdisplay.php?f=30�
http://www.dreamweaverclub.com/forum/forumdisplay.php?f=160�
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εικόνας με ηλεκτρονικά μέσα και στις νέες δυνατότητες που προσφέρει το σχετικό 
λογισμικό 
Στάδιο 2ο:  Παρουσίαση 
 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους το περιβάλλον εργασίας του 
Photoshop CS3 .  
α. Ενεργοποίηση του λογισμικού - Η οθόνη εργασίας του Photoshop CS3   
Βασικά, υπάρχουν 4 συνιστώσες στην περιοχή εργασίας   που μπορούν να 
χρησιμοποιηθούν, για την δημιουργία και επεξεργασία των εικόνων. Αυτές οι 
συνιστώσες είναι οι ακόλουθες:   

 

 

   

 

 

Α. Παλέτα βασικών εργαλείων – Εργαλειοθήκη -Tool Box 

B. Παράθυρο Εικόνας – Active Image Area 

Γ. Μπάρα επιλογών και ρυθμίσεων - Options Bar 

Δ. Μπάρα πτυσσόμενων μενού - Menu Bar 

E. Πτυσσόμενες Παλέτες  

 

 

 

 

 

 

 
 
 

Α 

 
 
 
 
 

Ε 

 
 
 
 

Β 

Γ 
Δ 
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Α.  α. Η Εργαλειοθήκη (ToolBox)  

  

Η εργαλειοθήκη περιέχει μια σειρά από εικονίδια για την επιλογή των αντίστοιχων 
εργαλείων για την δημιουργία γραφικών καθώς επίσης και την επεξεργασία των 
εικόνων. Η ενεργοποίηση του κάθε εικονιδίου διαμορφώνει με τις σχετικές 
πληροφορίες και την γραμμή ρυθμίσεων-επιλογών (Γ. Options Bar) 

Επίσης πολλά εικονίδια είναι πτυσσόμενα και παρέχουν επιπλέον επιλογές  και 
παραλλαγές εργαλείων. 

Α.β.  Επεξήγηση των εργαλείων 

Στο σημείο αυτό γίνεται επεξήγηση της λειτουργικότητας των εργαλείων. 

Οι επιμορφούμενοι μπορούν να ακολουθούν τις ενέργειες του επιμορφωτή, ο 
οποίος παράλληλα επιδεικνύει και επεξηγεί τη χρήση των εργαλείων. 
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Selection Tools 

 

Με τα marquee tools- εργαλεία 
μαρκαρίσματος-επιλογής , 
επιλέγουμε περιοχές ορθογώνιες , 
ελλειπτικές , μία γραμμή ή μία 
στήλη για επεξεργασία. 

 

Με το move tool – εργαλείο 
μετακίνησης - μετακινούμε 
επιλεγμένες περιοχές ή ολόκληρα 
επίπεδα-layers- ή διανυσματικά 
αντικείμενα  

 

Με το λάσο – lasso tool – μπορούμε 
να επιλέξουμε ελεύθερα μία περιοχή 
ή μία πολυγωνική περιοχή ή μία 
περιοχή με τη βοήθεια του 
«μαγνητικού»  λάσου. 

 

Με το εργαλείο γρήγορης επιλογής 
«Quick Selection Tool» μπορούμε 
να επιλέξουμε γρήγορα μια περιοχή 
βάσει των χρωματικών 
χαρακτηριστικών της. 

 

Το Magic Wand – μαγικό ραβδί- 
επιλέγει αυτόματα ομοιόμορφες 
περιοχές. 
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Με το εργαλείο περικοπής- crop tool 
– μπορούμε να αποκόψουμε 
τμήματα της εικόνας . 

 

Με το εργαλείο slice  δημιουργούμε 
τμήματα στις εικόνες. 

Retouching Tools 

 

Το Spot Healing Brush Tool 
διορθώνει ατέλειες μικρών 
διαστάσεων από τα αντικείμενα. 

 

Το εργαλείο Healing Brush Tool 
διορθώνει την εικόνα 
χρησιμοποιώντας ένα δείγμα ή ένα 
μοτίβο 

 

Το εργαλείο Patch Tool διορθώνει 
ατέλειες μιας επιλεγμένης περιοχής 
χρησιμοποιώντας ένα δείγμα ή ένα 
μοτίβο. 
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Το εργαλείο Red Eye Tool διορθώνει 
τα κόκκινα μάτια στις εικόνες. 

 

Το εργαλείο σφραγίδας αντιγραφής 
δημιουργεί αντίγραφο μιας 
περιοχής της εικόνας. 

 

Το εργαλείο σφραγίδας μοτίβου  
σχεδιάζει επαναληπτικά ένα τμήμα 
της εικόνας ως μοτίβο. 

 

Το εργαλείο eraser σβήνει τμήμα 
της εικόνας με επιλογή όσον αφορά 
τις διαστάσεις. 

 

Το εργαλείο Background eraser 
σβήνει τμήματα της εικόνας 
κάνοντάς τα διαφανή. 
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Το εργαλείο Magic eraser σβήνει 
αυτόματα χρωματικά  ομοιόμορφα 
τμήματα της εικόνας. 

 

Το εργαλείο θολώματος-Blur tool – 
θολώνει τμήματα της εικόνας, με 
επιλογές ως προς τις διαστάσεις και 
την ένταση 

 

Το εργαλείο όξυνσης – Sharpen 
tool-  οξύνει χρωματικά περιοχές 
της εικόνας με επιλογές ως προς τις 
διαστάσεις και την   

 

Το εργαλείο Smuggle Toοl δίνει την 
αίσθηση μουτζουρώματος της 
εικόνας με επιλογή ως προς τις 
διαστάσεις, τη μορφή και την 
ένταση. 

 

Το εργαλείο φωτισμού προσδίδει 
αυξημένο φωτισμό σε περιοχή της 
εικόνας με επιλογή ως προς την 
ένταση, τη μορφή και τις 
διαστάσεις. 
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Το εργαλείο Burn Tool σκοτεινιάζει 
περιοχή της εικόνας με επιλογή  

 

Το εργαλείο Sponge Tool αλλάζει 
τον κορεσμό σε περιοχή της εικόνας 
με επιλογές ως προς τις διαστάσεις, 
την ένταση και τον τύπο. 

Painting Tools 

 

Με το εργαλείο Brush Tool – πινέλο 
χρωματίζουμε περιοχές με διάφορες 
μορφές ίχνους πινέλου , 
διαστάσεων, μορφής, έντασης . 

 

Το μολύβι – Pencil Tool – 
δημιουργεί σχέδια με  «σκληρή» 
υφή 

 

Το εργαλείο Color Replacement 
Tool αντικαθιστά τις αποχρώσεις 
ενός χρώματος με το foreground 
color. 



70 
 
  

 

Το εργαλείο πινέλου ιστορικού –
History Brush Tool - χρωματίζει ένα 
αντίγραφο της επιλεγμένης κατάστασης 
ή στιγμιότυπου στο παράθυρο της 
τρέχουσας εικόνας. 

 

Το εργαλείο  πινέλου καλλιτεχνικού 
ιστορικού  χρωματίζει περιοχές της 
εικόνας με καθορισμένο στυλ της 
επιλογής μας. Επίσης μπορεί να 
ρυθμιστεί η διαφάνεια (Opacity), το 
μέγεθος (σε points)  και  ο τύπος 
(Mode)  

 

Το εργαλείο ντεγκρατέ – Gradient 
Tool – δημιουργεί  διαβαθμίσεις 
χρωμάτων διαφόρων τύπων. Μπορεί 
να ρυθμιστεί το αρχικό και τελικό 
χρώμα , ο τύπος ανάπτυξης της 
ανάμιξης και η διαφάνεια. 

 

Το εργαλείο κάδου γεμίσματος 
χρώματος – Paint Bucket Tool – 
γεμίζει αυτόματα με χρώμα περιοχές 
ομοιόμορφες χρωματικά. Το 
γέμισμα γίνεται με το foreground 
color. 

Drawing Tools  

 

Τα εργαλεία επιλογής διαδρομής 
δημιουργούν επιλογές σχημάτων ή 
τμημάτων στις οποίες εμφανίζονται 
κόμβοι, γραμμές κατεύθυνσης και 
σημεία κατεύθυνσης. 
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Τα εργαλεία κειμένου δημιουργούν 
κείμενο σε μια εικόνα 

 

Τα εργαλεία κάσκας κειμένου 
δημιουργούν μια επιλογή στο σχήμα 
κειμένου 

 

Τα εργαλεία πένας επιτρέπουν τη 
σχεδίαση διανυσματικών στοιχείων με 
ομαλά άκρα. 

 

Τα εργαλεία σχήματος και το 
εργαλείο γραμμής σχεδιάζουν 
σχήματα και γραμμές σε ένα κανονικό 
επίπεδο ή σε ένα επίπεδο σχήματος. 

 

Το εργαλείο προσαρμοσμένου 
σχήματος δημιουργεί προσαρμοσμένα 
προσχεδιασμένα  σχήματα που 
επιλέγονται από λίστα. 
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Τα εργαλεία σημειώσεων 
δημιουργούν σημειώσεις και ηχητικές 
επισημάνσεις τις οποίες μπορείτε να 
επισυνάψετε σε μια εικόνα. 

 

Το εργαλείο σταγονόμετρου – 
eyedrop - κάνει δειγματοληψία 
χρωμάτων σε μια εικόνα και είναι 
χρήσιμο κατά το στάδιο 
χρωματολόγησης. 

 

Το εργαλείο χάρακα μετράει 
αποστάσεις, θέσεις και γωνίες. 

 

Το εργαλείο χεριού μετακινεί μια 
εικόνα μέσα στο παράθυρό της. 

 

Το εργαλείο ζουμ κάνει μεγέθυνση και 
σμίκρυνση της προβολής μιας εικόνας 
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Το Photoshop CS3 , υποδεικνύει ποιο εργαλείο έχει επιλεγεί αλλάζοντας την όψη 
του δείκτη (pointer) . 

  B. Παράθυρο Εικόνας – Active Image Area 

Στο παράθυρο αυτό εμφανίζεται η εικόνα που επεξεργαζόμαστε. Στο κάτω μέρος 
του παραθύρου υπάρχει μία γραμμή πληροφοριών όπου εμφανίζονται στοιχεία για 
το αρχείο , την τρέχουσα μεγέθυνση εμφάνισης  και πληροφορίες για το εργαλείο 
που τυχόν χρησιμοποιείται αυτή την στιγμή. 

 

 Γ. Μπάρα επιλογών και ρυθμίσεων - Options Bar 

Στη μπάρα αυτή εμφανίζονται οι επιλογές για τη ρύθμιση του εργαλείου που 
χρησιμοποιούμε κάθε στιγμή. 

 

Δ. Μπάρα πτυσσόμενων μενού Menu Bar 

Εδώ υπάρχουν τα μενού εντολών του λογισμικού. Πολλές εντολές έχουν 
πτυσσόμενα υπό-μενού για περισσότερες επιλογές. 

 

 

 

 

 

 

E. Παλέτες  

Οι παλέτες βοηθούν στον έλεγχο των εργασιών και τη ρύθμιση των εργαλείων που 
χρησιμοποιούμε κάθε φορά. Παρέχουν έναν εύκολο τρόπο εκτέλεσης των 
απαραίτητων ενεργειών και λειτουργιών του λογισμικού. Η εμφάνισή τους ορίζεται 
απ΄το το πτυσσόμενο μενού Windows του Menu Bar. Με το πάτημα του 
συνδυασμού Shift+Tab μπορούμε να αποκρύψουμε ή να επανεμφανίσουμε τις 
παλέτες που έχουμε επιλέξει να εμφανίζονται στο περιβάλλον εργασίας. Οι παλέτες 
διαθέτουν ένα πλήθος από δείκτες και χειριστήρια για την εισαγωγή και την 
μεταβολή τιμών κάποιων χαρακτηριστικών καθώς επίσης και εικονίδιο για την 
εμφάνιση πτυσσόμενων μενού ρυθμίσεων 
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Παλέτα  
πλοηγού , 

ιστογράμματος 
και 

πληροφοριών   

Παλέτα  
χρωμάτων, και 
στυλ ντεγκρατέ   

Παλέτα  
επιπέδων , 

χρωματικών 
καναλιών και 

διανυσματικών 
στοιχείων   

Παλέτα ιστορικού 
και ενεργειών 

Παλέτα ιστορικού 
χρήσης εργαλείων 

Παλέτα 
ρυθμίσεων 
κειμένου 

Εικονίδιο Ανάπτυξης – 
Σύμπτυξης  παλετών 
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β. Το μενού των φίλτρων “Filter” 

Το Photoshop CS3  διαθέτει μεγάλη ποικιλία από φίλτρα 
που βρίσκονται στο πτυσσόμενο μενού Filter. Υπάρχουν 
ομάδες φίλτρων με πτυσσόμενα υπό-μενού σε κάθε ομάδα. 
Στις περισσότερες περιπτώσεις εμφανίζεται καρτέλα με τις 
δυνατές ρυθμίσεις για την εφαρμογή του φίλτρου. Υπάρχει 
ακόμα η δυνατότητα δοκιμής και εφαρμογής των φίλτρων 
και επισκόπηση του αποτελέσματος απ΄την επίλογή “Filter 
Gallery”  

 

 

 

 

 

 

 
 

Στάδιο 3ο:  Εξάσκηση  
 
Ακολουθεί ελεύθερη εξάσκηση από τις ομάδες στις εικόνες που υπάρχουν στον 
σχετικό φάκελο Images. Ο επιμορφωτής προτρέπει τις ομάδες να πειραματιστούν 
πάνω στην εφαρμογή των φίλτρων και την χρήση των εργαλείων της παλέτας των 
βασικών εργαλείων Toolbox. Γίνεται αποθήκευση των σχεδίων σε κοινόχρηστο 
φάκελο. Ακολουθεί συζήτηση και  παρουσίαση των σχεδίων που δημιουργήθηκαν 
απ΄τις ομάδες. 
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Δραστηριότητα  8η:   
Μετασχηματισμοί Εικόνας και Έλεγχος χρώματος - Ζωγραφική 

 
α. Γενικά 
 
Στην δραστηριότητα αυτή γίνεται παρουσίαση των σχετικών εργαλείων και 
μερικών τεχνικών για τους δυνατούς μετασχηματισμούς εικόνων καθώς επίσης και 
για την επεξεργασία των χρωματικών χαρακτηριστικών τους. 
 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 6 
 
 
γ. Διδακτικοί Στόχοι 

 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 

• Να μπορούν να μετασχηματίζουν μία εικόνα ως προς το μέγεθος της και τη 
στρέψη της. 

• Να είναι σε θέση να επιλέγουν το χρωματικό πρότυπο απεικόνισης μιας 
εικόνας. 

• Να μετατρέπουν την εικόνα σε ασπρόμαυρη.  
• Να αλλάζουν τις χρωματικές ισορροπίες «color balance CMY-RGB» ,την 

αντίθεση «contrast», τον κορεσμό και την χροιά hue/saturation. 
• Να μετατρέπουν έγχρωμες εικόνες  σε ασπρόμαυρες και να χρησιμοποιούν 

διχρωμίες-τριχρωμίες-τετραχρωμίες για εξειδικευμένο εικαστικό 
αποτέλεσμα. 

• Να αντικαθιστούν μία χρωματική περιοχή της εικόνας με άλλο χρώμα. 
• Να μπορούν να σχεδιάζουν βασικά αντικείμενα και να τους προσδίδουν τα 

επιθυμητά χαρακτηριστικά. 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Υπάρχει κυκλική εναλλαγή του ρόλου 
του σχεδιαστή απ΄τα τα μέλη της ομάδας. 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου. 
 Τον σχετικό φάκελο με εικόνες προς επεξεργασία. 
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 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 
που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 

Λογισμικά: Dreamweaver, Photoshop CS3 , Microsoft Word, Outlook Express. 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας. 
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει μια σειρά από δυνατότητες του λογισμικού και 
τεχνικές που αφορούν στους μετασχηματισμούς των εικόνων , στον έλεγχο 
,επεξεργασία και αλλαγή χρωματικών χαρακτηριστικών τους καθώς επίσης και στη 
χρήση μερικών εργαλείων σχεδιασμού. 
 

ΒΗΜΑ 1ο : Μετασχηματισμοί εικόνας 

Ενεργοποιούμε το  Photoshop CS3  και επιλέγουμε απ΄τον 
φάκελο “Images”  το αρχείο “multi-hued-tulips.jpg”. 

Η εικόνα έχει διαστάσεις 380x380 pixels και θα την 
σμικρύνουμε προκειμένου να χρησιμοποιηθεί στη σχετική 
ιστοσελίδα. 

Για τη σμίκρυνση της εικόνας έχουμε: 

  

 

   

 
 

 

 

 

1.Εντολή Image 
Size.. απ΄το 

σχετικό μενού

2. Εισαγωγή των 
επιθυμητών 

διαστάσεων απ΄το 
σχετικό παράθυρο

3.Επιλογή 
διατήρησης των 
αναλογιών της 

εικόνας.Σμυκρινση 
της εικόνας.
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Η επιλογή της διατήρησης των 
αναλογιών της εικόνας είναι 
προαιρετική και αν δεν επιλεγεί 
μπορούμε να κάνουμε σμίκρυνση 
μόνο κατά τη μία διάσταση.   

Η εικόνα μπορεί να περιστραφεί με 
την εντολή Image->Rotate 
Canvas->Arbitrary , όπου και 
μπορούμε να επιλέξουμε περιστροφή 
κατά την φορά του ρολογιού ή 
αντίστροφα και για όσες μοίρες 
θέλουμε. 

ΒΗΜΑ 2ο : Χρωματική ισορροπία 
και αλλαγή χρώματος 

 Για τη ρύθμιση των χρωματικών 
χαρακτηριστικών της εικόνας το 
Photoshop CS3  διαθέτει πληθώρα 
εργαλείων. Στο μενού Image-
>Adjustments έχουμε μία σειρά 
από υπομενού για την επεξεργασία 
χρωματικού τόνου (Levels…), τη ισορροπίας(Color Balance) , του κοντραστ 
(Contrast), της χροιάς (Hue-Saturation) κ.λ.π. 

Για την αλλαγή του χρώματος επιλέγουμε Image->Adjustments-
>Hue/Saturation και μετακινούμε τον δείκτη-δρομέα της χροιάς. Οι δύο 
χρωματιστές μπάρες στο κάτω μέρος του παραθύρου δείχνουν την αντιστοιχία των 
χρωμάτων έτσι όπως προκύπτει από την αλλαγή των τιμών της χροιάς. 

Αποθηκεύουμε το αρχείο με το όνομα «multi-hued-tulips-Hue-Saturation.jpg» και 
κλείνουμε το παράθυρο. 
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Βήμα 2: Αλλαγή χρωματικής περιοχής. 

Πολλές φορές η επιλογή Hue/Saturation αλλάζει και περιοχές στην εικόνα στις 
οποίες δεν θέλουμε να αλλάξει το χρώμα.Για να αποφύγουμε αυτό το πρόβλημα 
μπορούμε να επιλέξουμε την μέθοδο Image->Adjustemnt->Replace Color για 
αλλαγή χρώματος σε άλλο σε όλη την έκταση της εικόνας ή το εργαλείο Color 
Replacment για αλλαγή χρώματος σε περιοχές εικόνας. 

α.Ανοίγουμε το αρχείο «μκουκάλι.jpg» από τον φάκελο Images και 
πειραματιζόμαστε με την εντολή Image->Hue/Saturation.Παρατηρούμε ότι 
αλλάζει και το χρώμα απ΄το χέρι. 

 

Για να αποφύγουμε την αλλαγή αυτή επιλέγουμε Image->Adjustemnts-
>Replace Color… 

Απ΄το παράθυρο Replace Color επιλέγουμε το Eydroper Tool και επιλέγουμε 
κάποιο σημείο από τον πράσινο κάδο.Στο παράθυρο   Replace Color έχουμε 
ενεργοποιήσει την επιλογή Selection  και μετακινούμε τον δρομέα Fuzziness ο 
οποίος μας επιτρέπει να αλλάξουμε το εύρος τη 
χρωματικής ζώνης στην οποία θα γίνει η αλλαγή του 
χρώματος.Προς τα δεξιά αυξάνεται η χρωματική περιοχή 
και παρατηρούμε παράλληλα ότι αυξάνει στη περιοχή 
Sεlection η άσπρη περιοχή η οποία εκφράζει το τμήμα 
της εικόνας όπου θα γίνει η αλλαγή στο χρώμα.Το χέρι 
έχει μαύρη απόχρωση που σημείναι ότι δεν θα 
επηρεαστεί απ΄τις αλλαγές.Στη συνέχεια αλλάζουμε την 
απόχρωση απ΄τον δρομέα Hue/Saturation ώστε να 
πετύχουμε τον 
μπλε χρωματισμό. 
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β. Για αλλαγή χρώματος  μια περιοχής της εικόνας κάνουμε η χρήση του 
εργαλείου   Color Replacement Tool. Ανοίγουμε  την εικόνα multi-hued-
tulips.jpg και επιλέγουμε εμφάνιση στο 200%. Με το εργαλείο Quick Selection 
επιλέγουμε ένα λουλούδι στο οποίο θα γίνει η αλλαγή χρώματος. Ενεργοποιούμε 
το παράθυρο επιλογής του χρώματος του προσκηνίου Foreground Color και 
επιλέγουμε το επιθυμητό χρώμα. Επιλέγουμε απ΄το ToolBox το εργαλείο αλλαγής 
χρώματος Color Replacement Tool.Ενεργούμε με το ποντίκι πάνω στην περιοχή. 

 
 

ΒΗΜΑ 3ο : Χρήση εργαλείων - Αποχρωματισμός  

 

α. Αποχρωματισμός με την εντολή Desaturate 

Ένα πολύ χρήσιμο εργαλείο είναι το Lasso Tool – Λάσο 
με το οποίο μπορούμε να επιλέξουμε τμήματα μιας 
εικόνας σε διάφορα σχήματα και να τα επεξεργαστούμε. 
Το εργαλείο διαθέτει και παραλλαγές, μία από τι οποίες 
είναι το Magnetic Lasso – Μαγνητικό λάσο. Έχει την 
ιδιότητα να μας βοηθά στην επιλογή μιας περιοχής με 
χρωματικά όρια. Επιλέγουμε την εικόνα tulip.jpg από 
τον φάκελο Images. Οριοθετούμε το λουλούδι με τη 
βοήθεια του μαγνητικού λάσου \ και έπειτα με την 
εντολή Select->Inverse επιλέγουμε το φόντο της 
εικόνας. 

Για τη μετατροπή του φόντου, που έχει επιλεγεί με την 
προηγούμενη διαδικασία  σε ασπρόμαυρο, εκτελούμε την  
επιλογή Image->Adjustments->Desaturate. 
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β. Αποχρωματισμός με Channel Mixer. 

Εκτελούμε πάλι την επιλογή Select->Inverse και θα δούμε έναν άλλο τρόπο 
αποχρωματισμού για μεγαλύτερο έλεγχο του αποτελέσματος. 

 

Επιλέγουμε Image->Adjustments->Channel Mixer. Στο σχετικό 
παράθυρο υπάρχουν τα ποσοστά των καναλιών χρωμάτων RGB και 
το κανάλι εξόδου. Επιλέγουμε κάτω αριστερά το Monochrome και 
ρυθμίζουμε τα ποσοστά των καναλιών για τα επιθυμητά 
αποτελέσματα. 

 

 

 

 
 

ΒΗΜΑ 4ο : Διτονικές-Τετρατονικές εικόνες – Ντεγκρατέ 

Εκτός από τη δυνατότητα του Photoshop CS3  για μετατροπή μιας εικόνας σε 
μονοχρωματική, μπορεί να δημιουργήσει και διτονικές, τριτονικές και τετρατονικές 
εικόνες. Οι κλίμακες του γκρι που δημιουργούνται με αυτή την τεχνική είναι πιο 
εύκολα αναπαραγόμενες από τους εκτυπωτές και δεν παρουσιάζουν τόσο τραχιά 
αίσθηση όπως παρουσιάζουν οι διαβαθμίσεις του γκρι που δημιουργούνται μόνο 
από διαφορετικές εντάσεις του μαύρου και ένα μελάνι. 

Ανοίγουμε το αρχείο new-york-new-york.jpg από τον φάκελο Images  Με το 
εργαλείο Γρήγορης Επιλογής – Quick Slection Tool – επιλέγουμε τον 
ουρανό.Δημιουργούμε ένα ντεγρατέ από σκούρο μπλέ σε γκρί και διαφάνεια 
100%.Εφαρμόζουμε το ντεγκρατέ διαγώνια στην επιλεγμένη περιοχή του 
ουρανού. Μετατρέπουμε την εικόνα σε μονοκάναλη εικόνα 8bit  με την επιλογή 
Image->Mode->Grayscale. Επιλέγουμε Image->Mode->Dutotone και από το 
σχετικό παράθυρο επιλέγουμε Type->Duotone. Επιλέγουμε για το πρώτο χρώμα 
PANTONE 296 C και για το δεύτερο PANTONE 214 C . 
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ΒΗΜΑ 5ο : Χρήση εργαλείων – Ζωγραφική 

 

Το Photoshop CS3  διαθέτει πληθώρα εργαλείων σχεδιασμού τα οποία εντοπίζονται 
κυρίως στην παλέτα εργαλείων ToolBox. 

Ως μία παραδειγματική χρήση μερικών εργαλείων έχουμε την παρακάτω 
περίπτωση που αφορά στη δημιουργία μιας εικόνας οικολογικού περιεχομένου 

Με την εντολή File->New δημιουργούμε ένα νέο σχέδιο με τα παρακάτω 
στοιχεία: 

 
Επιλέγουμε το εργαλείο Gradient Tool και με διπλό κλικ στην περιοχή της μπάρας 
επιλογών και ρυθμίσεων – Options Bar – επεξεργαζόμαστε το ντεγκρατέ για να 
δημιουργήσουμε ένα με τα παρακάτω χαρακτηριστικά. 
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Εφαρμόζουμε το ντεγκρατέ στο σχέδιό μας.  
  
 
 
 
 
 
Με το εργαλείο Elliptical Marquee Tool , μαρκάρουμε μία οβάλ περιοχή κάτω 
δεξιά και δημιουργούμε ένα καινούργιο layer  με την επιλογή  Layer->New Fill 
Layer-> Gradient.. 
Δημιουργούμε ένα ντεγκρατέ με δύο πιο σκούρες αποχρώσεις του πράσινου και 
έχουμε το παρακάτω αποτέλεσμα. 
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Για την δημιουργία υποτυπώδους θάλασσας με το εργαλείο Rectangular Marquee 
Tool επιλέγουμε μία περιοχή κάτω αριστερά και δημιουργούμε ένα καινούργιο 
layer  με την επιλογή  Layer->New Fill Layer-> Gradient.. , όπου 
χρησιμοποιούμε το ντεγκρατέ Steel Blue. 
Για την δημιουργία ενός ήλιου με το Elliptical 
Marquee Tool , μαρκάρουμε μία οβάλ περιοχή 
πάνω αριστερά και δημιουργούμε ένα καινούργιο 
layer  με την επιλογή  Layer->New Fill Layer-> 
Gradient.. 
Επιλέγουμε το υπάρχων ντεγκρατέ  “Gold” και 
έχουμε το παρακάτω αποτέλεσμα. 
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Για την αίσθηση του διάχυτου φωτός επιλέγουμε το layer του ήλιου και 
εφαρμόζουμε το φίλτρο Outer Glow με τις ρυθμίσεις όπως φαίνονται στο σχετικό 
παράθυρο 

 
 
 
 
 
 
 
Για την δημιουργία ενός δέντρου επιλέγουμε από το 
ToolBox το PaintBrush και δημιουργούμε ένα 
καινούργιο layer με την εντολή Layer->New->Layer…  
Επιλέγουμε μια απόχρωση του καφέ και από την 
οικογένεια Basic Brushes το νούμερο 7  και 
ζωγραφίζουμε το δέντρο. 
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Εφαρμόζουμε τα παρακάτω φίλτρα στο layer του δέντρου : 

 
 
 
 
 
 
 
 

Για τα φύλλα του δέντρου δημιουργούμε ένα 
καινούργιο layer με την εντολή Layer->New-
>Layer…   
 
Από την οικογένεια Special Effect Brushes επιλέγουμε το Azalea για να 
δημιουργήσουμε τα φύλλα του δέντρου. Επιλέγουμε  δύο αποχρώσεις του 
πράσινου και έπειτα δύο αποχρώσεις του κίτρινου για Foreground και 
Background Color.  
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Στάδιο 3ο:  Εφαρμογή  
 
Α. Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα γίνεται κυκλική εναλλαγή του ρόλου του σχεδιαστή 
ώστε να εξασφαλιστεί ότι κάθε μέλος των ομάδων μπορεί να αναπαράγει τις 
εντολές που παρουσιάστηκαν από τον επιμορφωτή. Από την ομάδα γίνεται ανα-
δημιουργία του τελικού αποτελέσματος της συγκεκριμένης δραστηριότητας που 
παρουσιάστηκε από τον επιμορφωτή και αποστέλλει με e-mail με το όνομα «ομάδα 
Χ δραστηριότητα». 
  
Β. Καθοδηγούμενη Εξάσκηση και Δημιουργία παραλλαγής του τελικού 
αποτελέσματος 
Οι ομάδες καλούνται να δημιουργήσουν παραλλαγές των παραδειγμάτων του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, αλλαγή χρώματος κλπ) και να την αποστείλει επίσης με 
e-mail.  
i) Έλεγχος Χρώματος : 
 a)Οι ομάδες καλούνται να αλλάξουν τις κίτρινες τουλίπες σε μωβ και μία άσπρη σε  
κίτρινη από το αρχείο multi-hued-tulips.jpg. 
 
b)Οι ομάδες καλούνται να αλλάξουν το χρώμα από τις ανοιχτόχρωμες ελιές   στο 
αρχείο olives.jpg ώστε όλες να έχουν την ίδια απόχρωση  
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ii) Χρήση εργαλείων - Αποχρωματισμός  

    Διτονικές-Τετρατονικές εικόνες – Ντεγκρατέ 

Οι ομάδες καλούνται να δημιουργήσουν εικαστικό πορτραίτο ηθοποιού. Ενδεικτικά 
απαιτείται αποχρωματισμός , χρήση διτονικής μετατροπής, φίλτρο προσθήκης 
θορύβου Filter->Noise->Add Noise… , επιλογή και «κάψιμο» του φόντου με burn 
tool, ντεγκρατέ από ανοιχτό γκρι - 50% διαφάνεια , προς διάφανο - 100% 
διαφάνεια. 

 

 
 
iii) Χρήση εργαλείων – Ζωγραφική 
Οι ομάδες καλούνται να σχεδιάσουν την εικόνα drawing exercise mouse.jpg. Κάθε 
ομάδα μπορεί να παραλλάξει την τεχνική  και τα βήματα της μεθόδου που 
ακολουθεί.   

Πριν

Μετά.

Μέθοδος:

1.Replacement Color ή

2. Επιλογή περιοχών με το εργαλείο Quick 
Selection.Eργαλείο  Patch tool  και Use patch 

as sourch

Πριν Μετά.
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Οι ομάδες αποστέλλουν για αξιολόγηση τις δημιουργίες τους. Οι λύσεις δεν είναι 
απολύτως μοναδικές. Συμπληρωματικά οι ομάδες μπορούν να αποστείλουν 
συνημμένο αρχείο Word με την περιγραφή των ενεργειών τους. 

 
 
 
 
Γ. Προτάσεις εναλλακτικών δημιουργιών 
Ο επιμορφωτής προτείνει ιστότοπους με ενδεικτικές – παραδειγματικές δημιουργίες 
και τεχνικές. Από το σύνολο των παραδειγμάτων   κάθε ομάδα επιλέγει ένα σχετικό 
θέμα και το υλοποιεί. Μπορεί να παραλλάσσει την εικόνα που επεξεργάζεται αλλά 
και να εμπλουτίσει την τεχνική. Στη συνέχεια κάθε ομάδα υποβάλει για υλοποίηση 
την τεχνική της σε  άλλη ομάδα. Οι δημιουργίες των ομάδων αποστέλλονται 
ηλεκτρονικά στον επιμορφωτή με συνημμένα τα αρχεία : 
«Ομάδα Χ_αρχική εικόνα» 
«Ομάδα Χ_τελική εικόνα» 
 
Ενδεικτικά ακολουθούν διευθύνσεις ιστότοπων με παρουσιάσεις παραδειγμάτων 
και τεχνικών. 
http://www.tutorialized.com/tutorials/Photoshop/1 
http://www.basicphotoshop.com/basicps.htm 
 
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 

http://www.tutorialized.com/tutorials/Photoshop/1�
http://www.basicphotoshop.com/basicps.htm�
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Δραστηριότητα  9η:   
Επίπεδα σχεδίασης (Layers) και φίλτρα  

α. Γενικά 
 
Στη δραστηριότητα αυτή γίνεται παρουσίαση κάποιων εφέ καθώς και χρήση 
φίλτρων με την ανάπτυξη παραδειγμάτων. 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 6 
 
 
γ. Διδακτικοί Στόχοι 

 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 
 

 Να γνωρίζουν τα εργαλεία και τις βασικές παλέτες ελέγχου και 
επεξεργασίας των επιπέδων 

 Να μπορούν να εφαρμόσουν τα βασικά στυλ αλληλεπίδρασης των επιπέδων 
 Να μπορούν να εφαρμόσουν τα φίλτρα στις εικόνες 

 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop CS3 , Microsoft Word, Outlook Express. 
 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας. Τους υπενθυμίζει τα αποτελέσματα των 
προηγούμενων δραστηριοτήτων και πως μπορούν να τα χρησιμοποιήσουν στην 
παρούσα. 
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Στάδιο 2ο:  Παρουσίαση 
 
 Ο επιμορφωτής παρουσιάζει διαδοχικά τα βήματα για την ανάπτυξη του παρακάτω 
παραδείγματος επεξεργασίας εικόνας για τη δημιουργία του «Polaroid» στυλ. 
 
Ανοίγουμε την εικόνα «κουτάκι αλουμίνιο.jpg» από τον φάκελο Photoshop CS3  
Images  και κάνουμε διπλό κλικ στο εικονίδιο του layer αυτού στην παλέτα layers  
ώστε να μετατραπεί από background σε layer 0. 
 
Με την εντολή Image->Adjustments->Image Size σμικρύνουμε την εικόνα 
στο 50%.  
 
Έπειτα δημιουργούμε ένα νέο layer 1 το οποίο τοποθετούμε κάτω από το layer 0.  
 
 
 

 
 
  
Αυξάνουμε τις διαστάσεις του καμβά στο  120% με 
την εντολή Image->Canvas Size…. 

 

 
 



92 
 
  

 
Αυξάνουμε εκ νέου το ύψος του καμβά στο 130% 
 
 
 
 
 
 
 
 
 
 
 
 
Γεμίζουμε με άσπρο χρώμα το layer 1 
 
 
 
 
 
 
 
 
 
 
 
 
 
Ομαδοποιούμε και συνενώνουμε τα δύο layers. 
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Αυξάνουμε εκ νέου τις διαστάσεις του καμβά στο 150% και εισάγουμε νέο layer με 
την εντολή Layer->New και επιλέγουμε χρώμα άσπρο. Εκτελούμε την εντολή 
Select->Load Selection και έπειτα δημιουργούμε ένα γκρι πλαίσιο με την   
εντολή Edit->Stroke. 

 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
Εφαρμόζουμε το φίλτρο Filter->Distort-
>Shear.. για να προσαρτήσουμε 
καμπυλότητα στην εικόνα. 
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Επιλέγουμε το εργαλείο Gradient Tool  και εφαρμόζουμε στις άκρες του layer 0 
το ντεγκρατέ 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
Εφαρμόζουμε φίλτρο σκιάς στο layer 0  
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Στρέφουμε το layer 0 κατά 20ο   
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Στάδιο 3ο:  Εφαρμογή  
 
Α. Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα γίνεται κυκλική εναλλαγή του ρόλου του σχεδιαστή 
ώστε να εξασφαλιστεί ότι κάθε μέλος των ομάδων μπορεί να αναπαράγει τις 
εντολές που παρουσιάστηκαν από τον επιμορφωτή. Από την ομάδα γίνεται ανα-
δημιουργία του τελικού αποτελέσματος της συγκεκριμένης δραστηριότητας που 
παρουσιάστηκε από τον επιμορφωτή και αποστέλλει με e-mail με το όνομα «ομάδα 
Χ δραστηριότητα Υ». 
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Β. Καθοδηγούμενη Εξάσκηση και Δημιουργία παραλλαγής του τελικού 
αποτελέσματος 
i) Οι ομάδες καλούνται να 
δημιουργήσουν παραλλαγές των 
παραδειγμάτων του επιμορφωτή προς 
τις διαστάσεις και την βασική δομή 
(στοιχεία εικαστικού, χρώματα και 
αποχρώσεις, αλλαγή χρώματος κλπ) 
και να την αποστείλει επίσης με e-
mail.  
ii) Επίσης με τη χρήση των εικόνων 
oldpaper.jpg και Flare-
BelleEpoque5.jpg καλούνται οι 
ομάδες να δημιουργήσουν την 
διπλανή εικόνα. Ενδεικτικά 
αναφέρουμε τις τεχνικές : 

• Δημιουργία ξεχωριστού layer 
για την φωτογραφία 

• Outer glow για την 
φωτογραφία 

• Gradient overlay για το layer της φωτογραφίας με ελαφριές αποχρώσεις 
από το παλαιωμένο χαρτί 

• Εργαλείο replace color για τμήμα του παλαιωμένου χαρτιού 
• Δημιουργία layer για το κείμενο 
• Inner glow για το κείμενο με αποχρώσεις του παλαιωμένου χαρτιού  
• Layer via copy για την κάθετη λωρίδα 
• Replace color , burn tool , noise filter και Gaussian blur για την κάθετη 

λωρίδα. 
 
Γ. Προτάσεις εναλλακτικών δημιουργιών 
Ο επιμορφωτής προτείνει ιστότοπους με ενδεικτικές – παραδειγματικές δημιουργίες 
και τεχνικές. Από το σύνολο των παραδειγμάτων   κάθε ομάδα επιλέγει ένα σχετικό 
θέμα και το υλοποιεί. Μπορεί να παραλλάσσει την εικόνα που επεξεργάζεται αλλά 
και να εμπλουτίσει την τεχνική. Στη συνέχεια κάθε ομάδα υποβάλει για υλοποίηση 
την τεχνική της σε  άλλη ομάδα. Οι δημιουργίες των ομάδων αποστέλλονται 
ηλεκτρονικά στον επιμορφωτή με συνημμένα τα αρχεία : 
«Ομάδα Χ_αρχική εικόνα» 
«Ομάδα Χ_τελική εικόνα» 
 
Ενδεικτικά ακολουθούν διευθύνσεις ιστότοπων με παρουσιάσεις παραδειγμάτων 
και τεχνικών. 
http://www.tutorialized.com/tutorials/Photoshop/1 
http://www.basicphotoshop.com/basicps.htm 
 
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
 

http://www.tutorialized.com/tutorials/Photoshop/1�
http://www.basicphotoshop.com/basicps.htm�
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Δραστηριότητα  10η:   
Μάσκες (Masks) και Επίπεδα (Layers) 

α. Γενικά 
 
Στη δραστηριότητα αυτή γίνεται αναφορά στις μάσκες που είναι από τις πιο 
χρήσιμες τεχνικές του λογισμικού 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 6 
 
 
γ. Διδακτικοί Στόχοι 

 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένεται: 
 

 Να γνωρίζουν τα είδη μάσκας 
 Να μπορούν να δημιουργούν μάσκες από επιλεγμένα τμήματα εικονας 
 Να καθορίζουν τη διαφάνεια της μάσκας 
 Να συνθέτουν εικόνες από άλλες επιμέρους εικόνες με τη τεχνική της 

μάσκας. 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: Dreamweaver, Photoshop CS3 , Microsoft Word, Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας. Τους υπενθυμίζει τα αποτελέσματα των 
προηγούμενων δραστηριοτήτων και πως μπορούν να τα χρησιμοποιήσουν στην 
παρούσα. 
 
Στάδιο 2ο:  Παρουσίαση 
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Α. Είδη Μάσκας 
Παρουσιάζονται τα διαφορετικά είδη μάσκας και έχουμε : 
Ι)Μάσκες επιπέδου – Layer Masks – οι οποίες είναι περιοχές της εικόνας μορφής 
bitmap οι οποίες επεξεργάζονται προκειμένου να αποκρύψουν ή να αποκαλύψουν 
τμήματα της εικόνας. 
ΙΙ)Διανυσματικές μάσκες – Vector Masks – είναι τμήματα που περικλείονται από 
διανυσματικά στοιχεία (καμπύλες  και  έτοιμα σχήματα) . 
 
Β. Δημιουργία 
 
Για να δημιουργήσουμε μια μάσκα επιπέδου , επιλέγουμε την περιοχή που 
θέλουμε να σβήσουμε ή να αποκαλύψουμε. Ενεργοποιούμε το εικονίδιο της 
προσθήκης μάσκας  και επενεργούμε στην περιοχή ακολουθώντας τον 
παρακάτω βασικό κανόνα: 
 
 

 
Όλοι οι ενδιάμεσοι τονισμοί του γκρι αποκρύπτουν ή αποκαλύπτουν αναλόγως 
ποσοστιαία την εικόνα. 
Έστω εικόνα με δύο επίπεδα : layer 1  
χρώματος κόκκινου και layer 0 χρώματος 
μπλε, με το layer 0 να είναι εμφανές. 
Επιλέγουμε τη δημιουργία μάσκας  και 
ενεργοποιούμε το brush tool, από τα Basic 
Brushes n.60 και με μαύρο χρώμα 
κάνουμε ένα στίγμα. Στη συνέχεια 
κάνουμε άλλα δύο στίγματα με γκρι 50% 
και 25%. Παρατηρούμε ότι φαίνεται το 
layer 0 λιγότερο όσο μειώνουμε το μαύρο 
χρώμα και ανοίγουμε προς το άσπρο. 
 
 
 
 

Χρωματισμός με μαύρο 
: αποκρύπτεται η 

εικόνα

(διαπερνάται )

Χρωματισμός με άσπρο 
: αποκαλύπτεται η 

εικόνα 

(δεν διαπερνάται)
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Στη συνέχεια  επιλέγουμε μία ορθογώνια περιοχή στο layer 0 και δημιουργούμε 
ένα ντεγκρατέ από  μαύρο σε άσπρο. Παρατηρούμε ότι εμφανίζεται μία 
διαβαθμισμένη λωρίδα από το layer 1 .  

 
 

    
Παράδειγμα 1. 
Έστω η εικόνα της Βενετίας. Θα δημιουργήσουμε μάσκα επιπέδου για να 
αντικαταστήσουμε τον ουρανό και διανυσματική μάσκα  για να εισάγουμε μία νέα 
βάρκα. 
Επιλέγουμε το εικονίδιο δημιουργίας μάσκας επιπέδου και με το εργαλείο magic 
wand tool επιλέγουμε τον ουρανό. 
Επιλέγουμε τον κουβά 
χρωματισμού και με μαύρο χρώμα 
γεμίζουμε τον ουρανό. 
Παρατηρούμε ότι έχει γίνει 
απόκρυψη του ουρανού. 
Ανοίγουμε το αρχείο Sky2.jpg και 
επιλέγουμε όλη την εικόνα με ctrl 
+ A .Κάνουμε αντιγραφή και 
επικόλληση στην εικόνα της 



100 
 
  

Βενετίας. Επιλέγουμε Edit->Free Transform και μικραίνουμε το ύψος του 
ουρανού ώστε να έρθει στο ύψος των κτιρίων. 
 
Δημιουργούμε νέο layer με το όνομα 
sun. Επιλέγουμε το εργαλείο 
δημιουργίας έλλειψης και με το 
εργαλείο Eyedropper κάνουμε 
δειγματοληψία χρώματος από το 
ανοιχτόχρωμο τμήμα του ουρανού. 
Σχεδιάζουμε την έλλειψη κοντά στο 
μεγάλο κτίριο. Εφαρμόζουμε στο 
layer sun το στυλ outer glow  με 
αποχρώσεις ανοιχτού κίτρινου. 
 
 
Διανυσματική Μάσκα: 
Ανοίγουμε το αρχείο boat.jpg , 
επιλέγουμε όλη την εικόνα και 
κάνουμε αντιγραφή. Έπειτα κάνουμε 
επικόλληση στην εικόνα της 
Βενετίας. Κάνουμε μεγέθυνση και με 
το εργαλείο Pen Tool σχεδιάζουμε 
μία καμπύλη που εμπεριέχει τη 
βάρκα. Επιλέγουμε Layer->Vector 
Mask->Current Path  και 
παρατηρούμε ότι αποκρύφτηκε το 
υπόλοιπο τμήμα της βάρκας. 
Εφαρμόζουμε μετασχηματισμούς 
Layer->Rasterize και έπειτα Edit-
>Transform ->Warp ώστε να 
γίνουν οι διαστάσεις και η θέση της 
βάρκας ανάλογες με τον 
προσανατολισμό και το βάθος της 
εικόνας. 
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Παράδειγμα 2 : Τεχνική Ghosting και μάσκες. 
 
Οι εικόνες car1.jpg , car3.jpg και car4.jpg είναι κατάλληλα για διαφορετικά 
επίπεδα μιας πολυσύνθετης εικόνας και για τη δημιουργία μίας επεξηγηματικής για 
τη λειτουργία του αυτοκινήτου εικόνας προσφέρεται η δημιουργία διαπερατών 
τμημάτων διαδοχικά απ΄όλα τα επίπεδα με τη βοήθεια της τεχνικής της μάσκας. 
 

 

 

 
 
 
 
Εισάγουμε τις εικόνες σε διαφορετικά επίπεδα μα 
σειρά όπως θέλουμε να εμφανίζονται  
(πάνω εικόνα->πάνω layer). 
Απενεργοποιούμε το layer 2 με την εικόνα car 
4.jpg και με ενεργό το layer 1 επιλέγουμε το 
εικονίδιο δημιουργίας μάσκας . 
Επιλέγουμε πινέλο από τα Basic Brushes n.35 και 
με διαβάθμιση του γκρι 50% χρωματίζουμε περιοχές 
της εικόνας car3.jpg όπου θέλουμε να 
αποκρυφτούν ώστε να εμφανιστεί αντίστοιχα τμήμα 
του background απ΄την εικόνα car1.jpg.   
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Στη συνέχεια με την ίδια τεχνική ενεργοποιούμε το layer 2 και επιλέγουμε το 
εικονίδιο δημιουργίας μάσκας . 
Επιλέγουμε πινέλο από τα Basic Brushes n.35 και με διαβάθμιση του γκρι 60% 
χρωματίζουμε περιοχές της εικόνας car4.jpg όπου θέλουμε να αποκρυφτούν ώστε 
να εμφανιστεί αντίστοιχα τμήμα του layer 1 απ΄την εικόνα car3.jpg. 
 
 
 

 

 
Στάδιο 3ο:  Εφαρμογή  
 
Α. Ανα-δημιουργία του τελικού αποτελέσματος 
Σαν πρώτη δραστηριότητα γίνεται κυκλική εναλλαγή του ρόλου του σχεδιαστή 
ώστε να εξασφαλιστεί ότι κάθε μέλος των ομάδων μπορεί να αναπαράγει τις 
εντολές που παρουσιάστηκαν από τον επιμορφωτή. Από την ομάδα γίνεται ανα-
δημιουργία του τελικού αποτελέσματος της συγκεκριμένης δραστηριότητας που 
παρουσιάστηκε από τον επιμορφωτή και αποστέλλει με e-mail με το όνομα «ομάδα 
Χ δραστηριότητα Υ». 
  
Β. Καθοδηγούμενη Εξάσκηση και Δημιουργία παραλλαγής του τελικού 
αποτελέσματος 
i) Οι ομάδες καλούνται να δημιουργήσουν παραλλαγές των παραδειγμάτων του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, αλλαγή χρώματος, αλλαγή πρωτότυπων εικόνων , 
φίλτρων  κλπ) και να την αποστείλει επίσης με e-mail.  
ii) Επίσης με τη χρήση των εικόνων perfect sky.jpg και Flare- city sky.jpg 
καλούνται οι ομάδες να δημιουργήσουν την διπλανή εικόνα. Ενδεικτικά 
αναφέρουμε τις τεχνικές : 
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• Δημιουργία ξεχωριστού layer για την 
φωτογραφία της πόλης και του ουρανού 

• Δημιουργία μάσκας και απόκρυψη της 
περιοχής του ουρανού απ΄την εικόνα 
της πόλης 

• Hue/Saturate στον ουρανό για αλλαγή 
χρώματος προς πιο θερμό μωβ 

• Νέο layer και δημιουργία του ήλιου – 
Φίλτρο outer glow 

• Δημιουργία ντεγκρατέ από ανοιχτή σε 
πιο σκούρα απόχρωση του ουρανού 

• Εφαρμογή του ντεγκρατέ στον ουρανό 
για τη δημιουργία των ακτίνων του 
ήλιου. 

• Layer Style Bevel and Emboss για το 
layer της πόλης. 

 
iii) Επιπροσθέτως καλούνται οι ομάδες ν α 
αναζητήσουν ξεχωριστές εικόνες με τον μυϊκό 
και νευρικό ιστό και τον σκελετό ανθρώπου ώστε με την τεχνική ghosting να 
δημιουργήσουν μία πολύ-επίπεδη εικόνα . 
 
Οι εργασίες αποστέλλονται ηλεκτρονικά στον επιμορφωτή. 
 
Γ. Προτάσεις εναλλακτικών δημιουργιών 
Ο επιμορφωτής προτείνει ιστότοπους με ενδεικτικές – παραδειγματικές δημιουργίες 
και τεχνικές. Από το σύνολο των παραδειγμάτων   κάθε ομάδα επιλέγει ένα σχετικό 
θέμα και το υλοποιεί. Μπορεί να παραλλάσσει την εικόνα που επεξεργάζεται αλλά 
και να εμπλουτίσει την τεχνική. Στη συνέχεια κάθε ομάδα υποβάλει για υλοποίηση 
την τεχνική της σε  άλλη ομάδα. Οι δημιουργίες των ομάδων αποστέλλονται 
ηλεκτρονικά στον επιμορφωτή με συνημμένα τα αρχεία : 
«Ομάδα Χ_αρχική εικόνα 1η » ,  «Ομάδα Χ_αρχική εικόνα 2η κ.λ.π.» 
και  «Ομάδα Χ_τελική εικόνα» 
 
Ενδεικτικά ακολουθούν διευθύνσεις ιστότοπων με παρουσιάσεις παραδειγμάτων 
και τεχνικών. 
http://www.tutorialized.com/tutorials/Photoshop/1 
http://www.basicphotoshop.com/basicps.htm 
 
 
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
 

 

 

 

Πηγές : 
http://www.photoshopsupport.com/index.html 

http://www.tutorialized.com/tutorials/Photoshop/1�
http://www.basicphotoshop.com/basicps.htm�
http://www.photoshopsupport.com/index.html�
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Δραστηριότητα 11η: 
Γνωριμία με το περιβάλλον εργασίας του Corel Draw 

 
 
α. Γενικά 
 
Η δραστηριότητα αφορά στην παρουσίαση του λογισμικού CorelDraw X4 και στη 
χρήση των βασικών εντολών σχεδίασης, επεξεργασίας  και απεικόνισης 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 3 

 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας ο επιμορφούμενοι αναμένεται: 
 

• Να κατανοούν την ορολογία και τις βασικές έννοιες του CorelDraw 
• Να πλοηγούνται στο παράθυρο πλοήγησης (navigation window) 
• Να αναγνωρίσουν τα εργαλεία της επιφάνειας εργασίας  

 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 

 
Ρόλος ομάδας επιμορφούμενων 
Στην εισαγωγική αυτή δραστηριότητα γίνεται η γνωριμία των μελών των ομάδων 
μεταξύ τους. 
 
Ρόλος μελών κάθε ομάδας 
Οι επιμορφούμενοι που αποτελούν την ομάδα αναλαμβάνουν συγκεκριμένους 
ρόλους 
 
Επιμορφούμενος Α: 1ος Μελετητής - Σχεδιαστής  
Είναι ο επιμορφούμενος που αναλαμβάνει να αναπτύξει μέρος του σχεδίου και των 
τεχνικών. Ο ρόλος αναλαμβάνεται κυκλικά από όλα τα μέλη των ομάδων ώστε να 
εξασφαλιστεί η παράλληλη  πορεία των επιμορφούμενων.  
 
Επιμορφούμενος Β: 2ος Μελετητής  
Δεν έχει κάποια ειδική αρμοδιότητα. 
 
Επιμορφούμενος Γ: 3ος Μελετητής 
Δεν έχει κάποια ειδική αρμοδιότητα. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου. 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
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Λογισμικά: CorelDraw, Microsoft Word (Acrobat reader), Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
 
Στάδιο 2ο:  Παρουσίαση 
O επιμορφωτής παρουσιάζει στους επιμορφούμενους βασικές οντότητες και έννοιες 
του λογισμικού CorelDraw: 
 
Βασικά στοιχεία λογισμικού 
 
Object 
Ένα στοιχείο σε ένα σχέδιο όπως εικόνα, σχήμα, γραμμή, κείμενο, καμπύλη ή 
σύμβολο 
Graphic 
Το αποτέλεσμα των εργασιών στο CorelDraw: Για παράδειγμα: εικαστικά, logo, 
πόστερ και newsletters 
Bitmap 
Μια εικόνα η οποία είναι φτιαγμένη από pixels ή κουκίδες. 
Vector graphic 
Μια εικόνα η οποία δημιουργείται από μαθηματικές αναπαραστάσεις οι οποίες 
καθορίζουν την θέση, μήκος και διεύθυνση κατά τα οποία σχεδιάζονται οι γραμμές. 
Docker 
Ένα παράθυρο το οποίο περιέχει εντολές και ρυθμίσεις οι οποίες σχετίζονται με ένα 
συγκεκριμένο εργαλείο ή μια συγκεκριμένη εργασία 
Flyout 
Ένα κουμπί το οποίο ανοίγει μια ομάδα σχετιζόμενων εργαλείων  
Artistic text 
Ένα είδος κειμένου στο οποίο μπορείς να εφαρμόσεις σπέσιαλ εφέ όπως 
perspective ή drop shadows 
Paragraph text 
Κείμενο το οποίο ρέει σε ένα πλαίσιο κειμένου, το οποίο μπορείς να το συνδέσεις 
γύρω από ένα object, artistic text ή paragraph text και στο οποίο μπορείς να 
εφαρμόσεις formatting ή να το κάνεις edit σε μεγάλα block. 
 
Ακολούθως παρουσιάζει την οθόνη εργασίας του CorelDraw (εικόνα 1). 
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Βασικές λειτουργικότητες του λογισμικού 
 
Κατόπιν ο εκπαιδευτής εισάγει και εξηγεί τις βασικές λειτουργικότητες του 
λογισμικού 
 

 

Αρχή ενός νέου γραφικού 

Άνοιγμα ενός γραφικού 

Σώσιμο ενός γραφικού 

Εκτύπωση ενός γραφικού 

Αποκοπή επιλεγμένων 
αντικειμένων και αντιγραφή 

τους στο clipboard 
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Αντιγραφή επιλεγμένων 
αντικειμένων στο clipboard 

Επικόλληση αντικειμένων του 
clipboard σε ένα σχέδιο 

Ακύρωση τη τελευταίας 
εντολής 

Επανάληψη της τελευταίας 
εντολής 

Εισαγωγή ενός στοιχείου στο 
ενεργό γράφημα 

Εξαγωγή ενός σχεδίου με μια 
άλλη μορφοποίηση 

Εκτέλεση άλλης εφαρμογής 
Corel 

Άνοιγμα της οθόνης υποδοχής 

Ορισμός ενός επιπέδου 
μεγέθυνσης 

Ενεργοποίηση / 
απενεργοποίηση αυτόματης 
ευθυγράμμισης με κάνναβο, 

οδηγούς κλπ 

Άνοιγμα του πλαισίου 
διαλόγου Options (επιλογές) 

 

 
Property bar 
 

 
 
H property bar είναι μια μπάρα ιδιοτήτων η οποία εμφανίζει τις ιδιότητες / 
ρυθμίσεις του εργαλείου ή / και της εργασίας που κάνουμε εκείνη την στιγμή. 
 
Dockers 
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Object Manager Docker 
Tα dockers είναι πλαίσια – παράθυρα τα οποία συγκεντρώνουν μια ομάδα εντολών 
και ρυθμίσεων για μια συγκεκριμένη διεργασία. Η χρησιμότητά τους είναι ότι 
μένουν ενεργά στην επιφάνεια εργασίας καθώς ο χρήστης δουλεύει και έτσι για μια 
φάση της εργασίας (πχ όταν δουλεύουμε με objects) μπορούμε να έχουμε άμεσα 
ρυθμίσεις και εντολές που σχετίζονται με objects. 
 
Status bar 
 

 
 
Η Status bar μας δίνει πληροφορίες για την εντολή / διεργασία που εκτελούμε 
εκείνη την στιγμή 
 
Color Palette 
 
Από την color palette επιλέγουμε το χρώμα για εργασίες επιλογής / διαμόρφωσης 
χρώματος. Η προεπιλογή της palette αφορά 99 χρώματα τυποποίησης CMYK 
 
Toolbox 
 



109 
 
  

 
 
Εργαλεία του λογισμικού 
 
Το toolbox περιέχει κουμπιά τα οποία είτε ενεργοποιούν εργαλεία άμεσα είτε 
εμφανίζουν ομάδες εργαλείων. Τα κουμπιά τα οποία εμφανίζουν ομάδες εργαλείων 
λέγονται flyouts και έχουν ένα διακριτικό σημάδι στην κάτω δεξιά γωνία (βλ. 
σχήμα) 

 

 

Με το pick εργαλείο επιλέγεις, αλλάζεις 
μέγεθος και περιστρέφεις αντικείμενα 

Με το shape διαμορφώνεις τα σχήματα 
των αντικειμένων 

Με το smudge brush εργαλείο 
διαμορφώνεις την γεωμετρία ενός 

vector αντικειμένου 

Με το roughen brush διαμορφώνεις 
την εξωτερική διάμετρο αντικειμένων 

Με το transform μεταμορφώνεις το 
αντικείμενο με τις εντολές free 

rotation, free angle rotation, free scale 
και free skew στην property bar 

Με το crop αφαιρείς επιφάνειες από 
αντικείμενα  

Με το knife κόβεις διάμεσα από 
αντικείμενα 

Με το eraser αφαιρείς επιφάνειες από 
το σύνολο του σχεδίου 

Με το Virtual segment delete 
διαγράφεις μέρη αντικειμένων τα οποία 

βρίσκονται μεταξύ τομών 

Με το zoom μεγεθύνεις η μικραίνεις 
την οπτική του παραθύρου του σχεδίου   
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Με το hand σύρεις μέρη του 
σχεδίου που βρίσκονται εκτός 

οθόνης , εντός 

Με το freehand σχεδιάζεις απλά 
τμήματα γραμμών και καμπυλών  

Με το Bezier σχεδιάζεις ένα τμήμα 
μιας καμπύλης την φορά 

Με το Artistic media έχεις 
πρόσβαση στα εργαλεία: Sprayer, 

Calligraphic και Pressure 

Με το pen σχεδιάζεις ένα τμήμα 
καμπύλης την φορά 

Με το polyline σχεδιάζεις γραμμές 
και καμπύλες σε preview mode 

Με το 3-point curve σχεδιάζεις μια 
καμπύλη ορίζοντας σημεία αρχής, 

τέλους και κέντρου 

Με το Interactive connector ενώνεις 
δύο αντικείμενα με μια γραμμή 

Με το dimension σχεδιάζεις γραμμές 
διαστάσεων 

Με το smart fill δημιουργείς 
αντικείμενα από κλειστές καμπύλες 
και ύστερα εφαρμόζεις ένα γέμισμα 

(fill) στα αντικείμενα αυτά 
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Με το smart drawing μετατρέπεις 
σχέδια freehand σε βασικά σχήματα και 

απαλές (smoothed) καμπύλες 

Με το rectangle σχεδιάζεις 
παραλληλόγραμμα και τετράγωνα 

Με το 3-point rectangle σχεδιάζεις 
παραλληλόγραμμα υπό όποια γωνία 

Με το ellipse σχεδιάζεις ελλείψεις και 
κύκλους 

Με το 3-point ellipse σχεδιάζεις 
ελλείψεις υπό γωνία 

Με το polygon σχεδιάζεις συμμετρικά 
πολύγωνα και αστέρια 

Με το star σχεδιάζεις τέλεια αστέρια 

Με το complex star σχεδιάζεις 
περίπλοκα αστέρια 

 
 

 

Με το graph paper σχεδιάζεις έναν 
κάνναβο 

Με το spiral σχεδιάζεις συμμετρικές 
και λογαριθμικές ανελίξεις  

Με το basic shapes επιλέγεις από ένα 
πλήρες σετ σχημάτων 

Με το Arrow shapes σχεδιάζεις 
διαφόρων ειδών τόξα 

Με το Flowchart shapes σχεδιάζεις 
σχήματα διαγραμμάτων ροών 

Με το Banner shapes σχεδιάζεις 
σχήματα banners  

Με το callout shapes σχεδιάζεις 
πλαίσια διαλόγων 

Με το text τυπώνεις κείμενο 
απευθείας στην οθόνη 

Με το table σχεδιάζεις έναν πίνακα  

Με το Interactive blend αναμιγνύεις 
δύο αντικείμενα 
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Με το Interactive contour εφαρμόζεις 
μια καμπύλη σε ένα αντικείμενο 

Με το Interactive distortion προκαλείς 
διαφόρων ειδών παραμορφώσεις σε 

ένα αντικείμενο   

Με το interactive drop shadow 
εφαρμόζεις ένα εφέ σκιάς σε ένα 

αντικείμενο 

Με το interactive envelope 
παραμορφώνεις ένα αντικείμενο 

σύροντας τους κόμβους του φακέλου 

Με το interactive extrude εφαρμόζεις 
την οπτική απάτη (οπτασία) του 

βάθους σε αντικείμενα  

Με το interactive transparency 
εφαρμόζεις διαφάνειες σε αντικείμενα 

 

 

Με το eyedropper επιλέγεις και 
αντιγράφεις τις ιδιότητες από ένα 

αντικείμενο  

Με το paintbucket εφαρμόζεις 
ιδιότητες σε ένα αντικείμενο – εφόσον 
τις έχεις αντιγράψει με το eyedropper 

Ανοίγει το πλαίσιο διαλόγου outline 
έτσι ώστε να οριστούν οι outline 

ιδιότητες 

Ανοίγει το πλαίσιο διαλόγου fill έτσι 
ώστε να οριστούν οι ιδιότητες 

πλήρωσης (fill) 

Με το interactive fill εφαρμόζεις 
διάφορες πληρώσεις (fills) σε ένα 
ανυσματικό (vector)  αντικείμενο  

Με το interactive mesh εφαρμόζεις ένα 
κάνναβο mesh σε ένα ανυσματικό 

αντικείμενο. Κάθε κόμβος του mesh 
μπορεί να είναι μοναδικού χρώματος 

 
 
Στάδιο 3ο:  Εφαρμογή  
 
Οι ομάδες καλούνται να εξοικειωθούν με τα παραπάνω. Ο επιμορφωτής καλεί τις 
ομάδες να πειραματιστούν, να σχεδιάσουν αντικείμενα και να εξεργαστούν τα 
χαρακτηριστικά τους. Ακολουθεί ανταλλαγή απόψεων και οι επιμορφούμενοι 
μπορούν να παρουσιάζουν σχέδια και να αναλύσουν τεχνικές. 
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Δραστηριότητα 12η: 
Επεξεργασία διανυσματικών σχεδίων  

 
α. Γενικά 
 
Η δραστηριότητα αφορά στην χρήση εργαλείων του λογισμικού για τη δημιουργία 
διανυσματικών σχεδίων καθώς επίσης και στην μετατροπή μιας εικόνας bitmap σε 
διανυσματική. 

 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 4 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 
 

• Να μπορούν να δημιουργήσουν βασικά διανυσματικά σχέδια 
• Να επεξεργάζονται τα χαρακτηριστικά των διανυσματικών σχεδίων 
• Να χρησιμοποιούν τα εργαλεία της βασικής παλέτας ToolBox  

 
 
δ. Αναλυτική Περιγραφή Δραστηριοτήτων 
 
Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Κυκλικά τα μέλη των ομάδων 
αναλαμβάνουν τον ρόλο του σχεδιαστή. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: CorelDraw, Microsoft Word, Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία  
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνει στους επιμορφούμενους προφορικές οδηγίες στις 
οποίες αναλύεται ο γενικότερος σκοπός της δραστηριότητας. 
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Στάδιο 2ο:  Παρουσίαση  
Ο επιμορφωτής παρουσιάζει στους επιμορφούμενους τις παρακάτω λειτουργίας του 
CorelDraw: 
 
Θα δημιουργήσουμε μία εικόνα για να είναι το βασικό logo σε μία ιστοσελίδα με 
θέμα την ανακύκλωση. 
 
 
α. Χρήση εργαλείων-Τεχνικές 
Ξεκινάμε ένα νέο σχέδιο: File>new 
Στην property bar επιλέγουμε A4 στο Paper Type/Size 
 

 
 
  
 
Στο παράθυρο εργαλείων κάνουμε διπλό κλικ το Rectangle και δημιουργούμε ένα 
παραλληλόγραμμο με διαστάσεις 208x30mm και από το docker properties 
επιλέγουμε γέμισμα με κυκλικό ντεγκρατέ δύο αποχρώσεων πράσινου 

 
Δημιουργούμε με copy-paste ένα νέο ορθογώνιο στο 20% του παλαιού 
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 Τοποθετούμε το μικρότερο ορθογώνιο μέσα στο μεγάλο και με το εργαλείο 
Interactive Blend Tool δημιουργούμε τον μετασχηματισμό του ενός ορθογωνίου 
προς το άλλο. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Στη συνέχεια με το εργαλείο Ellipse Tool δημιουργούμε έναν κύκλο 46x46mm με 
κυκλικό ντεγκρατέ από κίτρινο σε πράσινο και έναν μικρότερο στο 70% του 
πρώτου. 
 
Επιλέγουμε και τους δύο κύκλους και με την εντολή Arrange->Align and 
Distribute κεντράρουμε τους δύο κύκλους. 
 
 

 
Επιλέγουμε το εργαλείο Text Tool και τοποθετούμε τον δείκτη του ποντικιού 
πάνω στην περιφέρει του μικρού κύκλου για να ενεργοποιηθεί η γραφή πάνω σε 
καμπύλη. Γράφουμε τη λέξη «Ανακύκλωση» και επιλέγουμε χρώμα άσπρο απ΄το 
properties docker 
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Ομοίως γράφουμε την λέξη «Τώρα» από την κάτω μεριά του μικρού κύκλου. 
Τοποθετούμε τους κύκλους στην αριστερή πλευρά του ορθογωνίου. 
 

 
 
 
 
 
Με το εργαλείο Bezier Tool δημιουργούμε μία καμπύλη όπως 
στο σχήμα με πάχος 4pt και επιλέγουμε κίτρινο χρώμα.  
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Ενεργοποιούμε το εργαλείο Interactive Transparent 
Tool και επιλέγουμε με τον δείκτη του ποντικιού τα 
δύο άκρα της καμπύλης. Παρατηρούμε ότι η καμπύλη 
εξασθενεί σταδιακά από αριστερά προς τα δεξιά.  
 
 
 
 
 

 
Δημιουργούμε δύο κύκλους με ντεγκρατέ από κίτρινο 
σε πράσινο, με τον μικρότερο να έχει γραμμή κίτρινη 
πάχους 2pt και ο μεγαλύτερος χωρίς γραμμή και τους 
στοιχίζουμε ως προς τα κέντρα. Ενεργοποιούμε το 
εργαλείο Text Tool και στην περιφέρεια του μικρού 
γράφουμε «Υλικά».Από τον φάκελο Corel Images 
εκτελούμε την εντολή File->Import για το αρχείο 
«picture-earth.jpg» και το τοποθετούμε σε κάποια 
θέση στο σχέδιο. Σμικρύνουμε την εικόνα στο 20% και 
εκτελούμε την εντολή 
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Effects->Power Clip-> Place 
Inside Container για εισάγουμε 
την εικόνα μέσα στον μικρό κύκλο. 
Τοποθετούμε τους κύκλους στην 
καμπύλη. 
 
 
 
 
 
 
 

 
 
 
Ομοίως δημιουργούμε δύο όμοια σχέδια με τα αρχεία «kid recycle.jpg» και την 
εικόνα «recycle applications.jpg» 
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Β. Ψηφιοποίηση εικόνας 
 
Εισάγουμε στο σχέδιο την εικόνα «picture-earth.jpg» με την εντολή File-
>Import. Η εικόνα είναι bit-map και θα την μετατρέψουμε σε διανυσματική για 
περαιτέρω επεξεργασία. Επιλέγουμε BitMaps->Trace BitMap και ενεργοποιείται 
η εφαρμογή Corel Trace. Επιλέγουμε απ΄την μπάρα επιλογών του Corel Trace το 
Node Reduction στο 0 για λεπτομερή ιχνηλάτηση. Κλείνοντας ολοκληρώνουμε την 
διανυσματοποίηση και επιστρέφουμε στο περιβάλλον του Corel. Επιλέγουμε το 
διανυσματικό αντικείμενο που προέκυψε απ΄την διαδικασία και με την επιλογή 
Arrange->Ungroup από-ομαδοποιούμε τα στελέχη του. Εφαρμόζουμε στα τρία 
βέλη κυκλικό ντεγκρατέ και χρωματίζουμε τη Γη με κάποια απόχρωση του μπλε. 
Στη συνέχεια επιλέγουμε τα στελέχη της διανυσματοποιημένης εικόνας και 
κάνουμε ομαδοποίηση Arrange->Group. 
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Καταληκτικά τοποθετούμε την εικόνα στο λογότυπο. 

 
 
 
 
 
 
Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Ο ρόλος του σχεδιαστή αναλαμβάνεται κυκλικά από τα μέλη της ομάδας και 
προβαίνει στην αναδημιουργία του τελικού αποτελέσματος του παραδείγματος που 
αναπτύχθηκε απ΄τον επιμορφωτή. Συζητούνται οι λεπτομέρειες των εφαρμογών 
των τεχνικών που  αναπτύχθηκαν. 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή, κατάλληλες για την ενσωμάτωσή τους σε ιστοσελίδα σχετική με το 
θέμα της ανακύκλωσης ως προς τις διαστάσεις και την βασική δομή (στοιχεία 
εικαστικού, χρώματα και αποχρώσεις, παράμετροι εργαλείων γραμματοσειρές κλπ) 
και να τις αποστείλει  με e-mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
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δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
CorelDRAW.com Community site 
http://coreldraw.com/Default.aspx 

CorelDRAW.com Art Gallery 
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3 

CorelDRAW.com Fluid Designs Gallery 
http://coreldraw.com/photos/fluid/default.aspx 

V Bulletin 
http://gallery.oberonplace.com/showgallery.php?cat=501 

Digital Drawings Gallery 
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm 

 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα λογότυπο για μια ιστοσελίδα σχετική με 
την ανακύκλωση. Οι ομάδες δρουν πιο ελευθέρα και έχουν την ευχέρεια για 
πειραματισμό. Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το 
λογότυπο με το όνομα «ομάδα Χ λογότυπο.cdr» 
 
Στάδιο 4ο:  Αξιολόγηση 
Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
CorelDRAW.com Community site 
http://coreldraw.com/Default.aspx 

CorelDRAW X4 
http://designer.com/forums/246.aspx 

CoreDRAW on Facebook 
CoreDRAW LinkedIn group 
http://www.linkedin.com/groups?gid=99915 

CorelDRAW.com Marketing material creation 
http://coreldraw.com/forums/55.aspx 

http://coreldraw.com/Default.aspx�
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3�
http://coreldraw.com/photos/fluid/default.aspx�
http://gallery.oberonplace.com/showgallery.php?cat=501�
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm�
http://coreldraw.com/Default.aspx�
http://designer.com/forums/246.aspx�
http://www.linkedin.com/groups?gid=99915�
http://coreldraw.com/forums/55.aspx�
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Δραστηριότητα 13η:   
Διανυσματικά αντικείμενα και εφέ 
 
α. Γενικά 
 
Η δραστηριότητα αφορά στην εφαρμογή εφέ σε διανυσματικά αντικείμενα. 
 
β. Ένταξη Δραστηριότητας στο Αναλυτικό Πρόγραμμα Σπουδών 
 
Τάξη: Γ’ τάξη  
Τομέας: Εφαρμοσμένων Τεχνών 
Ειδικότητα: Εφαρμοσμένες Τέχνες 
Μάθημα: Ανάπτυξη και Εικαστικός Σχεδιασμός Ιστοτόπων 
Διδακτικές ώρες: 4 
 
γ. Διδακτικοί Στόχοι 
 
Σαν αποτέλεσμα της εκπαιδευτικής διαδικασίας οι επιμορφούμενοι αναμένονται: 

 Να εφαρμόζουν τα εφέ του  λογισμικού σε διανυσματικά αντικείμενα 
 Να επεξεργάζονται τις παραμέτρους των εφέ για τη δημιουργία του 

επιθυμητού αποτελέσματος. 
 

δ. Αναλυτική Περιγραφή Δραστηριοτήτων 
 

Ρόλος ομάδας επιμορφούμενων 
Στην δραστηριότητα αυτή όλα τα μέλη της ομάδας εκτελούν τις δραστηριότητες 
που περιγράφονται στο Στάδιο 3 εφαρμογή. Ο ρόλος του σχεδιαστή 
αναλαμβάνεται κυκλικά απ΄όλα τα μέλη ώστε να εξασκούνται ισοδύναμα όλα τα 
μέλη των ομάδων. 
 
Κάθε επιμορφούμενος έχει στη διάθεσή του τα εξής: 
 Έναν υπολογιστή με πρόσβαση στο τοπικό δίκτυο και στο διαδίκτυο. 
 Έναν λογαριασμό ηλεκτρονικού ταχυδρομείου 
 Τα έντυπα δείγματα σχεδίων από προ-εγκατεστημένα σχέδια του λογισμικού 

που σχετίζονται άμεσα με την θεματολογία των μαθημάτων 
Λογισμικά: CorelDraw, Microsoft Word, Outlook Express. 
 
Στάδιο 1ο:  Προετοιμασία 
Ο επιμορφωτής κάνει μια εισαγωγή στη δραστηριότητα, αποσαφηνίζοντας τους 
διδακτικούς της στόχους. Δίνονται στους επιμορφούμενους προφορικές οδηγίες, 
στις οποίες αναλύεται ο ρόλος του κάθε επιμορφούμενου καθώς και ο γενικότερος 
σκοπός της δραστηριότητας.  
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Στάδιο 2ο:  Παρουσίαση 
 
Στην παρούσα δραστηριότητα θα εφαρμοστεί μια σειρά από εφέ για τη δημιουργία 
μίας σφαίρας με εικόνες που εκρήγνυται. 
Επιλέγουμε το εργαλείο Graph Paper Tool και ρυθμίζουμε να έχει 5 οριζόντια και  5 
κάθετα κουτάκια. Δημιουργούμε το πλαίσιο με διαστάσεις 60x60mm  
 

 
Επιλέγουμε το εργαλείο Ellipse Tool και δημιουργούμε έναν κύκλο με διαστάσεις 
60x60mm τον. Στοιχίζουμε το πλαίσιο και τον κύκλο ως προς το κέντρο τους. 
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Επιλέγουμε τον κύκλο και εφαρμόζουμε το εφέ παραμόρφωσης Effects->Lens .   

 

 
Επιλέγουμε μόνο το ορθογώνιο και το διαγράφουμε.  
 

 
Επιλέγουμε την σφαίρα και εκτελούμε την 
εντολή Arrange->Ungroup ώστε να 
διασπαστεί η σφαίρα στα πλαίσια που την 
αποτελούν. 
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Διαγράφουμε τις άκρες που προεξέχουν 
 

 
 
 
 
 
 
 
 
 

 
 
 
Τώρα τα τμήματα της σφαίρας είναι ανεξάρτητα και μπορούν να μετακινηθούν 
ώστε να δώσουν την αίσθηση της έκρηξης. Για κάθε ένα από τα πλαίσια αυτά 
εκτελούμε την εντολή Arrange->Close Path->Closest Nodes With Straight 
Line , ώστε να κλείσουν τα πλαίσια κα να μπορούν να δεχθούν χρώμα και 
ντεγκρατέ . 
Επιλέγουμε ένα πλαίσιο και εφαρμόζουμε 
από το Properties Docker ντεγκρατέ από 
πράσινο σε κίτρινο. 
Για να δώσουμε την αίσθηση του βάθους 
θα χρησιμοποιήσουμε το εφέ Extrude. 
Επιλέγουμε το πλαίσιο και ρυθμίζουμε τις 
παραμέτρους για το βάθος, τη γωνία και το 
χρωματισμό. 
Επαναλαμβάνουμε για όλα τα πλαίσια. 
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Θα ενσωματώσουμε και λίγο κείμενο στα πλαίσιά μας. 
 
Επιλέγουμε το εργαλείο κειμένου Text Tool και γράφουμε 
ξεχωριστά  «Σ» «Ο» « Σ» με Arial 24pt. Επιλέγουμε το Σ και 
εκτελούμε την εντολή  Arrange->Convert to Curves ώστε 
να μετατραπεί σε σύνολο διανυσματικών γραμμών. 
Τοποθετούμε το γράμμα πάνω στο πρώτα πλαίσιο και 
επιλέγουμε Effect->Add Perspective για να προσδώσουμε 
προοπτική στο γράμμα Σ.  Επεξεργαζόμαστε τα άκρα του 
γράμματος ώστε να ταυτιστούν με τα άκρα του πλαισίου 
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Ομοίως ακολουθούμε την ίδια τεχνική και για τα υπόλοιπα γράμματα. 

 
 
Αποθηκεύεται το σχέδιο με το όνομα Effects.cdr καθώς επίσης μπορούμε να 
επιλέξουμε και File->Export ώστε να αποθηκευθεί σε μορφή bitmap. 
 
 
Στάδιο 3ο:  Εφαρμογή  
 
Ανα-δημιουργία του τελικού αποτελέσματος 
Ο ρόλος του σχεδιαστή αναλαμβάνεται κυκλικά από τα μέλη της ομάδας και 
προβαίνει στην αναδημιουργία του τελικού αποτελέσματος του παραδείγματος που 
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αναπτύχθηκε απ΄τον επιμορφωτή. Συζητούνται οι λεπτομέρειες των εφαρμογών 
των τεχνικών που  αναπτύχθηκαν. 
 
  
Δημιουργία παραλλαγής του τελικού αποτελέσματος 
Η ομάδα καλείται να δημιουργήσει παραλλαγές του αποτελέσματος του 
επιμορφωτή προς τις διαστάσεις και την βασική δομή (στοιχεία εικαστικού, 
χρώματα και αποχρώσεις, γραμματοσειρές κλπ) και να να τις αποστείλει  με e-mail.  
 
Προτάσεις εναλλακτικού τρόπου εφαρμογής 
Η ομάδα αποφασίζει κατόπιν συζήτησης αν υπάρχουν εναλλακτικοί τρόποι 
επίτευξης του τελικού αποτελέσματος του επιμορφωτή. Ακόμα και αν οι τρόποι 
αυτοί δεν είναι οι πιο ενδεδειγμένοι (οι πιο ενδεδειγμένοι λογικά είναι αυτοί του 
επιμορφωτή) ωστόσο είναι βασικό στην μαθησιακή διαδικασία να εξερευνούνται 
για πληρέστερη εξοικείωση και γνώση με το λογισμικό. Στην περίπτωση που η 
ομάδα καταλήξει σε κάποιον εναλλακτικό τρόπο τότε συντάσσει σύντομη έκθεση 
όπου παρουσιάζεται (πολύ συνοπτικά) ο τρόπος αυτός και κατόπιν αποστέλλεται 
στον επιμορφωτή. Είναι δυνατό ο επιμορφωτής, κατόπιν θετικής αξιολόγησης, να 
αποστείλει με την σειρά του την εναλλακτικό τρόπο και στις υπόλοιπες ομάδες και 
να τους ζητήσει να τον υλοποιήσουν. 
 
Προτάσεις περεταίρω ανάπτυξης του τελικού αποτελέσματος 
Η ομάδα προτείνει τρόπους με τους οποίους το τελικό αποτέλεσμα θα μπορούσε να 
βελτιωθεί – εμπλουτιστεί. Η ομάδα καλείται να τεκμηριώσει τις προτάσεις της με 
παραδείγματα εικαστικών δημιουργιών τα οποία βρίσκονται στο διαδίκτυο. Ο 
επιμορφωτής προτείνει διάφορους ιστότοπους οι οποίοι θα μπορούσαν να 
αποτελέσουν την απαρχή της έρευνας της ομάδας για παρόμοιε εικαστικές 
δημιουργίες με το αποτέλεσμα του επιμορφωτή. Η λίστα αυτή δύναται να ποικίλει 
ανάλογα με την εμπειρία του επιμορφωτή. Μια ενδεικτική λίστα που πληροί τις 
απαιτήσεις της παρούσας είναι η εξής: 
 
CorelDRAW.com Community site 
http://coreldraw.com/Default.aspx 

CorelDRAW.com Art Gallery 
http://www.corel.com/servlet/Satellite/us/en/Product/1197911899144#tabview=tab3 

CorelDRAW.com Fluid Designs Gallery 
http://coreldraw.com/photos/fluid/default.aspx 

V Bulletin 
http://gallery.oberonplace.com/showgallery.php?cat=501 

Digital Drawings Gallery 
http://graphicssoft.about.com/od/galleries/ig/digitaldrawing/toy-planet.htm 

 
Εποικοδομητική συνεργασία μεταξύ ομάδων 
Κάθε ομάδα καλείται να δημιουργήσει ένα σχέδιο εφαρμόζοντας τα εφέ του 
λογισμικού για τα διανυσματικά αντικείμενα κατάλληλη για μια ιστοσελίδα σχετική 
με την ανακύκλωση. Οι ομάδες δρουν πιο ελευθέρα και έχουν την ευχέρεια για 
πειραματισμό. Στο τέλος κάθε ομάδα αποστέλλει με e-mail συνημμένα το σχέδιο με 
το όνομα «ομάδα Χ εφέ.cdr» 
 
Στάδιο 4ο:  Αξιολόγηση 
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Ο επιμορφωτής θα αξιολογήσει τα αποτελέσματα που ανέπτυξε  κάθε ομάδα στο 
πλαίσιο της δραστηριότητας. Ο επιμορφωτής θα δώσει ανατροφοδότηση σε κάθε 
ομάδα στην αρχή του επόμενου μαθήματος, και θα σχολιάσει τυχόν πρωτοτυπίες 
και επεκτάσεις της δραστηριότητας. 
 
 
Επέκταση 
Οι ομάδες καλούνται να τηρούν ένα έντυπο με θέματα που προκύπτουν κατά την 
παρουσίαση του επιμορφωτή ή / και κατά την διάρκεια της εφαρμογής. Τα θέματα 
αυτά δύναται να είναι ερωτήσεις / απορίες ή / και προχωρημένα θέματα εικαστικής 
σχεδίασης. Κατόπιν συζήτησης με τον επιμορφωτή τα θέματα αυτά θέτονται από 
τον μελετητή 2 της κάθε ομάδας σε κάποια διαδικτυακή κοινότητα (forum) και 
κατόπιν ο μελετητής 2 τα παρακολουθεί για τυχόν απαντήσεις. Οι απαντήσεις που 
προκύπτουν με την θετική εισήγηση του επιμορφωτή θέτονται υπόψη όλων των 
ομάδων. Οι ομάδες ενθαρρύνονται να συμμετέχουν σε συγκεκριμένες ενεργές 
διαδικτυακές κοινότητες. Δίνεται μια λίστα από αυτές από τον επιμορφωτή η οποία 
δύναται να διαφοροποιείται ανάλογα με την εμπειρία που αυτός κατέχει. Μια 
ενδεικτική λίστα που πληροί τις απαιτήσεις της παρούσας είναι η εξής: 
 
CorelDRAW.com Community site 
http://coreldraw.com/Default.aspx 

CorelDRAW X4 
http://designer.com/forums/246.aspx 

CoreDRAW on Facebook 
CoreDRAW LinkedIn group 
http://www.linkedin.com/groups?gid=99915 

CorelDRAW.com Marketing material creation 
http://coreldraw.com/forums/55.aspx 
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